Audi 100 Avant mit Elektrikproblemen

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Audi 100 Avant mit Elektrikproblemen

Beitragvon Olli » 09.08.2019, 23:51

Hallo,

ich bin derzeit auf der Suche nach einem Audi 100 C4 Avant. Preislich soll es im Rahmen bleiben, ich such ewas mit guter Substanz, was ich über den Winter wieder aufbauen kann.

Ich hebe einen gefunden, der ganz gut passen würde. Allerdings gehen die vorderen Fensterheber (hinten nur Kurbeln) und das elektrische Scheibedach nicht.

Wenn beides nicht funktioniert, denke ich eher nicht an Kabelbruch. Gibt es da Steuergeräte, die kaputt sein können? Oder hat sonst jemand ne Idee, woran das liegen könnte?

Mir ist schon klar, dass ich da Geld in die Hand nehmen muss, es sollte sich nur im Rahmen halten.

Kann man bei einem 94er C4 auch den Fehlerspeicher per OBD2 auslesen?

Danke und Gruss

Olli
Olli
Forumseinsteiger
 
Registriert: 15.08.2018, 18:27
Fuhrpark: Firmenwagen Skoda Octavia
99er Audi S8
90er Audi 100 Sport 2,3E
05er Chrysler Crossfire
80er Yamaha RD50M

Re: Audi 100 Avant mit Elektrikproblemen

Beitragvon MainzMichel » 10.08.2019, 11:32

Hallo Olli!

Da das Schiebedach auch nicht geht, denke ich nicht, dass es ein Kabelbruch ist. Es gibt ein Steuergerät, das auf der EFH und den eSD noch eine Zeitlang Strom lässt, nachdem die Zündung ausgeschaltet wurde, bzw. bis die Tür geschlossen wird. Irgendwo dort sollte der Fehler sein.
Mit OBD2 wird das nix, der C4 hat noch den alten 2x2-Stecker, für die es aber Adapter gibt. Allerdings ist da auch nicht viel mit Auslesen, bei meinem AAR Automatik komme ich nur in ein Steuergerät. Das ist blöderweise aber schon so lange her, dass ich nicht mehr weiß, in welches. :oops:
Ein kleiner Tipp: Meiner sieht auch grundsätzlich von der Substanz her gut aus. Ein größeres Rostloch (nach schlappen 27 Jahren) befindet sich aber, wenn man vom hinteren Radkasten auf die Höhe vom Schweller sieht. Da scheint sich etwas Dreck anzusammeln, der dann seinen unangenehmen Dienst verrichtet. Leider muss man dazu die Radhausschale herausnehmen oder zumindest diesen Teil freibiegen.

Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Benutzeravatar
MainzMichel
Projektleiter
 
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz


Zurück zu Der Audi 100/A6 Typ C4 ab MJ91

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste