20V beschlagene Scheiben

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

20V beschlagene Scheiben

Beitragvon Markus 220V » 06.05.2019, 09:32

Hallo zusammen,

ich hab mich jetzt schon mal bissl ins Thema eingelesen und noch ein paar Fragen. Bei einem 20V hab ich das Problem, dass bei Regen die Scheiben extrem beschlagen. Der Beifahrerfußraum ist trocken. Die Klima ist im Moment leer. Die Feder an der Klappe da wo Sie hin soll.

Die innere Klappe ist jedoch auf jeder Stellung am Klimabedienteil (egal ob Temp. ganz hoch, ganz unten, off, econ, Auto oder bi-lev eingestellt wird) zu und entsprechend die äußere Klappe auf. Lt. Rep. Leitfaden kann im Diagnosekanal 7 die Stellung der Klappe abgefragt werden und hiernach sollte die sich bei manchen Einstellungen bewegen (weiß nicht mehr genau welche das waren). Macht Sie aber nicht. Ich hab mal den Unterdruckschlauch abgezogen und Unterdruck erzeugt, dann schließt die Klappe außen und die Innen geht auf. Wann genau soll das systemseitig passieren und woher kommt der Unterdruck?

Die Dichtung an der äußeren Klappe ist eigentlich nicht mehr vorhanden und müsste mal erneuert werden aber daran wird's wohl nicht liegen dass die Scheiben beschlagen?

Wasserverlust hat das Fahrzeug eigentlich nicht und da nix innen feucht ist habe ich den Wärmetauscher eigentlich mal ausgeschlossen.

Wie sind eure Meinungen dazu?
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon kpt.-Como » 06.05.2019, 10:04

Moin Markus,
die weiße Unterdruckleitung im Motorraum Spritzwand ist für die Klappenbetätigung zuständig.
Diese wird gern mal unbeabsichtigt unterbrochen. weil die harte Leitung steckt wiederum in einem Unterdruckschlauch der auch altert und porös sein kann.
Die Klappe ist eine zweiteilige die gegenseitig abhängig sind alo aussen auf innen zu und umgekehrt.
Wenn die Klima abgeschaltet, also Motor aus und parken, soll die Frischluft geschlossen werden und Umluft auf.
Soviel zunächst zur Ansteuerung.

Hast Du das SSP 54 nicht?

Ich vermute einfach die Klappensteuereung erstmal wieder in Funktion bringen und schauen was passiert. ;)


Die Dichtung der Klappen ist erhältlich, jedoch ist es ratsamer die kpl. neuen Klappen vom C4 zu verwenden, schon mit Gummidichtung statt Schaumgummi und auch noch preiswerter :!: :!: :!:
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 06.05.2019, 10:11

Hi Klaus,

Danke für die schnelle Antwort. Den SSP54 habe ich nicht. Kannst du mir den mal schicken? Ich meine die Leitung zur Unterdruckdose im Verdampfer war rot. Muss nochmal schauen. Die harte Leitung (rot oder vielleicht doch weiß) habe ich auf jedenfall an dem Gummischlauch Gedöns abgezogen und dort Unterdruck erzeugt. Werde die anderen Leitungen nochmal kontrollieren. Da ist ja einiges verbaut. Umluft ist immer zu. Auch bei abgestellten Fahrzeug.

EDIT: Hab den SSP54 im Netz gefunden. Werde den mal noch studieren. Danke für den Hinweis :)
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon Bernd F. » 06.05.2019, 10:18

Moin Klaus
Du weißt, daß Ruhestellung der Klappe "Frischluft" ist?
Meine Klima hatte ich zwar nachgerüstet, aber bei "Auto aus" war die Klappe immer auf Frischluft. Umluft nur bei großen Temp unterschieden bzw ließ sich nicht extra schalten.
Gruß
Berni

Audi 100 2.3 E Automatik
Benutzeravatar
Bernd F.
Projektleiter
 
Registriert: 05.11.2004, 22:46
Wohnort: 27474 Cuxhaven
Fuhrpark: Audi 100 2.3 E Automatik, Bj 88

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 06.05.2019, 10:32

Also laut SSP ist nur Umluft, wenn draußen sehr heiß und Klima eingeschaltet wird oder wenn "Auto" und maximale Kühlung eingestellt wird. Evtl. schließt das deswegen dann nicht, weil die Klima leer ist.... :( Werde ich mir nochmal anschauen.

Hat dann aber mit dem eigentlichen Problem vermutlich nichts zu tun :( :(
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon kpt.-Como » 06.05.2019, 10:53

Hmm, meiner Info nach ist Ruhestellung genau umgekehrt. Frischluft zu und dementsprechend Umluft auf.
Was den Zweck erfüllt das weniger ungebetene Gäste oder Laub oder sonstiges eindringen kann.

Aber wo steht das genau? :shock:
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 06.05.2019, 11:01

kpt.-Como hat geschrieben:
Aber wo steht das genau? :shock:


Ich hab nur die beiden Betriebszustände zur Umluft gefunden und wollte zur Ruhestellung weder was bestätigen noch dementieren :D Zur Ruhestellung steht da anscheinend nichts drin.
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 10.05.2019, 13:16

So morgen geh ich nochmal ran an die Sache. Werde mit der Unterdruckversorgung mal anfangen, da evtl. da schon ein Problem liegt. Wie funktioniert die genau? Kommt die vom Saugrohr und wird per Ventil dann in der Dose hinter der Drosselklappe gehalten?
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon kpt.-Como » 10.05.2019, 14:19

So ähnlich, leider habe ich keine Bilder mehr von den Unterdruckleitungen. Aber irgendwo hat hier mal jemand eine Skizze gezeichnet.
Diese zeigt wo welche Unterdruckleitungen angeschlssen sind.
Suche mal bemühen.

Die Unterdruckversorgung übernimmt die Ansaugbrücke nach der Drosselklappe.
Da sind Stutzen angebracht an denen die Unterdruckschläuche angeschlossen sind.

Nach links gehts zum Unterdruckspeicher unter Kotflügel Fahrerseite.
Dazwischen ist ein Ventil zum halten des Unterdrucks.
Ein Verteiler rechts zwischen den Leitungen zweigt zwischen Unterdruck für Heizungsventil schwarz und weiß für Klappensteuerung.
Diese Hauptleitungen mal überprüfen, sind alle an der Spritzwand.

Die rote oben am Verdampferkasten liefert wohl den Unterdruck für's Unterdrucksteuergerät.

Aber schematisch sollte es doch im SSP 54 ersitlich sein.

Viel Erfolg
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 10.05.2019, 15:13

Danke Klaus. Im SSP54 steht nur ein Pfeil am Unterdrucksteuergerät mit der Bezeichnung "unterdruckanschlüsse" bzw. "unterdruckversorgung vom Motor". Wie das da aussieht hab ich mir mal grob angeschaut und passt ja dann so ungefähr. Der Rest war mir dann soweit klar. Dann mach ich mich da mal an die Fehlersuche. Werde weiter berichten. :)
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: 20V beschlagene Scheiben

Beitragvon Markus 220V » 13.05.2019, 09:37

So, nun bin ich schlauer.

Wenn das Fahrzeug aus ist, ist die Umluftklappe zu. Ist ja auch logisch, weil die Dose bei der Klappe Unterdruck braucht um zu schließen. Wenn das Fahrzeug läuft und die Einstellung auf "Off" ist, ist die Umluftklappe offen. Vielleicht war deswegen etwas Verwirrung. Die beiden anderen Einstellungen lt. SSP54 bei welchen die Umluftklappe aufgehen soll, ist vermutlich aufgrund der Temperaturen nicht einstellbar gewesen. Die komplette Unterdruckversorgung funktioniert eigentlich einwandfrei und ist dicht. Da ziemlich viel Dreck und Schmodder vorne drin war und aussaugen nicht soviel gebracht hat, da das Biotop richtig fest drin saß sind wir da mit dem Dampfstrahler ran. Ende vom Lied.... der Wärmetauscher hat den Geist aufgegeben. Wahrscheinlich hatte der vorher schon was. Jetzt muss der erstmal getauscht werden.
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00


Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], MSN [Bot] und 13 Gäste