NF2 Leerlauf Phänomen

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

NF2 Leerlauf Phänomen

Beitragvon Reiffy » 06.11.2018, 10:27

Hi zusammen.

Ich habe bei meinem C3 NF2 folgendes:

Habe in den Letzten Wochen einiges Neu gemacht und eingestellt:
Klopfsenor neu
Lambda sonde neu
ZZP mit Sicherung im Relais eingestellt,
Drucksteller Strom eingestellt( pendelt zwischen -3mA bis 3mA)
Multifuzzi neu
Zündkerzen neu
Ölwechsel neu
KS Filter neu
LLRV mit drosselklappenreiniger gebadet und gesäubert


Er springt kalt gut an( auch wenn ich das Gefühl habe das er einen sehr kleinen Moment auf 3-4 Zylindern läuft) aber in der Warmlaufphase tadellos und stabil.

Nur wenn die Betriebstemperatur erreicht ist und ich manchmal Gas gebe, kommt er nicht mehr ganz auf die LL Drehzahl zurück, bleibt dann knapp unter 1000 U/min hängen. heut morgen habe ich ihm etwas Autobahn gegönnt, so bis 130 km/h. Als ich nach der Autobahnausfahrt stehen geblieben bin, ging er mir aus. Beim Neustart lief er anfangs etwas unrund aber war dann nach kurzer Zeit wieder der alte.

Ich würde nun gerne mal Prüfen, wie der LLRV Strom im Leerlauf ist. Hat der NF2 denn einen Strom oder ein Tastverhältnis? Wenn ja wie hoch sollte dieser denn sein? Finde hierzu keine Einstellwerte.


Freue mich schon auf Antwort.

LG

Christian
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon Ro80-Fahrer » 07.11.2018, 21:12

Nicht mehr ganz auf LL DZ zurück fallen kenne ich.
Das kann man Leerlaufschalter liegen der zwar klickt, aber einen zu hohen Widerstand hat. Das Steuergerät erkennt dann nicht mehr, dass sich die Drosselklappe in Leerlaufstellung befindet. Bei meinem NF Quattro war das auch so. Kalt alles gut und warm ging's dann nicht mehr. Mein jetziger zickt auch langsam rum. Schubabschaltung im Leerlaufnahen Bereich ruppig und genauso beim wieder leicht Gas geben ebenfalls ruppig. Leerlaufschalter hat 15 Ohm, da brauch ich garnicht mehr lang rumsuchen.

Zieh mal den 3-poligen Stecker an der Drosselklappe ab und miss dann mal die Pins zueinander. auf einem müsstest Du durchgang haben und auf dem anderen nicht. Mehr wie ein halbes ohm sollte der Schalter idealerweise nicht haben. Hat er mehr ist die Funktion beeinträchtigt. Man kann den Leerlaufschalter auch zerlegen und reinigen. Das haben ich und andere hier im Forum schon gemacht und beschrieben. Allerdings ist dazu Geduld und Fingerspitzengefühl erforderlich.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: NF2 Leerlauf Phänomen

Beitragvon scotty10 » 08.11.2018, 19:58

Mojn Mojn,
Reiffy"...Ich habe bei meinem C3 NF2 folgendes: ... wenn die Betriebstemperatur erreicht ist und ich manchmal Gas gebe, kommt er nicht mehr ganz auf die LL Drehzahl zurück, bleibt dann knapp unter 1000 U/min hängen. ..."
Solche "Zicken" macht mein C4 AAR auch.
Ro80-Fahrer"...Das kann man Leerlaufschalter liegen der zwar klickt, aber einen zu hohen Widerstand hat. ..."
Äääh - da bin ich anderer Meinung.
"...Man kann den Leerlaufschalter auch zerlegen und reinigen. Das haben ich und andere hier im Forum schon gemacht und beschrieben. Allerdings ist dazu Geduld und Fingerspitzengefühl erforderlich. ..."
Das ging bei mir "voll daneben" und endete in der Zerstörung des Schalters. :-(
Vielleicht ist der Leerlaufschalter am C3 auch anders aufgebaut.
Beim C4 ist der vergossen.
Gruss Scotty
Audi 100 C4 Avant 2,3 - Bild
Wer selber schraubt ist klar im Vorteil.
FREIHEIT FÜR DIE BRENNRÄUME !!!
Weg mit Ruß und Ölkohle !!!
Benutzeravatar
scotty10
Entwicklungsleiter
 
Registriert: 30.04.2008, 10:26
Wohnort: Cottbus
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR) Bj. 92 - ca.360 000km

Re: NF2 Leerlauf Phänomen

Beitragvon Ro80-Fahrer » 08.11.2018, 21:44

Der ist auch beim 44er vergossen. Deswegen hatte ich ja geschrieben man braucht Zeit, Fingerspitzengefühl und Geduld! An meinem aktuellen NF hab ich den Vollastschalter schon auf diese Weise gerichtet.
Klar, wenn man passenden Ersatz bekommen kann und der nicht ein Haufen Geld kostet kann man sich auch neue Schalter einbauen.

schöne Grüße
Matthias
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: NF2 Leerlauf Phänomen

Beitragvon Reiffy » 11.11.2018, 17:11

Ja das mit dem Ersatz scheint so ein Problem zu sein, habe mich mal bezüglich des Schalters durchgelesen und habe leider erfahren das er eoe ist(Wie leider zu oft). Gibt es denn vielkeicht einen baugleichen Schalter den man umbauen könnte auf den bestehenden Kabelstrang? Oder hat der vom C4 vielleicht eine andere Teilenummer die noch erhältlich ist?
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon Alex83 » 15.11.2018, 16:27

Mess erst mal durch ;-)

Wie Matthias schon schrieb, alles oberhalb von 0,5 Ohm = Fehler im Fehlerspeicher
und somit kein normales verhalten bis zum erneutem Zündung ein/aus schalten.

Wenns der LLS ist, bzw der Leitungswiderstand, dann gibts aber meist auch das bekannte Leerlaufsägen,
dies nette Pendeln zwischen 1k-1,2k rpm im Leerlauf.
So war es bei meinem, als dieses kurze Stück Leitung....8 Ohm hatte :kotz:

Ansonsten wäre Falschluft eine durchaus nicht zu verachtende Fehlerursache, für so ein verhalten.
Würd den Schlauch vom LLRV in die Ansaugbrücke anschauen und den
unterhalb der Ansaugbrücke verlaufenden. Der zerfällt gerne, bzw in sich zusammen...

Wie reagiert er beim Peilstab ziehen ?
Wie beim Öldeckel öffnen im Leerlauf ?



gruß
Alexander
Benutzeravatar
Alex83
Entwicklungsleiter
 
Registriert: 12.08.2007, 19:41
Wohnort: Duisburg

Re: NF2 Leerlauf Phänomen

Beitragvon Reiffy » 19.11.2018, 16:33

Hi zusammen.

Werde dann mal schauen, das ich den Fehlerspeicher ausgeblinkt bekomme, auch wenn ich das noch nie gemacht habe. Oder einfach mal den Leitungsstrang messen.

Ja ich muss die Tage eh mal das Saugrohr "Halbieren", da ich die Hydrostößel neu machen will, dann kann ich mir ja direkt die LL Schläuche anschauen und ggfs. erneuern.

Aber ich glaube das ich die besser direkt neu mache, da ich sonst so gut nicht mehr so gut dran komme.

Und gibbet denn eine Möglichkeit einen anderen Microschalter da dran zu bauen? Den orginalen( oder besser die beiden) gibts ja leider nicht mehr.

Auf den Peilstab reagiert er mit unrundem Lauf und bei dem Öldeckel stirbt er sofort ab. das sollte ja auch eigentlich so sein, oder??

LG

Christian
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon Reiffy » 19.11.2018, 19:33

So. Habe jetzt mal gemessen. Am 3fach Stecker habe ich folgende Werte: LLS: 1,5 Ohm, und am VLS habe ich sagenhafte 15 MOhm. Also wird der ja wohl hin sein...
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon Ro80-Fahrer » 20.11.2018, 12:48

:old: :old: ACHTUNG!!!!!!!! es ist vollkommen richtig, wenn der Vollastschalter in Leerlaufstellung Mohm anzeigt. Der Leerlaufschalter ist im Leerlauf geschlossen und sobald Du die Drosselklappe bewegst geöffnet. Der Vollastschalter schaltet erst bei Vollgas auf Durchgang!!!

1,5 Ohm sind zuviel und können schon Probleme machen. Da Deiner den Öldeckeltest und den Peilstabtest besteht, würde ich nicht von Falschluft ausgehen. Eine weitere Möglichkeit wäre dann evtl. noch ein hängenbleibender Leerlaufsteller.

schöne Grüße
#
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: NF2 Leerlauf Phänomen

Beitragvon Reiffy » 20.11.2018, 15:07

Hi.

Ne ich glaub ich hatte ich da was falsch ausgedrückt. Der VLS hat den Wert im BETÄTIGTEN Zustand. Im unbetätigten hat er unendlichen Wert was bei offenen schalter auch logisch ist.


Versuche mich gerade durch elektronik Kataloge zu wälzen um da einen vergleichbaren Schalter zu finden, den mal selber umbauen kann. Was einem auf lange Sicht sehr weiterhelfen würde.

Gibt es denn die Möglichkeit den Drosselklappenanschlag einzustellen, damit der Leerlaufsteller wieder ideal im Regelbereich arbeitet?
Ich muss ja demnächst die Ansaugbrücke runter machen, da werd ich aber Schläuche und co genau kontrollieren und die Drosselklappe kontrollieren und reinigen

LG

Christian
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon André » 20.11.2018, 20:30

Öhm, also hier wurde als Maximalwert für den LLS 0,5 Ohm genannt, Du hast 1,5 Ohm .... wäre es nicht sinnvoll, sich erstmal darum zu kümmern?

Der VLS hat vermutlich auch einen weg, ja ... aber der sollte wenig Einfluss auf das LL-Verhalten haben.

Was hat das Fehlerspeicher ausblinken bei laufendem Motor denn ergeben ?

Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
Benutzeravatar
André
Moderator
Moderator
 
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen

Re: NF2 Leerlauf Phänomen

Beitragvon Reiffy » 21.11.2018, 13:34

Ja der LLS wird auch einen haben, keine Frage.aber wenn ich den neu mache dann werde ich auch beide machen. Muss den dann eh mit neuen Leitungen anschließen. Würde auch vielleicht erklären warum er recht helle Zündkerzen hat und bei Vollgas nicht die Lambda Sonde abschaltet
Reiffy
Parkwächter
Parkwächter
 
Registriert: 05.10.2018, 16:20
Fuhrpark: Audi 100 C3 2,3E Automatik EZ: 01/11/1988

Re: NF2 Leerlauf Phänomen

Beitragvon Ro80-Fahrer » 21.11.2018, 20:16

Das Problem mit hellen Zündkerzen kenne ich. Meiner hat weiße Kerzen bei 130/140km/h auf der BAB. Der läuft allerdings auch maximal nur noch 160. Falschluft hat der auch keine. Ich vermute bei meinem eher Steuergerät/Höhengeber/Drucksteller. Ab und zu läuft er auch recht gut daher nehme ich an, dass es dich um was elektrisches handelt. Nur bevor ich am Drucksteller rumdrehe Check ich erst mal die anderen Dinge!

Kann gut sein, dass Deiner etwas zu mager läuft. Das müsstest Du Evtl. auch am Druckstellerstrom sehen können.

Der Fehlerspeicher wäre trotzdem mal ganz interessant. Wichtig: bei laufendem Motor ausblinken!!!
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)


Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 12 Gäste

cron