Zündeinstellung AAR Automatik

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Hallo liebe Leute!

Kurz vor dem Jahresende bin ich am Verzweifeln. Nachdem ich nun endlich keine Falschluft mehr am Motor habe, bekomme ich meine Zündung nicht gescheit eingestellt. Trotz Vorhandenseins von
RLF001.jpg
und
RLF002.jpg
weiß ich nicht wirklich, wo die genaue Zündmarkierung auf dem Schwungrad ist. Im RLF für die Zündung und auch im Netz sieht man immer nur diese Abbildung
RLF003.jpg
bei meinem AG4 sieht das aber so aus
Zündloch1.JPG
Zündloch2.JPG
Zündloch3.JPG
Ich hoffe, man kann genug erkennen.
Lege ich die Zeichnung der Schaltwagen zugrunde, sollte die Zündmarkierung rechts an der Kante sein. So habe ich ihn auch momentan eingestellt und komme mit allen Werten, auch der Lambdaregelung, hin. Aber beim stärkeren Beschleunigen meint man, dass irgendwann ein Zylinder dazuschaltet. Hoffentlich habe ich das einigermaßen verständlich erklären können.
Vor kurzer und kürzester Zeit wurde folgendes gemacht:
- Neue Bosch Einspritzdüsen
- Der Ansaugtrakt peinlichst genau abgedichtet, Falschluft kann ich momentan ausschließen
- Da Zündgeschirr komplett erneuert
- Druckstellerstrom eingestellt, passt
- Neue Bosch Lambdasonde, keine Universalsonde
- Neue Wasserpumpe, dabei Zahnriemen erneuert
- Zündung bei 15° eingestellt
Blöderweise dachte ich nach Abschluss dieser Arbeiten, dass die Kutsche läuft. Aber so ganz wohl doch nicht, s.o.. Nur will ich ganz genau gehen und suche daher die genaue Beschreibung der Einstellung des ZZP. Damit will ich anfangen. Oder halt weitermachen, wie man es sieht..

Guten Rutsch nach 2020!

Danke und Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Benutzeravatar
inge quattro
Projektleiter
Beiträge: 3041
Registriert: 25.03.2005, 20:26
Wohnort: bei Landau/Isar

Re: Zündeinstellung AAR Automatik

Beitrag von inge quattro »

Servus Michel,

die Zündung mit einer Kabelbrücke am Diagnosestecker fixiert hast du schon...?

Gruß
Thorsten
Benutzeravatar
Ceag
Entwicklungsleiter
Beiträge: 2423
Registriert: 09.05.2005, 21:16
Wohnort: Langwedel
Kontaktdaten:

Re: Zündeinstellung AAR Automatik

Beitrag von Ceag »

inge quattro hat geschrieben:Servus Michel,

die Zündung mit einer Kabelbrücke am Diagnosestecker fixiert hast du schon...?

Gruß
Thorsten
Hi,

sicher das es an der Stelle sein muß? Sowiet ich mich erinnere muß eine Sicherung ins Benzinpumpenrelais gesteckt werden umd die Zündung zu "fixieren".
Dann würde ich die Zündlampe einfach mal an die besagte Stelle halten und schauen, ob ich eine Zahl entdecke, dann sollte der Fall klar sein.

Gruß

Jens
Wer nicht fähig ist den Blinker seines Kfz´s zu betätigen, dem sollte nich die Erlaubnis erteilt werden sich im Straßenverkehr zu beteiligen!

Audi 200 Automatik Bj 10/1990
Audi 200 Automatik Bj 12/1988 (in Teilen)
Audi 100 Avant Quattro Sport Bj 03/1990 (Verunfallt 07/2010)
Audi 100 Avant Quattro Bj 07/1989
Audi A6 Avant Automatik Bj 03/96
Simson Star Bj 1972
Benutzeravatar
André
Moderator
Moderator
Beiträge: 6030
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen

Re: Zündeinstellung AAR Automatik

Beitrag von André »

Ceag hat geschrieben:
inge quattro hat geschrieben:die Zündung mit einer Kabelbrücke am Diagnosestecker fixiert hast du schon...?
sicher das es an der Stelle sein muß? Sowiet ich mich erinnere muß eine Sicherung ins Benzinpumpenrelais gesteckt werden umd die Zündung zu "fixieren".
Dann würde ich die Zündlampe einfach mal an die besagte Stelle halten und schauen, ob ich eine Zahl entdecke, dann sollte der Fall klar sein.
Bis Modelljahr 88 kommt die Sicherung (für Fixierung und auch fürs Ausblinken) in das Benzinpumpenrelais.
Ab Modelljahr 89 soll man die Diagnosestecker benutzen dafür.

Beim AAR sind die Diagnosestecker, wenn ich es richtig im Kopf habe, mit im Relaiskasten im Wasserkasten (hab den passenden RLF AAR gerade nicht griffbereit);
insofern sollte man da denk ich auf jeden Fall diese nehmen, ich wäre nicht sicher, dass das Benzinrelais da noch vollständig verkabelt ist, also evtl. die Sicherungsbrücke gar nicht belegt.


Wenn ich mir die Beschreibung ansehe, ist es denk ich unverzichtbar, den tatsächlichen ZZP zu prüfen,
und zwar mit Brücke (also ZZP fixiert, ca. 15°) und auch ohne die, dann sollte er (denk ich, wie beim späten NF, ab 4.89) zwischen 0 und 10° schwanken.
... die Beschreibung klingt ein wenig, als ob der ZZP "statisch" nur anhand der Markierung am Schwungrad eingestellt wurde.
So wie ich es verstehe, ist die Markierung nur für die Grundeinstellung, und nicht notwendig 15°, die eigentliche Einstellung passiert durch Verdrehen des Verteilers, bevorzugt mit OT-Geber.
Aber beim stärkeren Beschleunigen meint man, dass irgendwann ein Zylinder dazuschaltet. Hoffentlich habe ich das einigermaßen verständlich erklären können.
...eigentlich nicht ;-)
Zum einen kann ich mir das Fehlerbild nicht wirklich vorstellen, zu schwammig (welche Temperaturen, welche Drehzahlen, wie stark Gas gegeben,...), zum anderen: das was ich mir dazu vorstelle, kann auch ganz andere Ursachen haben, inkl. Öffnen der 2. DK-Stufe oder Runterschalten des Automaten.
Was sagt der Fehlerspeicher nach ner Probefahrt, was die Stellglieddiagnose, was ist mit den Zündkerzen, Werte für DS-Strom, .... ?

Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
Benutzeravatar
Ceag
Entwicklungsleiter
Beiträge: 2423
Registriert: 09.05.2005, 21:16
Wohnort: Langwedel
Kontaktdaten:

Re: Zündeinstellung AAR Automatik

Beitrag von Ceag »

Hallo,

ich habe mal meine RLF´s durchforscht um zu sehen ob ich falsch liege.
DSC_0642.JPG
DSC_0644.JPG
Leider stand dort nicht, wo gebrück werden muß.
Dafür habe ich allerdings diesen Link gefunden.


Gruß

Jens
Wer nicht fähig ist den Blinker seines Kfz´s zu betätigen, dem sollte nich die Erlaubnis erteilt werden sich im Straßenverkehr zu beteiligen!

Audi 200 Automatik Bj 10/1990
Audi 200 Automatik Bj 12/1988 (in Teilen)
Audi 100 Avant Quattro Sport Bj 03/1990 (Verunfallt 07/2010)
Audi 100 Avant Quattro Bj 07/1989
Audi A6 Avant Automatik Bj 03/96
Simson Star Bj 1972
Benutzeravatar
inge quattro
Projektleiter
Beiträge: 3041
Registriert: 25.03.2005, 20:26
Wohnort: bei Landau/Isar

Re: Zündeinstellung AAR Automatik

Beitrag von inge quattro »

Beim C4 AAR geht's meines Wissens nur über den Diagnosestecker, also nix Benzinpumpenrelais.
Und mindestens 15°vor OT, besser 18... :wink:

Gruß
Thorsten
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Re: Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Moin!

Danke erstmal fürs Mitdenken.
Leider kann ich erst jetzt antworten, da die Forensoftware meine IP auf eine schwarze Liste gesetzt hatte. :?:
Natürlich habe ich vor der Einstellung die Brücke gesetzt, das funktioniert beim AAR über den braunen und schwarzen Auslesestecker im Sicherungskasten. Der ZZP steht ja auch recht sauber, auf 15°.
Ich weiß halt nicht, welche die korrekte Bezugsmarke am Getriebe ist, weil sich da beide RLF und das Netz ausschweigen. Habe ich die falsche angenommen, ist natürlich von vornerein mein Riementrieb falsch grundeingestellt. Aber bevor ich wild herumprobiere, würde ich gern die genaue Bezugsmarke kennen. Bilder vom Schaltgetriebe finde ich reichlich, vom AG4 keine.
Ich suche weiter...

Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
kork
Testfahrer
Testfahrer
Beiträge: 462
Registriert: 05.06.2016, 11:39

Re: Zündeinstellung AAR Automatik

Beitrag von kork »

Die Bezugsmakierung für Automatik ist im Bild von ceag doch beschrieben!!!!
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Re: Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Mein Abblitzloch am Getriebe sieht aber anders aus, siehe meine Fotos.
Ich vermute, dass es sich im Link um ein AG3 handelt.

Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Benutzeravatar
inge quattro
Projektleiter
Beiträge: 3041
Registriert: 25.03.2005, 20:26
Wohnort: bei Landau/Isar

Re: Zündeinstellung AAR Automatik

Beitrag von inge quattro »

Servus Michel,

also der NG/NF/AAR Motor hat Vorgabewert von AUDI 15 +/-1° v.OT und das ist m.M. motorabhängig und nicht getriebeabhängig.
Die 0 Markierung ist nur zum OT einstellen, alternativ zum Schwingungsdämpfer.
Wenn am Schwung nix zu erkennen ist, normal sollte auch beim Automatik eine Skala bis 18 vorhanden sein, dann mußt ihn halt digtal einstellen(lassen).
Auf deinem 1. Bild ist doch wage ein 6er zu erkennen, wenn's mich nicht täuscht und eine Gußkante ist auch da. Einfachmal mal sauber machen...

Gruß
Thorsten
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Re: Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Doch, am Schwung ist etwas zu erkennen, das ist nicht das Problem. Aber das "Gegenstück" der Markierung, halt das feste Teil der Getriebeglocke sieht bei mir komplett anders aus und ich weiß nicht, zu welcher Kante des Schaulochs hier die OT-Markierung des Schwungs fluchten muss.

Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Benutzeravatar
inge quattro
Projektleiter
Beiträge: 3041
Registriert: 25.03.2005, 20:26
Wohnort: bei Landau/Isar

Re: Zündeinstellung AAR Automatik

Beitrag von inge quattro »

Dere,

also ich würde sagen, daß das die richtige Gußkante ist:
Zündloch1_markiert.JPG
Gruß
Thorsten
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Re: Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Eben wurde ich verstanden, vielen Dank!
Ja, ich hoffe, dass das die richtige Kante ist. Weil - darauf habe ich aktuell NICHT eingestellt. Warum auch immer meinte ich und auch ein Kumpel, der in einer freien Werkstatt arbeitet, dass der rechte Rand des Schaulochs die Bezugsmarkierung ist. Von der OT-Position an der Riemenscheibe würde das auch eher hinkommen, aber die ist ja wohl recht ungenau.
Also werde ich demnächst wieder alles auf links krempeln, den Zahnriemen umsetzen, den ZZP neu abblitzen und schauen, ob die Druckstellerwerte noch stimmen. Mich wundert es nur sehr, dass ich da GAR KEINE Unterlagen finde, in denen das genau bezeichnet ist.

Ich berichte, wenn ich weitergemacht habe.

Adios
Michael
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 12:28
Wohnort: Pretoria, Südafrika

Re: Zündeinstellung AAR Automatik

Beitrag von mAARk »

Hallo Michael,

ich kam erst eben wieder an meine Mailbox, wo die PN-Benachrichtigungen hingeschickt werden.

Viel kann ich hier nicht mehr beisteuern, denn das Meiste wurde schon gesagt.
Ich hätte intuitiv die linke Seite des Schaulochs genommen, denn dort ist eine extra Nase eingegossen. Das deckt sich mit dem Bild aus Jens' RLF.
An meinem AAR hat der Schwung auch Zahlen, wenn ich mich recht entsinne: 0, 6, 12, 15, 18.
Und ja: Einstellmodus wird an den Diagnosesteckern eingeleitet.

Ciao,
Mark
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
Benutzeravatar
MainzMichel
Projektleiter
Beiträge: 2710
Registriert: 08.02.2006, 09:47
Wohnort: Selzen bei Mainz

Re: Zündeinstellung AAR Automatik

Beitrag von MainzMichel »

Hi Mark!

Danke und schön, dass Du auch mal wieder reinschaust.
Ich war irrtümlich der Annahme, Dein C4 wäre auch ein Automatik.

Adios
Michael
Der wieder noch nix geschafft hat.
Bild                                      Bild
Mir: Audi 100 C4 Avant '92 2,3l (AAR) Automatik     Meiner Frau: Audi Cabrio '93 2,0l (ABK)
Antworten