Eventueller Kauf eines Audi 100 2,3 10V turbos

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Gitzmo » 29.10.2019, 19:28

Hallo Leute,
Bin hier neu, und wollte mich erstmal kurz vorstellen.
Heiße Timo und bin 45 Jahre alt. Komme aus dem Raum Esslingen bei Stuttgart und arbeite bei dem Autohersteller mit dem Stern.

Bin mit Fahrzeugen aus dem VAG-Konzern groß geworden.
Vom 1er Polo über Golf 1 und 2 zum Audi 80 Tp 81. Danach Audi S2 Coupe und aktuell ein 80er 2.0 B4.
Familienkutschen gab es natürlich auch noch.

Habe mir gerade einen Audi 100 Typ 44 mit dem 5Zylinder 10V Turbo Motorkennung MC angeschaut.
Das Fahrzeug ist BJ89 und hat 235TKM gelaufen und stand jetzt ein halbes Jahr.
Es gibt einige Dellen ist aber Rostmäßig gut. Bremsen müssen gemacht werden.
Bodengruppe ist einwandfrei.

Zwei Probleme gibt es aber, wobei ich eure Meinung brauche.

Das Erste Problem betrifft den Tacho. Die Geschwindigeitsanzeige springt so ca um 20 KMH.
Das werden wohl nur kalte Lötstellen sein. Sollte eigendlich kein großes Problem sein die Lötstellen zu erneuern.

Das Zweite Problemchen was mir auffiehl ist, der Druckschlauch der an dem Rohr hängt, welches vom Ventildeckel herrunter
kommt und richtung Getriebe geht. Dieser Druckschlauch hat sich vermutlich durch Unterdruck zusammengezogen.
Also wie wenn man den Schlauch mit der Hand zusammen drückt aber über die komplette Länge.
Ich vermute mal, daß das mit der Kurbelwellenentlüftung zusammen hängt. Korrigiert mich bitte fall´s ich falsch liege.
Entweder ist der Schlauch müde oder es stimmt etwas anderes nicht. Was könnte das sein?
Motorlauf war gut. Für Leistungsausentfaltung fehlt mir leider der Vergleich.
Leerlauf auch OK nur dir Hydrostössel klackern minimal. Der stand ja aber auch ein halbes Jahr.
Anbei im Foto vom Motorraum sieht man den schlauch wie er leicht zusammengezogen ist.

Würde mich über eure Meinung freuen.
Grüsse Timo
Dateianhänge
Screenshot_20191029-164413.png
Gitzmo
Parkwächter
Parkwächter
 
Registriert: 29.10.2019, 17:49
Wohnort: 73240 Wendlingen
Fuhrpark: Audi 100 2.2 Turbo
Audi 80 B4

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon sigare » 29.10.2019, 21:49

klingt ja nicht slecht,
bremsen hinten ist ja oftes so, bekommen fest.
Geschwindigeitsanzeige springt so ca um 20 KMH, denke ja kalte lotstelle, du meinst doch der nur die nadel und nicht die tages/tptaal anzeige?

Druckschlauch? oder Kurbelwellenentlüftung? die sind aus "Gummi" often so, mus man ja allen tauschen fur neu.
ist ja der unter-druck beim Turbo nicht oke, lauft der motor nicht oder sehr szwer

alles hangt ab von der preis, und was ihr selbst macht und liebe zu machen :wink:
Benutzeravatar
sigare
Testfahrer
Testfahrer
 
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Quattro-Jan » 29.10.2019, 23:56

Ja der Schlauch sollte die KGE sein die du meinst, die ziehen sich öfter zusammen im Alter ich hab es getauscht gegen Silikonschläuche.
Quattro-Jan
Entwickler
 
Registriert: 13.09.2016, 14:31
Wohnort: nahe Karlsruhe
Fuhrpark: 200 20V 3B Limousine
100er nf2 Quattro Sport Limousine
S2 Coupe 3B
80er Coupe NG Schalter Fronti

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Gitzmo » 30.10.2019, 01:25

Erstmal Danke für eure Antwort.

Noch etwas im BordComputer blinkt ein rotes ABS-Smbol auf aber die feste ABS Leuchte bleibt aus.
Könnte das mit den Lötstellen der KI zusammenhängen. Die Verkäufer meinten, daß dieses Problem und das Springen der Tachonadel neu sei.
Gitzmo
Parkwächter
Parkwächter
 
Registriert: 29.10.2019, 17:49
Wohnort: 73240 Wendlingen
Fuhrpark: Audi 100 2.2 Turbo
Audi 80 B4

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon haiforelle » 30.10.2019, 18:15

Ist es sicher das ABS Symbol, dann mal die Sicherung vom ABS auf dem Relais prüfen?
Meistens ist es aber der Druck des Hydraulicksystem am Hauptbrenszylinder. Da sitzt ein Druckschalter mit zwei Anschlüssen, einen abziehen. Wenn dann die Meldung erlischt ist der HBZ defekt.
Beim MC gibt es nur die gelbe Lampe im KI. Im Schalter ist keine enthalten.

Gruß
Harald


PS
Schon mal einen MC gehabt? Wenn nein, hoffe ich das du weist worauf du dich einläst :D
Benutzeravatar
haiforelle
Entwicklungsleiter
 
Registriert: 01.04.2005, 17:19
Wohnort: Lüneburg

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Gitzmo » 30.10.2019, 18:59

Also ich war der Meinung, daß bei der Probefahrt in der KI stand (ABS) eben in rot. Nur denke ich daß die Bremsscheiben einen Schlag haben,
da Vibrationen beim Bremsen. Aber wenn ich stark gebremst habe war die Bremsleistung an sich IO. Also denke ich der Bremsdruck ist OK.

Nein hatte noch keinen MC, dafür halt das S2 Coupe 20V turbo.
Wieso ist der MC so anfällig?
Gitzmo
Parkwächter
Parkwächter
 
Registriert: 29.10.2019, 17:49
Wohnort: 73240 Wendlingen
Fuhrpark: Audi 100 2.2 Turbo
Audi 80 B4

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon kspanda750 » 31.10.2019, 17:58

Hab mir vor ein paarJahren auch einen MC geholt . Ist ein VFL . Ich bin ganz zufrieden . Wenn du schon einen 20V Turbo
hattest , kennst du dich ja auch schon mit Turbos aus . Es ist halt alles sehr beengt im Motorraum . Wenn man irgend
etwas reparieren möchte , lieber ein paar Teile mehr ausbauen . Das erleichtert vieles . Hab meinen Motor mit Hilfe
aus den Foren einer fast kompletten Sanierung unterzogen . Jetzt läuft er gut . Die Sanierung wurde vorbeugend
durchgeführt , da ich dem Turbo einen Bürgichip spendiert habe .
kspanda750
Testfahrer
Testfahrer
 
Registriert: 20.05.2010, 19:52

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Gitzmo » 06.11.2019, 19:18

Habe Ihn gekauft für 1500€.
Fehlermeldungen haben sich nach Ki-Nachlöten erledigt.
Die vordere Bremse links hat en bisschen rumgezickt. Musste sich aber vermutlich nach der längeren Standzeit freilaufen, nach ein Paar starken Bremsungen OK.
Das starten des Motors dauert recht lange, so 5-7 sekunden und ab und zu geht er dann (wenn Motor kalt) beim anhalten aus.
Kann das mit dem zusammengedrückten KG-Entlüftungsschlauch zusammenhängen? Wenn ich diesen gegen einen Silikon-Schlauch tauschen will,
welche Innen-Durchmesser hat der beidseitig? Komme gerade zeitlich nicht dazu den zum Ausmesssen auszubauen.
Aber eventuell weiss das gerade jemand? Danke im Voraus.
Gruß Timo
Gitzmo
Parkwächter
Parkwächter
 
Registriert: 29.10.2019, 17:49
Wohnort: 73240 Wendlingen
Fuhrpark: Audi 100 2.2 Turbo
Audi 80 B4

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon kpt.-Como » 06.11.2019, 19:35

Die KGE lässt sich mit Rohren werksseitig wieder auf Neuzustand bringen.
Der Traditionsshop hält da was bereit.

Gern kann man da auch selbst aktiv werden und gleich einen Ölabscheider mit einbinden. :wink:

Einen Silikonschlauch halte ich für kontraproduktiv da er sich bei Unterdruck gern zusammenzieht.

Als Überdruckschlauch, keine Frage. ;)
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon timundstruppi » 15.11.2019, 15:20

Kontrolliere mal dne LL-VL-Schalter an der DK. Funktinoert der LL-Schalter nicht, geht die LL-Regelugn nicht an.
Der SAS wird dann wohl auch nocht funktioniernen, was man nicht unbedingt bemerkt. Klemmt sie offen, geht er auch aus.
Lattenrost ist keine Geschlechtskrankheit
88
B7
8L
PD 02 Paris-Dakar
3B Kraft durch Feinstaub
SDAH 750
WcMcqPmAbtAfnAhf
MC mit vitamin T (2,6bar)
3uAatAajAkm...DmxDea

Ist ein von Stiftung Warentest mit Befriedigend getesteter Vibrator nun besser als Gut?

Kein Mitglied im Langhaarverein!
Aber Langglied im Mithaarverein!


§175: Früher war es verboten, heute ist es legal, wenn es Pflicht wird, werde ich auswandern!
Benutzeravatar
timundstruppi
Projektleiter
 
Registriert: 05.11.2004, 18:01
Wohnort: schloß mühlenhof / nebenwohnsitz villa kunterbunt und da wo man sich sonst noch wohlfühlen kann
Fuhrpark: Beiträge insgesamt: > 3000

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon Gitzmo » 16.11.2019, 18:29

Ist wohl mein Leerlaufregelventil. Habe es mit Balistol bzw. mit WD40 geflutet und mehrere Stunden einwirken lassen.
So lange bis kein Schmodder mehr raus kam. Dann ging er nicht mehr aus. war aber nur von kurzer Dauer.
Habe mir das Ventil nochmal angeschaut und mal mit dem Schraubendreher das Innenleben verschoben. Ich kann nur vermuten aber ich habe den Eindruck,
daß das Innenleben nicht immer auf die gleiche Postition zurück kommt. Ich weis nicht ob da ne art Rückholfeder drinnen ist? Die eventuell lasch ist?
Naja jedenfalls muss ich mir noch ein neues besorgen.
Das Auto ist nach bestandenem Tüv abgemeldet. Zurzeit beseitige ich gerade ein paar Rost und Lackschäden für die mögliche H-Zulassung.
Gitzmo
Parkwächter
Parkwächter
 
Registriert: 29.10.2019, 17:49
Wohnort: 73240 Wendlingen
Fuhrpark: Audi 100 2.2 Turbo
Audi 80 B4

Re: Eventueller Kauf eines Audi 100 2,3 10V turbos

Beitragvon kpt.-Como » 16.11.2019, 20:54

Hmmm, ich weiß nicht warum die Leute immer wieder auf WD40 hereinfallen.

WD40 ist ein Öllöser.
Greift auch gern Gummiertes an.

Ballisttol ist mehr oder weniger ein Waffenöl.
Ist gut geeignet vor Feuchtigkeit zu schützen.
Damit hättes Du es "fluten" sollen.
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS


Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], MSN [Bot] und 15 Gäste