(Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zündplus

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

(Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zündplus

Beitragvon Cevier » 09.12.2018, 09:47

Guten Morgen,

mir gefällt das mit dem Auto gekaufte (grüne) Gamma nicht, deshalb möchte ich mein altes JVC anschließen.

Gesagt getan: Beim ersten Versuch etwas magerer Empfang und kein Ton aus den hinteren Boxen (na ja, doch: es brummt/schnarrt leise). Inzwischen ist ein Antennen-Adapter mit Phantomeinspeisung verbaut.

Also habe ich vermutlich Aktivboxen hinten. Bose sind es m.E. nicht, dazu fehlt im Kofferraum rechts die Bassbox. (Stimmt doch?)

Die hinteren Boxen
Das JCD KD-R801 hat zusätzlich Line-out via Cinch. Nach einiger Recherche sehe ich drei Möglichkeiten:
  • Line-Out vom Radio ignorieren und Dietz-Adapter 17015 bzw. BOA 87015 benutzen,
  • die hinteren Aktiv-Boxen passiv ansteuern bzw. durch passive ersetzen,
  • Adapter Cinch-Stecker auf 10-pol-ISO besorgen oder selbst bauen.
Wie hast du es bei dir gemacht?

Stromzufuhr: Zündplus/Accessory
Ist es normal, dass die Leitung Accessory/Zündplus gar kein Strom kommt? Ich habe das Radio einfach auf Dauerstrom gepint, so muss ich es halt manuell an- und ausschalten (wie im T3 :D).
Hat das was mit dem CAN-Bus zu tun, oder sollte die Leitung unabhängig davon Strom bei "Motor an" liefern?

Schönen zweiten Advent!
Cevier
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Bauplatzgangster » 09.12.2018, 22:35

Hallo,

ich gehe mal davon aus dass es ein Audi 100 C4 ist.

Setzte Variante 3 mit diesem Adapter um:

https://www.real.de/product/323866372/? ... gLxFPD_BwE

Das blaue Kabel wird nicht benötigt.

Die restlichen 3 Kabel im roten ISO-Stecker im Auto (gelb, grün, lila) können ignoriert werden - die sind für die Radio-Anzeigen im Auto-Check beim Werks-Gamma.

Zündungsplus dürfte sogar vorhanden sein - im schwarzen ISO-Stecker das dünne rote Kabel. Kurioserweise verwenden die Werks-Gammas das gar nicht ...

BG
Foahrst an Audi host a Gaudi. Is da Audi a quattro host no meahra Gaudi. Hoda ah no an Turbo zum quattro drinna da Audi so is des as Häichste fian Baudi :-D

Audi 80 2T EZ 06/82
Audi 80 GTE EZ 03/83
Audi 80 CD EZ 07/83
Audi 200 5E EZ 06/81
Audi 200 quattro EZ 11/85
Audi 100 CS quattro EZ 02/86
Audi 100 Avant turbo quattro EZ 01/87
Audi 100 turbo EZ 12/87
Audi 100 Avant 2.3 E quattro EZ 02/88
Audi 200 quattro Exklusiv EZ 08/88
Audi 90 quattro EZ 90
VW Golf II GTD EZ 05/86
MB 308 TSF Metz Feuerwehr EZ 04/81
Benutzeravatar
Bauplatzgangster
Entwickler
 
Registriert: 21.01.2008, 23:05
Wohnort: 85051 Ingolstadt / 90471 Nürnberg und sporadisch Kreis LA, DEG, FRG

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 10.12.2018, 09:13

Moin BG,

ja, es ist ein Audi 100 C4 Avant 2.6 Automatik, Erstzulassung 04.94. Den Adapter hatte ich noch gar nicht gesehen, danke! Die EAN 9005796017851 und die Bezeichnung "Cinch auf 10-polig ISO-Adapter RTA 003.022-0" sollte man sich merken (erledigt).

Dieses Bild fand ich recht hilfreich: Motor-Talk Radioanschluss2-55700

Gruß,
Cevier
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon get_tech » 10.12.2018, 13:38

Haben bei unserem 100 C4 Avant die Lautsprecher vorne und hinten gegen Hertz Dieci DSK-130.3 getauscht.

Hinten zusätzlich Gitter drauf. Mit nem Drehmel bekommt man die Hochtöner auch in die Original-Aufnahmen. Vorher war auch das Nokia DSP Aktiv-System verbaut, wovon eine gar nicht funktioniert hat.
Vorne haben wir aus ner alten Siebdruck-Platte einen 13cm Adapter gesägt. Alles mit den original verlegten Kabeln angeschlossen.

Zündplus/Schaltplus haben wir uns vom Zündschloss geholt.
get_tech
Forumseinsteiger
 
Registriert: 08.10.2018, 13:50
Fuhrpark: Audi 100 2.3E C4 Avant
Audi A4 B8 FL Avant quattro

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 10.12.2018, 15:00

Danke für die Info mit dem Zündplus! Das scheint zu bestätigen, dass das ab Werk nicht belegt ist. Kabel ist aber dran.
Vielleicht liegt es bei meinem aber auch daran, dass bei einem der Vorbesitzer das Zündschloss ausgetauscht wurde (Diebstahlschaden).
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 13.12.2018, 23:21

Guten Abend,

ich habe heute den Adapter RTA 003.022-0 (Cinch / ISO 10pol.) ausprobiert - leider nur ein Teilerfolg.

Folgendes tut sich, wenn angeschlossen:
- Das Summen aus den hinteren Lautsprechern ist weg. Entferne ich den Adapter, summt es wenn das Radio eingeschaltet ist.
- Der Ton kommt nur sehr sehr sehr leise an. Drehe ich den Fader komplett auf Rear und die Lautstärke auf, flüstert es von hinten.

D.h. die eigentlichen Lautsprecher-Leitungen sind i.O. (yeah), aber entweder werden die Verstärker (?) nicht eingeschaltet oder das Radio liefert nicht die richtige Spannung am Line-Out. Da ich den Dietz-Adapter auch bestellt habe, probiere ich den in den nächsten Tagen mal aus.

Unabhängig davon habe ich festgestellt, dass der Antennenadapter mit Phantomeinspeisung ganze Arbeit leistet: Der Radioempfang verändert sich kaum, wenn ich am Adapter die Antenne abziehe. Der Adapter ist mehr Antenne als die Antenne selbst :?

Für heute genug, Gute Nacht.
Cevier

:müde22:
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon 5-ender » 15.12.2018, 02:56

get_tech hat geschrieben:Haben bei unserem 100 C4 Avant die Lautsprecher vorne und hinten gegen Hertz Dieci DSK-130.3 getauscht.

Hinten zusätzlich Gitter drauf. Mit nem Drehmel bekommt man die Hochtöner auch in die Original-Aufnahmen. Vorher war auch das Nokia DSP Aktiv-System verbaut, wovon eine gar nicht funktioniert hat.
Vorne haben wir aus ner alten Siebdruck-Platte einen 13cm Adapter gesägt. Alles mit den original verlegten Kabeln angeschlossen.

Zündplus/Schaltplus haben wir uns vom Zündschloss geholt.


Moin,mal ne frage ....
Wie haste denn die hinteren Lautsprecher an die vorhandenen Kabel angeschlossen?
Grüsse 5-ender
Ey nicht auf dem Gulli parken, sonst kommen die Turtles nicht raus!
5-ender
Entwicklungsleiter
 
Registriert: 13.10.2011, 00:32
Wohnort: Buchholz in der Nordheide
Fuhrpark: Scirocco GTX BJ 87,ATS-Cup,Klima,Servo,Automatik,EFH,Easp,Funk-ZV-Alarm !JH
Scirocco GT 2 Bj 91,Servo,Umbau auf 16V KR
Audi Avant 2,3L ,Servo,AHK,EFH,Easp,Sshd, Holz - Velour ,NF
Audi Kabriolet, 2,3L ,Klima,Leder,Holz,S-Line Lenkrad,schwarz,NG

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 17.12.2018, 16:42

Hi 5-ender,

in die Türen hinten habe ich noch nicht reingeguckt, ich vermute an der Stelle original Nokia-Aktivlautsprecher.

Und am Radio sind sie mit dem Adapter "Cinch auf ISO 10 pol." angeschlossen:

IMG_0156.JPG


Gruß,
Cevier
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon sigare » 17.12.2018, 21:58

Cevier hat geschrieben:Hi 5-ender,

in die Türen hinten habe ich noch nicht reingeguckt, ich vermute an der Stelle original Nokia-Aktivlautsprecher.

Und am Radio sind sie mit dem Adapter "Cinch auf ISO 10 pol." angeschlossen:

IMG_0156.JPG


Gruß,
Cevier

und was mit der blauwe 5v kabel remote
hattes du die fest?
Benutzeravatar
sigare
Testfahrer
Testfahrer
 
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 18.12.2018, 12:47

Hi sigare,

das blaue Kabel (vom roten Stecker, 10-pol ISO) habe ich gar nicht angeschlossen.

Stimmt die schon in meinem älteren Beitrag verlinkte Belegung? Motor-Talk Radioanschluss2-55700

Ich bin mir unsicher, ob die Schaltspannung der Aktiv-LS überhaupt auf dem roten Stecker verdrahtet ist oder über den Standard-ISO-PIN im Block A "Steuerausgang für Autoantenne oder Endstufe" angesteuert wird. Das wäre das blau/weiße Kabel vom Radio. Im Bild ist das der, wo die Phantomeinspeisung mit dem grünen Isotape dranklebt.

Gruß,
Cevier
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon get_tech » 18.12.2018, 14:09

5-ender hat geschrieben:Moin,mal ne frage ....
Wie haste denn die hinteren Lautsprecher an die vorhandenen Kabel angeschlossen?
Grüsse 5-ender


Kommen ja vorne trotzdem an hinterm Radio. Die Kabel für die Aktivlautsprecher haben wir gekappt und dort einfach die normalen geschlossen.
Also durchgemessen, welche welche sind. Dann verdreht zusammen und auf 'ne Endstufe gelegt. Die restlichen Kabel (zb Masse und Plus) liegen isoliert in der Tür.


Für ein dickeres Zündplus haben wir unser Zündschloss Plus an ein Relais angeschlossen und ziehen uns von der linken Schraube Plus und von der Schraube rechts Masse unterm Lenkrad.
get_tech
Forumseinsteiger
 
Registriert: 08.10.2018, 13:50
Fuhrpark: Audi 100 2.3E C4 Avant
Audi A4 B8 FL Avant quattro

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon sigare » 20.12.2018, 10:25

Cevier hat geschrieben:Hi sigare,

das blaue Kabel (vom roten Stecker, 10-pol ISO) habe ich gar nicht angeschlossen.

Stimmt die schon in meinem älteren Beitrag verlinkte Belegung? Motor-Talk Radioanschluss2-55700

Ich bin mir unsicher, ob die Schaltspannung der Aktiv-LS überhaupt auf dem roten Stecker verdrahtet ist oder über den Standard-ISO-PIN im Block A "Steuerausgang für Autoantenne oder Endstufe" angesteuert wird. Das wäre das blau/weiße Kabel vom Radio. Im Bild ist das der, wo die Phantomeinspeisung mit dem grünen Isotape dranklebt.

Gruß,
Cevier

im C blok, auf orginal radio, is dort pin 3 und 4 belegd.
beim aftermarket ist dort nix.
deswege must doch die aktive etwas bekommen
oder irre ich mich ?
Benutzeravatar
sigare
Testfahrer
Testfahrer
 
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 16.02.2019, 17:40

Mal ein kleines Update:

Ohne Adapter hatte ich ja nur Knacken beim Einschalten und dann brummen aus den hinteren Lautsprechern. Heute habe ich das Radio Gamma getestet, das beim Auto dabei war (grüne Beleuchtung, also nicht original) - das gleiche Verhalten. Nun habe ich folgenden Plan gefasst:

- normales (buntes) modernes Radio mit DAB+ rein
- hintere Boxen irgendwann direkt anschließen, ggf. mit anderen Lautsprechern

Gruß,
Cevier
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 20.02.2019, 08:14

Hallo Leute,

es ist soweit, ich habe ein einfaches Sony Autoradio (mit DAB+).

Dort habe ich den Dietz-Adapter angeschlossen - allerdings noch nicht das lose rumfliegende schwarze Kabel und die zusätzliche rote Leitung.

Das Ergebnis ist identisch zu dem Cinch-Adapter RTA 003.022-0: Hinten kommt das Signal grundsätzlich an, wird aber nicht verstärkt (flüstert bei voller Lautstärke ein bisschen).

Ich vermute ein Problem mit der Stromversorgung und werde bei meinem nächsten Versuch ein Multimeter mit ins Auto nehmen. Auf welchem PIN muss die Stromversorgung für die Aktivlautsprecher anliegen?

Gruß,
Ceviert
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon Cevier » 25.02.2019, 18:37

Inzwischen gehe ich davon aus, dass die Aktivlautsprecher sowohl mit Strom als auch mit dem richtigen Signal versorgt werden. Mehr werde ich erst sehen, wenn ich die Türverkleidungen abnehme und mir den Zustand angucke.

Die Adapter (RTA Cinch/ISO, Dietz ISO/ISO) funktionieren demnach beide.

Am Rande: Weiß jemand, wofür dieses braun/weiße Kabel ist? Das habe ich heute "ausgegraben".
IMG_0450.jpg
Bild Audi 100 C4 Avant 2.6 (ABC) Automatik (CDU) EZ94
Benutzeravatar
Cevier
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 13.11.2018, 09:50
Wohnort: Hamburg
Fuhrpark: Audi 100 C4 Avant 2.6 Automatik EZ94

Re: (Fremd-)Radio-Anschluss: Aktivboxen, Cinch-Adapter, Zünd

Beitragvon level44 » 23.05.2019, 20:37

Moin

für Fahrzeuge mit Diebstahlwarnanlage, geht zum Motor der ZV

Grüßle
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01


Zurück zu Der Audi 100/A6 Typ C4 ab MJ91

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste