S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>aus

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>aus

Beitragvon SI0WR1D3R » 03.07.2018, 21:52

Hallo zusammen.

Mein Neuzugang macht mir schon Probleme...

Die Klima funktioniert ohne Einschränkugen, lediglich der Fehlerspeichereintrag ist vorhanden:

Code: Alles auswählen
01272 - Stellmotor für Zentralklappe (V70)
            41-10 - Blockiert oder Spannungslos - Sporadisch


=> Denke dass dieser zu ersetzen ist - oder gibts andere Vorschläge?

Zurück zur eigentlichen Frage:

Die Klima kühlt schön, regelt auch die Temperatur einwandfrei, Klima selbst läuft natürlich.

Allerdings schaltet sich die Klima, sprich der Kompressor/Magnetkupplung samt Kühlerklimalüfter nach ca 10 Minuten im Stand sowie auch während der Fahrt dauerhaft ein und aus.
Merkt man auch recht schön bei den aktuellen Aussentemperaturen.

Zudem höre ich dauerhaft ein Relais im Bereich hinterm KI klacken - welches anscheinend die Klima "abwirft" und gleich wieder "aufschaltet".

Fehlerspeicher sagt zu dieser Sache nichts...

Welche Tipps/Erfahrungen/Herangehensweisen könnt ihr mir empfehlen?

Besten Dank und schöne Grüße aus Niederbayern,

Woife
MfG

Woife


Audi A4 B5 Avant Quattro 2.8 30V [97] - Alltags-/ Showcar
Audi 100 Limo Turbo Quattro Sport [90] - MCII NFL
Audi 200 ABT Avant Turbo Quattro [87] - MCI VFL
Benutzeravatar
SI0WR1D3R
Projektleiter
 
Registriert: 04.07.2008, 14:17
Wohnort: Niederbayern - REG
Fuhrpark: Audi 200 Avant Turbo Quattro Bj 86 MC1 (ABT)
Audi 100 Avant Quattro Bj 93 AAH
Audi A4 B5 Avant Quattro Bj 97 30V ACK + Bj 96 TDI AFN
Audi 90 Quattro Bj 90 NG
Opel Calibra 2.0 Bj 91 16V

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon uwe64schwarz » 04.07.2018, 08:32

Hallo,
es könnte sein, dass drin Kühlmittelstand zu gering ist und damit die Magnetkupplung "abgeworfen" wird. So sporadisch, mal ja, mal nein habe ich es zwar noch nicht gehabt , bei mir hat es einfach dann gar nicht angezogen. Das Klacken was du hörst spricht aber dafür. Also Kühlmittel evakuieren und auffüllen.
Gruß Uwe
uwe64schwarz
Parkwächter
Parkwächter
 
Registriert: 22.02.2017, 00:07
Fuhrpark: Audi Cabrio 2,6/Automatik EZ 93
Audi Coupe 2,6/Automatik EZ 93
Audi S6 Plus Einer von ca. noch 152

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon kpt.-Como » 04.07.2018, 10:14

Zunächt, der Klimakompressor läuft nicht dauerhaft.
Das die Anlage bzw. Steuergerät den Kompressor ab und an ein- und ausschaltet ist also völlig normal.

Ein zu niedriger Stand des Kältemittels müsste eigentlich versuchen durch den Kompressor genügend Druck aufzubauen also länger laufen.
Ein zu HOHER Stand lässt den Druck schnell als zu hoch wirken, also kurzer Lauf.

Bitte korrigiert mich falls ich hier voll daneben liege.
Ich bin nicht allwissend.
Nissens+Technisches+Merkblatt+-+Betriebsdruck+R134a.pdf
(133.58 KiB) 7-mal heruntergeladen

Klimatabelle.gif
Klimatabelle.gif (8.12 KiB) 273-mal betrachtet


Die gelbe Stauklappe im Strömungskanal wird per Stellmotor betrieben.
Dieser "könnte"fehlerhaft sein.
Zugang ist recht unkompliziert.
Einfach den Strömungskanal vor der Stauklappe auseinander nehmen und Klappe auf freigängigkeit prüfen.
Wenn einwandfrei dann Stellmotor testen.

Viel Erfolg
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon Sebastian S » 04.07.2018, 23:41

Hallo!

Den Stellmotor kannst Du mal auf kalte Lötstellen untersuchen bzw. die kleine Platine einfach mal nachlöten. Bei diesen sommerlichen Temperaturen könnte es dort zu einem
Wackelkontakt kommen. Daher ist die Meldung ja auch auf sporadisch und nicht auf statisch.

Gruß Sebastian
Sebastian S
Forumseinsteiger
 
Registriert: 14.11.2017, 00:11
Fuhrpark: Audi V8 NFL Bj.1992 Perlmutt

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon Manu F. » 05.07.2018, 18:31

Solltest du einen anderen Stellmotor einbauen unbedingt die Endanschläge neu anlernen. Ansonsten ist dieser relativ schnell wieder kaputt.
Evtl auch zuvor mal neu anlernen, vielleicht wurde er bereits mal getauscht und nicht angelernt. Somit fährt er immer wieder gegen den mechanischen Anschlag aber weiß dies nicht... Fehlerspeichereintrag würde auch dazu passen

gruß Manu
Lieber 5 fleißige als 6 faule

Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau :-(
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
Manu F.
Entwicklungsleiter
 
Registriert: 17.01.2006, 14:48
Wohnort: Beilngries
Fuhrpark: Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon SI0WR1D3R » 05.07.2018, 19:14

Hi zusammen,

vielen Dank für eure Unterstützung!!


Zum V70:
Wie wird dieser angelernt? Finde dazu keine aufschlussreiche Angabe.

Danke!

Viele Grüße

Wolfgang
MfG

Woife


Audi A4 B5 Avant Quattro 2.8 30V [97] - Alltags-/ Showcar
Audi 100 Limo Turbo Quattro Sport [90] - MCII NFL
Audi 200 ABT Avant Turbo Quattro [87] - MCI VFL
Benutzeravatar
SI0WR1D3R
Projektleiter
 
Registriert: 04.07.2008, 14:17
Wohnort: Niederbayern - REG
Fuhrpark: Audi 200 Avant Turbo Quattro Bj 86 MC1 (ABT)
Audi 100 Avant Quattro Bj 93 AAH
Audi A4 B5 Avant Quattro Bj 97 30V ACK + Bj 96 TDI AFN
Audi 90 Quattro Bj 90 NG
Opel Calibra 2.0 Bj 91 16V

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon Manu F. » 05.07.2018, 19:32

Mitm Tester... VCDS oder VAGCOM oder sonstige vernünftige Software is vorraussetzung


Hier wäre ne vernünftige Anleitung:
http://www.audic4.de/klimastellmotor.html
Lieber 5 fleißige als 6 faule

Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau :-(
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
Manu F.
Entwicklungsleiter
 
Registriert: 17.01.2006, 14:48
Wohnort: Beilngries
Fuhrpark: Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon Acki » 05.07.2018, 20:03

Ne Niederdruckabschaltung könnte die Anlagen ständig an/aus gehen lassen.
Acki
Entwicklungsleiter
 
Registriert: 07.05.2011, 13:50
Fuhrpark: Audi 100 Avant S4 V8 quattro

Re: S6 AAN Avant Quattro - Klima schaltet dauerhaft ein<=>au

Beitragvon kpt.-Como » 06.07.2018, 02:54

Uhpss V70 ist nicht die Stauklappe, wie ich vermutet hatte?!

Aber schön das man Stellmotoren auch noch anlernen darf. Viel Vergnügen und Erfolg.

Gud's Nächtle
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS


Zurück zu Der Audi 100/A6 Typ C4 ab MJ91

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste