Motorenelektronik Warnlampe, zum Zweiten

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Dafi_K » 19.06.2018, 08:16

Hallo, Ich habe schonmal im März 2017 davon berichtet:

Bei meinem Avant, 2.0E (RT Motor) kommt im Schublast betrieb immer mal wieder die Motorenelektronik Warnlampe.
Bestes beispiel ist die Autobahnausfahrt. Wenn ich mit 100km/h in den 4. Gang runterschalte...
Wir möchten nicht vom Hundertsten ins Tausendste kommen...

Folgende Teile wurden bisher ersetzt:
+ Klopfsensor (da gibts es nur EINEN, oder? Weil @Quatro-Jan am 22.3.2017 von "Klopfsensoren" in Mehrzahl sprach...)
+ Kerzen ersetzt, Zündverteilung, Rotor ersetzt
+ Zündung komplett frisch eingestellt (Plombierung wurde entfernt)

An Gewissen stellen liest man noch von Motorenaufhängung!?

Was meint Ihr, haben wir da was gröberes übersehen?

(PS: Ich bin nicht vom Fach – bin nur ein Fan und Fahrer (und Polierer... haha) und berichte hier nur indirekt von meinem Mechaniker)

Lieber Gruss aus der Schweiz
Dafi
Benutzeravatar
Dafi_K
Parkwächter
Parkwächter
 
Registriert: 26.02.2015, 21:13
Fuhrpark: Audi 100, Avant, 1988, 2.0E, 170'000km

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Typ44 » 19.06.2018, 20:53

Wenn der Fehler aufgetreten ist, einfach mal den Fehlerspeicher ausblinken :wink:

Wichtig(!!!): NICHT die Zündung ausschalten!!!
Der Typ44 hat einen flüchtigen Fehlerspeicher >>> heißt, wenn Zündung aus wird Fehler gelöscht.

SchauHIERmal unter Fehlersuche und Diagnose, da ist das ausblinken beschrieben.
Vom Motor würde ich mich an den NF halten, da Aufbau mit dem RT am ähnlichsten ist :wink:
MfG, Oli
Bild
*Das tapfere Schrauberlein*
Audi-Driver Schleswig Holstein

Ich bin lediglich für das Verantwortlich was ich schreibe, nicht für das was andere daraus interpretieren.
ASKHOLE: a person who constantly asks for your advice, yet always does the opposite of what you told them

AUDI 100 Bj´88 NF2 Frontkratzer, 3-Gang-Automat Limo in Nautic (ED)
AUDI 100 Bj´89 NF2 Frontkratzer Limo in Steingraumetallic (Der Dicke)
AUDI 100 Bj´89 NF2 Frontkratzer Avant in Weiß (Schneewittchen)
AUDI Cabrio Bj´91 NG Frontkratzer Grünmetallic (Die Wanne)
AUDI A8 Bj´01 3.7 Quattro in Silber (Altherrenbeschleuniger)
Benutzeravatar
Typ44
Abteilungsleiter
 
Registriert: 27.05.2005, 08:45
Wohnort: 25358 Sommerland
Fuhrpark: AUDI:
-100 Bj´88 NF2 Limo Automat
-100 Bj´89 NF2 Limo
-100 Bj´89 NF2 Avant
-Cabrio Bj´91 NG
- A8 Bj´01 3.7 Q

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Dafi_K » 26.06.2018, 12:55

Ahoi,

Der Fehlerspeicher gibt immernoch 2142, also Klopfsensor an. Wie gesagt: Klopfsensor wurde getauscht, Zündung frisch eingestellt, Zündungsverteiler, Rotor ersetzt, neue Kerzen...

Wie sieht es aus mit der Motorenaufhängung? Der vordere Puffer hängt im Leerlauf ziemlich weit unten. Ist das normal? Siehe Foto?
Gibt es sonst noch etwas, was wir übersehen?

Lieber Gruss Dafi
Dateianhänge
IMG_2310.JPG
Benutzeravatar
Dafi_K
Parkwächter
Parkwächter
 
Registriert: 26.02.2015, 21:13
Fuhrpark: Audi 100, Avant, 1988, 2.0E, 170'000km

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon level44 » 28.06.2018, 19:19

Moin

2142 kann auch Leitungsunterbrechung bzw. Kurzschluss zwischen G61 (KS) und J154 (VEZ-STG) sein...

Grüßle
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01
Volvo S60 20V Schalter Mj.01

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon kork » 28.06.2018, 19:55

Mit welchem Drehmoment wurde der neue Klopfsensor denn angezogen?
Gruß kork
kork
Testfahrer
Testfahrer
 
Registriert: 05.06.2016, 11:39

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon level44 » 28.06.2018, 20:21

Da is ne durchgängige Metallhülse drin, den zu fest anzuziehen is schon sehr unwahrscheinlich...

Grüßle
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01
Volvo S60 20V Schalter Mj.01

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon kork » 28.06.2018, 20:44

Der Klopfsensor darf maximal mit 25Nm angezogen werden da ansonsten das Pizoelement so stark vorgespannt wird, dass das Signal verfälscht wird.
Gruß kork
kork
Testfahrer
Testfahrer
 
Registriert: 05.06.2016, 11:39

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon level44 » 28.06.2018, 20:50

Hast mal so n Ding zerlegt ...
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01
Volvo S60 20V Schalter Mj.01

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon kork » 28.06.2018, 21:02

Ja und ich hab die Dinger auch auf dem Prüfstand gesehen und das Signal ändert sich bei höheren Drehmomenten deutlich obwoh es der Aufbau nicht vermuten lässt.
Gruß kork
kork
Testfahrer
Testfahrer
 
Registriert: 05.06.2016, 11:39

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon level44 » 28.06.2018, 21:14

Ok, entscheidende Antwort. Zerlegt hab ich den auch nur Prüfstand fällt bei mir weg :)

Grüßle
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01
Volvo S60 20V Schalter Mj.01

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Markus 220V » 29.06.2018, 15:27

Davon abgesehen müsste bei zu festem anziehen ein falsches Signal kommen. Das wäre dann 2141. Bei 2142 bleibt ja nur Leitungsunterbrechung oder defektes SG :?
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Dafi_K » 08.07.2018, 10:42

Hi,
Hab grad nochmals mit meinem Mechaniker telefoniert.

Klopfsensor wurde mit dem richtigen Drehmoment eingebaut. Sogar nochmals überprüft. Stimmt 100%.
Er hat dann noch mit einem alten Mech telefoniert, der in den 80er Jahren viele VW's (und zum Teil auch Audis) mit KE Jetronic repariert hat. Der hat dann gesagt, dass sie jeweilen die Zündung um 3 oder 4 Grad zurück stellen mussten, wenn Sie Probleme mit den Klopfsensoren gekriegt hatten. Dies sei auch mal eine Weisung von VW gewesen. Er hat jedoch keine Unterlagen dazu mehr gefunden. Mein Mechaniker hat nun die Zündung nochmals frisch eingestellt. Und zur Zeit funktioniert's. Bin aber erst gestern und heute damit rumgefahren. Ich möchte den Tag nicht vor dem Abend loben... Geb in ein paar Tagen/Wochen nochmals Feedback.

Lieber Gruss Dafi
Benutzeravatar
Dafi_K
Parkwächter
Parkwächter
 
Registriert: 26.02.2015, 21:13
Fuhrpark: Audi 100, Avant, 1988, 2.0E, 170'000km

Re: Motorenelektronik Warnlampe, zum Zweiten

Beitragvon Markus 220V » 09.07.2018, 15:17

Wundert mich dann schon, dass der Fehler nicht 2141 war. :roll:
Benutzeravatar
Markus 220V
Projektleiter
 
Registriert: 05.11.2004, 19:00


Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 9 Gäste