Manuelle Klimaanlage im Typ 44?

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 20.05.2019, 13:48

Hat sich erledigt. Ist im Unterdruckbereich zu finden. Doch zu blöd :D

Wenn es jemanden interessiert, hier die TNrn.

893 819 809 A für die manuelle Klima
893 819 809 für die elektronische Klima

Wobei der Unterschied lediglich im zusätzlichen Thermofühler für die elektronische Klima liegt.
Bei der manuellen kann also auch das Ventil der elektronischen eingebaut werden.
Andersrum geht leider nicht.

Es passt warscheinlich auch 4A0 819 809. Ist baugleich mit dem 809 A, allerdings 32mm kürzer

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kpt.-Como » 20.05.2019, 15:49

Heizungsventil
Das gleiche Ventil gibt es auch mit Anschlussmöglichkeit Temperaturfühler für Klimaanlage.
Braucht man aber nicht unbedingt.
mit Temperaturfühleranschluss
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kpt.-Como » 26.05.2019, 10:08

Hallo Matthias,
liest Du auch Deine PN mal?
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 06.06.2019, 16:58

Nochmal Frage nach den O-Ringen.

Der Link für die Umrüstangaben zu Rolandschwarz... funktioniert nicht mehr.

Hat sich erledigt, hab ihn

Wenn ihn noch jemand braucht, einfach melden. "92939-Leitfaden-Umruestung"

Gruß
Max

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 08.07.2019, 23:24

Kennt vielleicht jemand die Gewindegrößen am Klimakompressor? Das ist wieder son Zoll-Dreck und ich sollte/muss die Klimaanlage spülen hab aber keine passenden Spüladapter. Vllt kann ich die anderweitig besorgen nur dazu muss ich wissen was für Gewinde das sind!

schnelle Grüße
Matthias
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kpt.-Como » 09.07.2019, 10:08

Hier die beiden
Ausgang 7/8" 14 UNF
Eingang 1 1/16" 12 UNF

Servicestutzen 1/4".


Sei froh das Du einen 44er fährst. So'n V8 D11 Fahrer ist schon schlimmer dran was die Klimaanlage betrifft. Daher ich mache schon lange nichts mehr vom V8.
Dieser Hick hack mit den verschiedenen Verschraubungen und verschiedenen Kompressoren.
Grausam.
Selbst die FIN reicht nicht zur Identifizierung.
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 12.07.2019, 15:38

Hallo Klaus,

nichtsdestotrotz gestaltet sich die Suche nach Adaptern als ziemlich aussichtslos. Keine Werkstatt im Umkreis von 20km hat noch solche Adapter wo sich mir dann die Frage stellt ob es die jemals überhaupt gab??? Selbst Uralte VAG-Werkstätten die noch viel altes Zeug im Bestand haben zucken mit den Achseln.

Ich werde wahrscheinlich den Klimabauer bemühen. Die müssten da solche Anschlüsse haben. Ich kann schweißen und ich kann Hartlöten. Zur Not schnitze ich mir was selber zurecht!
Vielleicht kommt ich noch an Originalleitfäden zur Umrüstung in der Hoffnung, dass da was steht. Montag müsste ich da schon mehr wissen.


schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kpt.-Como » 12.07.2019, 18:08

Mein Spezi in Berlin hat, wie er sagt,
"einen ganzen Koffer voll von diesen Adaptern.
Eine Firma die Spülen anbietet, sollte dies auch KÖNNEN!"
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 27.08.2019, 11:41

Moinsen mal wieder

Nachdem einige Monate ins Land gegangen sind, bin ich tatsächlich etwas weitergekommen. Dabei durfte ich feststellen, dass nicht nur der Kondensator fröhlich abpfeift, sondern, dass auch mein Kühlerlüfter nicht anläuft.
Nach längerer Suche habe ich den angehängten Schaltplan gefunden. Da mein Lüfter drei Anschlüsse hat, sollte er wohl passen, oder?

Gruß Max Bild

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 28.08.2019, 17:09

Was fürn Baujahr hast? Klimaautomatik oder manuelle Klima? Ich nehme mal an Du hast den fetten 700W Lüfter drin wie ich auch mit zwei Einzelanschlüssen für den Lüfter und den Vorwiderstand am Längsträger vorne, oder?
Ich hab SLP's für den Lüfter aber nur fürs neuere Baujahr. Gib mal kurz bescheid dann kann ich die Dir zusenden.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 29.08.2019, 00:04

Hallo Matthias,

Ist wohl eher der hier angehängte Schaltplan.
Keine Widerstände, sondern direkt geschaltet über 2stufigen Thermoschalter mit Relais.
1.8 Liter Monojet mit manueller Klima, EZ 11.89
Ich hab jetzt mal durchgemessen und folgendes festgestellt.
Relais 2 und 3 vorhanden.
Wenn ich die Klima einschalte, schaltet Relais 2 und es kommt auch Spannung am Lüfter an. Ebenso, wenn ich am Stecker für den Thermoschalter brücke. Trotzdem läuft der Lüfter nicht auf Stufe 1. Wenn ich am Thermoschalter die Stufe 2 brücke, schaltet Relais 3 und der Lüfter läuft.
Gebe ich allerdings direkt Spannung auf den Lüftermotor läuft er auch in Stufe 1
Ich habe schon die Relais getauscht mit dem gleichen Ergebnis.
Kann es sein, dass der Strom über das Relais, aus welchen Gründen auch immer, nicht reicht?
Wenn ich direkt Strom auf den Lüfter gebe, dann funkt es ziemlich stark, wenn ich das Kabel auf den Fremdstartpunkt drücke.
Ich hoffe, ich hab mich verständlich ausgedrückt.
Grüße Max Bild

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 29.08.2019, 09:25

Du hast Post! :-D
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 29.08.2019, 11:04

Ro80-Fahrer hat geschrieben:Du hast Post! :-D
Vielen Dank Matthias!
Das hilft mir weiter. Allerdings löst es nicht mein Problem
Hast Du eine Idee dazu?
Viele Grüße
Max

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kspanda750 » 30.08.2019, 19:51

Hallo Max
Ist auf dem Relaise für Stufe die volle Spannung von 12V ? Also auf dem Kontakt. Wenn ja fehlt die Masse.
kspanda750
Testfahrer
Testfahrer
 
Registriert: 20.05.2010, 19:52

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Max_vom_Elm » 15.10.2019, 20:56

Bisschen spät die Antwort, dann aber doch.
Ich scheine ein allgemeines Problem mit der Spannungsversorgung zu haben. Da muss ich erstmal alles ausmessen und die Massepunkte kontrollieren.
Wenn alles klappt, melde ich mich nach dem Wochenende wieder.
Gruß Max

Gesendet von meinem SM-G955F mit Tapatalk
Max_vom_Elm
Parkwächter
Parkwächter
 
Registriert: 18.05.2019, 13:33

Vorherige

Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: kamikaze80, MSN [Bot] und 14 Gäste