Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelais

Bereich für Upgrades und Veränderungen gegenüber dem Serienstand.
Beispiel: andere Rad/Reifenkombinationen, Veränderungen der Motorsteuerung usw.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 11.03.2013, 13:59

Informations Update zu Relais #211, gleiches Pin-Layout, "alternativ" zu #215 daher zwar passend, "ABER..."
(Mangels Zeit kommt erst nach 1,5 Wochen der Text+Bilder)

Ich habe von Fleischi von seinem MC1 ein Relais #211 bekommen, welches da seinen Dienst getan hat.
Oder eher hatte. Aufopferungsvoll bis zum bitteren Ende. "Er ist tot, Jim!"

Grundsätzlich zum Aufbau:
2 Kontakte (Schließer), einer je Ausgang, Belastbarkeit nur 10/15A (Einzelkontaktangaben??) laut Aufdruck. Das Relais #215 hat 30A (3 Schließer). Jahrgang '86 wenn ich mich recht entsinne.
Der Aufbau ist direkt mal eher schlecht. Die Kontakpins sind auf einer eher schlechten Presspappe Platine auf der Leiterbahn verlötet. Keine Verankerung in Kunststoff oder Metall.
Ergebnis beim vorliegenden Patienten: Alle Pins wackeln merklich. An nahezu allen Kontakpins sind kreisförmige Bruchstellen im Lot zu sehen.
Gebrochene Kontaktstellen mit starkem Hang zum Wackelkontakt je nach Temperatur und Vibrationen.
Auf diese Platine ist wiederum die Platine mit dem eigentlichen Relais aufgesteckt und verlötet. Am Patienten ist einer der beiden Schliesser-Kontakte stark abgebrannt und matt.
Positiv: Die Relaisspule ist nochmal kompeltt in Lack vergossen.

Das große Problem neben dem Kontakbrand zeigt sich auf der Platine. Eine Leiterbahn ist komplett weg. Nur noch etwas verbogene Leiterbahn an den Enden.
Dazwischen ein verfärbter/überhitzter Punkt wo einmal die Leiterbahn fixiert war.
Meine Annahme ist, dass das Relais einfach auf Dauer überlastet wurde.
An der schwächsten Stelle der Leiterbahn gab es die lokale Überhitzung, Ablösung der Leiterbahn und nach einiger Zeit das Durchbrennen + mechanischen Bruch.

Ebenfalls erstmal negativ: Die Pins des Sicherungshalters waren nicht isoliert (Pappe beim #215), und nicht fixiert.
Die Pins fallen einem beim Öffnen erstmal entgegen, und sind beim Schließen recht fummelig wieder einzusetzen.

Ich hab es zwar noch hinbekommen das Relaisteil abzunehmen, aber wegen der verschlissenen Kontakte wäre ein Weiternutzung nicht sinnvoll gewesen.
Das nächste Problem kam beim Flicken der Leiterbahn: Theoretisch kann man Litze auflöten, allerdings wäre das die komplette Leiterbahnlänge gewesen.
Selbst mit flacher Litze hätte aber das Relaisteil nicht wieder draufgepasst. Sowohl originale Leiterbahn, als auch aufgelötete Litze sind aber meilenweit
von einem Querschnitt von 1 mm² entfernt

=> Um das Teil wieder nutzbar zu machen hab ich also den gleichen Umbau wie am #215 vorgenommen. Problem ist, dass ein paar cm Höhe fehlen.
Ich hab also das "dicke" verlöten TAB => Kl30 ohne Gewindeschneiden machen müssen. Ist am Tab flächig und jeweils zusätzlich an beiden Ecken verlötet.
Zusätzlich habe ich wegen der Bauhöhe vorher mit der Metallsäge den TAB schräg abgesägt, um mehr Luftspalt zur nächsten Leiterbahn (Kl.30 zu Kl.87) zu haben.
Ansonsten nahezu identisch:
Ausgang solide Brücken (2x1,5mm²) von 87 zu 87a.
Pin1+5 nach 87+87a.
Eingang Klemme 30 massiv mit TAB vom BTS555 verlöten.
Zusätzliche Freilaufdiode wieder von Kl.87/a nach Kl.30.
Steuerpin mit 500 Ohm nach T (Masse).
LED (diesmal grün) mit 2x1k-Ohm an Pin86(+) und T (-).
(Auch mit dem +500 Ohm höheren Vorwiderstand gibts noch genug Helligkeit, kann man genauso bei der roten LED verwenden!)
Alle Kontaktpin Fixierstellen sind jetzt deutlich dicker mit Lötzinn versehen und gegeneinander über die neuen Lötbrücken abgestützt.
Da wackelt nichtsmehr, und ein ernauter Bruch Bedarf hoher mechanischer Kräfte.
(Vorsicht beim Verlöten! => Unbedingt die Pins richtig in 90° ausrichten, sonst passt der Sockel nichtmehr !!)

Die Pins liegen vom Aufbau her innen eigentlich sogar etwas praktischer zum Umbauen.
Die 3mm LED sitzt etwas anders im Deckel.

Dann noch die Sicherungspins/Motordiagnose mit Schrumpfschlauch isoliert.
Alles zusammengebaut und Testlauf gemacht.
=> 25mV bei Testlast, keine Nennenswerte Erwärmung feststellbar.
Habe auch den Prototyp nochmal verglichen, ebenfalls weiterhin 25mV.

Fazit:
Nach dem BTS555 Umbau ist das umgebaute Relais #211 somit gleichwertig zum umgebauten #215.
Aber Vorsicht:
Es ist zwar verlockend, aufgrund des identischen Aufbaus das Relais #211 als Ersatz eines defekten #215 zu verwenden.
Dies mag auch für lange Zeit funktionieren. Insgesamt ist aber die Verarbeitung, mechanische Stabilität und elektrische Belastbarkeit des Relais #211
deutlich schlechter als das (neuere,"verbesserte?") Relais #215.
- Ich kann hier nur für das mir vorliegende Modell sprechen,
es kann sein, dass eine andere Modellreihe oder ein anderer Hersteller(!) eine bessere Version des kleinen #211 gebaut hat.
Solange aber nur die 10/15A draufstehen, muss es nicht besser sein.

PS.:
Zur Wärmebelastung des Relais noch folgender Nachtrag. Im Originalrelais verursacht allein die Relaisspule (70 Ohm) eine Heizleistung von ca 2,4 Watt.
Bei einem defekten Relais #215 ist mir eine extreme punktuelle Überhitzung der Spule aufgefallen. Finger verbrannt nach wenigen Sekunden.
Bei einem anderen #215 wurde vor dem Umbau die gesamte Spule sehr heiß. Dazu kommt die Belastung durch den fließenden Strom.
Im umgebauten Relais finden wir noch eine Belastung bei der Testlast von ca 11A x 0,025 Volt = gerundet 0,3 Watt.
Selbst wenn für den zweiten Strang neben der Platine nochmals die gleiche Leistung wie zur Benzinpumpe fließt,
und man eine Verdreifachung vom Spannungsabfall annimmt, bleibt die Wärmebelastung im Relais unter 2 Watt.
Es wird also warm, aber weniger als das Originalteil.


PPS.:
Möglicher Messlauf für die Datensammler:
Der BTS555 bietet einen "Current Sense" Pin.
Für höhere Ströme ab 12A (noch ungenau) kann damit über einen Widerstand ein Spannung im Bereich von Millivolt ausgegeben und gemessen werden.
Falls jemand also nochmal einen Testlauf mit Messung machen will, kann ich ein Relais dementsprechend umbauen, und die Mess-Spannung rausführen.
Allerdings misst man dann den Gesamtstrom zur Pumpe UND den anderen Verbrauchern!
Die Genauigkeit der Ergebnisse ist im Bereich von 10 - 20 A aber nicht allzu hoch, da der BTS555 "Current Sense" Pin eher für Ströme über 20A gedacht ist.
Eventuell müsste man vorher eine Messreihe mit Abgleich/Tabelle für Ströme von 10 bis 30A machen (Temperaturabhänig!), dafür fehlt mir aber die Spannungs(Stromquelle).
Im Datenblatt des BTS555 steht die Widerstandsgröße (1kOhm) mit Formel zur Berechnung... Recht kryptisch.

(Es folgen die Bilder...)
Zuletzt geändert von jürgen_sh44 am 11.03.2013, 14:03, insgesamt 2-mal geändert.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 11.03.2013, 13:59

Bilder: (Achtung "groß" damit man was sieht, dafür weniger)

Vorher:
Das Gesamtbild, von allen Seiten, inklusive Nummern etc pp:
vorher_211.jpg
Vor Umbau (Dunkelgrüne Platine = aufgelötete Relaisgrundplatte)

Durchgebrannte Leiterbahn; Schiefe+wackelnde Kontaktepins; Marode Grundplatine.

Nahaufnahme Grundplatine:
Grundplatine_KreisfoermigeBruchstellen_defekte_Leiterbahn.jpg
Grundplatine_Fehlerstellen

- Durchgebrannte Leiterbahn, mit vermutlichem Brandpunkt/Verfärbung der Schwachstelle.
- An allen Pins sind runde Risse erkennbar, es sind quasi alle Lötstellen gebrochen!

Hinterher:
Hinterher_211.jpg
Nach Umbau

Tab abgesägt+verlötet. 87 zu 87a gebrückt, LED, Sicherungshalterpins isoliert. Leiterbahn unnötig da direktverdrahtet.
Alle Pins ausgerichtet, dick nachgelötet und gegeneinander verstrebt durch die neuen Leiter.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon fleischi » 11.03.2013, 21:15

Hallo erst mal.
So hab ich es noch nicht gesehen,das es so "Schrottig" ist,das #211.

MFg

André
Seit fast über Genau 20 Jahren dem VAG Konzern Treu.
Audi 200 Turbo Quattro VFL-Alltagsauto (Vitamin B).wird Sommerauto-ist sommerauto
Und nur noch 2 32B
fleischi
Entwicklungsleiter
 
Registriert: 18.03.2009, 21:14
Wohnort: Neubrandenburg
Fuhrpark: neues alltagsauto,93er avant aar mit ohne alles,der ist geschichte wiedermal,aktuell nen 92er Passat variant 2E mit gerade mal knapp 400Tkm.

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 12.03.2013, 15:48

Das wird auch nicht direkt nach dem Tausch/Einbau so gewesen sein, das dauert seine Zeit bis das alles zusammenkommt.
Vorallem war ohne die Leiterbahn dann natürlich die Funktion komplett weg, bis die durchgebrannt war haben die Komponenten einfach weniger Spannung bekommen.
Die gebrochenen Pins/Lötpunkte sind solange kein Problem, wie das Relais passend im Sockel klemmt und die Kontakte verspannt sind.
Wenns dann nen Wackler hat, durch Vibration oder Hitze/Kälte, man dran wackelt oder rein/raus steckt kanns auch wieder tun.
Dass eine Leiterbahn so extrem "fehlt" hatte ich bisher noch nicht gesehen, eher nur einen durchgeschmorten Punkt, oder nen geplatzten Transistor.

Da fällt mir der Spruch ein:
Elektronik funktioniert auf der Basis von gebundenem grauen Dampf und Rauch.
Wenn der Rauch rauskommt, funktioniert sie nicht mehr.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 12.05.2013, 13:56

-- Wollte nun mal nachfragen wieweit und gut die umgebauten Relais ihren Dienst verrichten? --
2 BTS hab ich noch am Lager.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon Ricoz » 12.05.2013, 16:32

Also meines läuft bisher einwandfrei bin aber erst ca. 100km gefahren, Ende des Monates mache ich eine größere Tour ca. 450km am Stück dann kann ich mal schauen wie es bei Langstrecke läuft.
Audi 90 Quattro 2,3 136PS NG
0588/444 einer von 329 Stück
Bild
Benutzeravatar
Ricoz
Testfahrer
Testfahrer
 
Registriert: 02.01.2008, 16:13
Wohnort: Meißen
Fuhrpark: Audi 90 Quattro t89

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 03.08.2013, 13:35

Ich mach mal wieder meine Qualitätssicherungsfrage:
- Wieviel seid ihr gefahren ?
- Tut alles noch einwandfrei ?
- Wird irgendwas heiß ?

Ist ja nun theoretisch nen halbes Jahr auf dem Markt...
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon Ricoz » 03.08.2013, 17:22

Meines ist jetzt ca 1000km gelaufen hauptsächlich Langstrecke so um die 2-3 Stunden Dauer auch bei hohen Außentemperaturen bisher problemlos.
Wegen Temp. des Relais habe ich inzwischen ehrlich gesagt noch nicht wieder angeschaut oder gar angefasst.
Audi 90 Quattro 2,3 136PS NG
0588/444 einer von 329 Stück
Bild
Benutzeravatar
Ricoz
Testfahrer
Testfahrer
 
Registriert: 02.01.2008, 16:13
Wohnort: Meißen
Fuhrpark: Audi 90 Quattro t89

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 13.11.2014, 18:11

Aktueller QC-check:
Alles OK ?
Wo gabs Probleme ?
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon serdar187 » 13.11.2014, 19:45

Läuft tadellos!
Audi 100 CS MC2 K24-2480DXB6.12
Yamaha R1 RN22 DZT
Benutzeravatar
serdar187
Testfahrer
Testfahrer
 
Registriert: 19.05.2008, 18:37
Wohnort: Nagold

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon Corprus » 04.12.2014, 14:14

Hi,

Also rein von der überlegung her und in der Theorie hört sich das echt alles super an und ist eine sehr gute Idee. Allerdings würde es für mich persönlich nicht in Frage kommen da ich finde das der Umbau vom Relais schon ne starke Bastelei ist und ich Bedenken hätte das es aufgrund der Umwelteinflüsse wie Wärme Kälte und Vibrationen die man im Auto nunmal hat ausfällt. Persönlich finde ich da einfach die lösung besser ein zweites Relais von Audi direkt vor der Pumpe mit direkter Zuleitung von der Batterie nachzurüsten und das originale Relais einfach mal zu erneuern. Das ist von der Spannung an der Pumpe wenn überhaupt nur minimal schlechter und der Verschleiß ist dermaßen minimal das das einfach die bessere Lösung für mich ist. Dafür ist alles auch fürs Auto ausgelegt kostet nur wenige Euros und kann problemlos auch irgendwann mal einfach ausgetauscht werden ohne das man wieder basteln muss.

Ich wills net schlechtmachen, wie gesagt von der Theorie her ne super durchdachte Sache allerdings kann es in meinen Augen einfach nicht ordentlich in die Praxis übertragen werden.

Mfg
Benutzeravatar
Corprus
Testfahrer
Testfahrer
 
Registriert: 21.05.2012, 20:18
Fuhrpark: Audi 100 Limousine Typ 44 2,2 Turbo Quattro MC2

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 04.12.2014, 20:59

Da wird nichts gebastelt und man kann auch einfach wieder ein Originalrelais einstecken :-)
- Mit der Neuverkabelung parallel hat man mehr gebastel, wobei ich deren Sinn genauso sehe, vorallem bei alten+morschen Kabeln.
- Meine Lötstellen halten definitiv länger als die Presspappeplatinen in den Originalrelais.

Ich löte übrigens die Relais mit dem "guten alten" SN60PB40, da die Teile da Altteilerecycling eh noch bleihaltiges Lötzinn drin haben,
und ich mit bleifreiem Lot keine Langzeiterfahrung, geschweigedenn gute Erfahrungen habe.

"Dafür ist alles auch fürs Auto ausgelegt kostet nur wenige Euros und kann problemlos auch irgendwann mal einfach ausgetauscht werden"
- Genau das ist es doch...

Falls dich das Thema interessiert schau dir das Datenblatt des Bauteils + den Anfang des Threads genauer an,
und hier hast noch die Störimpulse im Bordnetz nach Norm: http://www.dse-faq.elektronik-kompendiu ... q.htm#F.23

Ich wünschte, ich könnte die Hydraulikpumpe genauso einfach langzeithaltbar machen. :roll:

PS.: In der Unterdruckpumpe der Zentralverriegelung (und den meisten Timer Relais...) sind z.B. Elkos mit 25 Volt Umax verbaut (vonwegen +/- 100V), und die gute alte 1N4004,
ich glaube mich teilweise sogar an niedrigere Sperrspannungen der Bauteile zu erinnern, die ich schon aus Audis geholt habe.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon ELCH » 08.12.2014, 06:39

Moin,


Ich möchte da schon dazu sagen, dass sich der Jürgen da scheints mehr Gedanken macht als so mancher Autoelektriker.
Weil ich hab jetzt auch schon genug Kriminelles A selbst gesehen oder B im inet gelesen.

Also ich werd, sobald ich eins brauche, oder meine Freunde, dadrauf zurückkommen.

Bei uns halten die Relais aber recht lange. Genauso wie die Hydraulikpumpe.

8)


Danke für Dein "Gebastele" Jürgen
grüsse aus dem Emmental!
Benutzeravatar
ELCH
Entwickler
 
Registriert: 26.03.2011, 21:58
Fuhrpark: NFL Typ44
Audi 100 2,3E
Avant ohne Dachreling
Schwarzes Leder

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 22.04.2018, 00:51

*Ausbuddel*
=> Qualitätskontrolle !!!
Gibt es die Autos und/oder die Relais noch ?

Es heisst ja immer keine Nachrichten sind gute Nachrichten,
aber ein Auto-Abkäufer steckt eventuell wieder ein simples Ersatzteil ohne LED rein und weiß nichts vom gepimpten Innenleben.
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon MerlinMichel » 22.04.2018, 07:11

Hallo Jürgen, das bringt nach durchlesen dss ganzen threads gleich die Frage:
Bietest du solche Relais bzw. Umbauten noch an ?

Hätte hier Interesss.
Fahre an meinem immer noch das Erste Relais. (EZ:91) Somit wohl nur eine Frage der zeit bis es nicht mehr geht...

LG
Michael
MerlinMichel
Crashtest-Dummy
Crashtest-Dummy
 
Registriert: 03.03.2016, 21:41
Fuhrpark: Audi 100 2,3E BJ90

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon jürgen_sh44 » 22.04.2018, 13:37

Mahlzeit Michael!
Ich habe aktuell leider wenig Zeit und andere Basteleien in meiner Freizeit. Mein Audi braucht eigentlich auch etwas Liebe (Tacho tut, Zählwerk steht)
ABER
1. Wenn es keine Probleme macht, spricht nichts gegen das originale Relais (Ein Ersatzrelais in der Notfalltasche kostet kaum was)
2. Du kannst auch ein Hochstromrelais mit gleichem Pinout verwenden, eventuell findest du ja auch eins mit höherer Leistung.
3. Wenn es Probleme gibt, kann es auch über die Leitung kommen, da hilft dann nur ein neues Relais, analog/digital nichts.
Den BTS555 gibt es immernoch beim Reichelt zum Selberbauen:
https://www.reichelt.de/index.html?ACTION=446&LA=0
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
 
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Upgrade/Reparatur defekte Benzinpumpenrelais / Lastrelai

Beitragvon scotty10 » 25.04.2018, 10:00

Mojn Mojn,

@ Jürgen
"...Tacho tut, Zähler steht..."
Löte die 4 Kontakte der Stromversorgung vom Schritt-Motor nach.
Auch wenn die augenscheinlich o.K. aussehen.
Hab ca. 2 Jahre gesucht, bis ich da drauf kam.
Seitdem hab ich keine Probleme mehr mit dem KM-Zähler.
Benutzeravatar
scotty10
Entwicklungsleiter
 
Registriert: 30.04.2008, 10:26
Wohnort: Cottbus
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR) Bj. 92 - ca.360 000km

Vorherige

Zurück zu Upgrades und Veränderungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste