KX Regelkreis KE Jetronic

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
servogti
Forumseinsteiger
Beiträge: 9
Registriert: 06.05.2020, 19:33
Fuhrpark: Audi 100 CD BJ 11/85, 3 x Passat 32b
Wohnort: Lüneburg

KX Regelkreis KE Jetronic

Beitrag von servogti »

moin,
zu meinem KX, also 2,2 Liter 115 PS :
alle benzinführenden Bausteine sind ja nun neu, von Pumpe bis Einspritzventilen. Er läuft auch gut und startet gut kalt wie jetzt auch warm.
Leerlauf noch etwas unrund, vielleicht Hydros mal neu machen.

Nun gings ans Feintunnig, CO auf Druckstellerstrom 10 mA bringen, der blieb aber bei 20 mA egal was man macht , Lambda liefert nur 0,1 V, das hätte das Anfetten durch den Drucksteller erklärt.

Lambda mit 0,6 V Impuls ans Steuergerät überlistet, aber Druckstellerstrom blieb bei 20 mA, gibt man Gas geht er einen Moment auf 25 mA ohne gesteckte Lambdasonde bleibts auch bei den 20 mA.

Zieht man den Temperatursensorstecker geht er auf ca 125 mA, was ja o.k. ist ,da nun ja ein kalter Motor vorgegauckelt wird.

Ich verspreche mit jetzt wenig vom Lambdasondenwechsel, da dieser Stromkreis ja keine Änderung des Regelkreises bewirkt . Stromkreis ist intakt , Test mit Lampe dazwischen.

Vielleicht Steuergerät auch noch wechseln, wobei die ja meistens kaum ein Problem haben.
Zieht man den Druckstellerstecker, läuft er gerade noch so , kurz vor Ausgehen, der Impuls ist also irgendwie wohl trotzdem richtig da sonst zu mager

auch ein gezogener Temperatursensorstecker verschlechtert den Leerlauf da jetzt zu fett. Dieser Sensor tut also wohl auch das Richtige.

Nur die Lambdaspannung ist ohne Einfluß und das könnte am Steuergerät liegen.
Wer eine Idee hat , immer her damit.
11/85 CD Limo, Climatronic, calaharibeige, KU, Autom.
Benutzeravatar
André
Moderator
Moderator
Beiträge: 6042
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen
Been thanked: 1 time

Re: KX Regelkreis KE Jetronic

Beitrag von André »

servogti hat geschrieben: 09.02.2021, 12:28zu meinem KX, also 2,2 Liter 115 PS :
Nun gings ans Feintunnig, CO auf Druckstellerstrom 10 mA bringen, der blieb aber bei 20 mA egal was man macht , Lambda liefert nur 0,1 V, das hätte das Anfetten durch den Drucksteller erklärt.

Lambda mit 0,6 V Impuls ans Steuergerät überlistet, aber Druckstellerstrom blieb bei 20 mA, gibt man Gas geht er einen Moment auf 25 mA ohne gesteckte Lambdasonde bleibts auch bei den 20 mA.

Ich verspreche mit jetzt wenig vom Lambdasondenwechsel, da dieser Stromkreis ja keine Änderung des Regelkreises bewirkt . Stromkreis ist intakt , Test mit Lampe dazwischen.

Vielleicht Steuergerät auch noch wechseln, wobei die ja meistens kaum ein Problem haben.
Zieht man den Druckstellerstecker, läuft er gerade noch so , kurz vor Ausgehen, der Impuls ist also irgendwie wohl trotzdem richtig da sonst zu mager
Nur die Lambdaspannung ist ohne Einfluß und das könnte am Steuergerät liegen.
Moin,
in Stichpunkten:
a) Du meinst n KU , oder ?
b) wenn die Lambdasonde stets nur 0,1V liefert, dann ist sie denk ich kaputt --> so oder so wechseln
... oder Du hast extrem mageres Grundgemisch (--> Falschluft, ggf. auch an der Sonde/Abgastrakt?)
c) Dein "überlisten" ist mir etwas schwammig, um einzuordnen, ob das wirklich zeigt, dass eine funktionierende Sonde nix bewirkt.
c2) es war ja schon ein Unterschied, ob mit oder ohne Sonde, mit kamen kurz 25mA, was dann denk ich die "Übersteuerung" durch Volllastschalter ist, während 20mA m.W.n. die Regelgrenze des DS ist (wenn 10mA Eintellwert ist).
C3) wenn die Grundeinstellung extrem mager ist, und eben der DS-Strom daher immer an der Regelgrenze (also eigentlich deutlich über 20 mA gehen will), dann würde vermutlich erst ne Sondenspannung um 0,8-0,9 V den DS-Strom runterbringen, 0,2-0,7 V ist ja quasi immer Lambda=1.
d) das SG wechseln wäre für mich erstmal noch ne "Holzhammer"- bzw. typische Werkstattmethode, um ein Problem zu "lösen" dessen Ursache man gar nicht kennt.
d2) Wenn Du n SG da hast, oder für n kleinen 2-stelligen Betrag kriegst, dann Tausche mal zur Probe; n 3-stelligen Betrag würde ich dafür erstmal nicht investieren.
e) Was sagen denn die tatsächlichen Abgaswerte?
(bisher hast Du vermutlich ja alles nur anhand der Sondenspannung und DS-Strom bewertet; ggf. mal ne Werkstatt mit ner Abgasmessung beauftragen, um zu wissen, wie der Motor wirklich läuft)
f) ohne DS "muss" er eigentlich grottig bis gar nicht laufen, da er ja die 10 mA grundlegend braucht (das war ja ein Aspekt für die KEIII im NF, dass man die Grundeinstellung auf 0 mA gestellt hat, dass er auch ohne DS im Grundzustand läuft)


Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
Benutzeravatar
StefanS
Entwicklungsleiter
Beiträge: 2182
Registriert: 06.11.2004, 15:46
Wohnort: Trier
Has thanked: 2 times
Been thanked: 8 times

Re: KX Regelkreis KE Jetronic

Beitrag von StefanS »

Hallo Andre,
der KX ist im Passat und Audi 80/Audi Cope das Gegenstück zum KZ im Audi 100 - 2,2E 116PS mit G-Kat und KE-Jetronic.

Hallo ServoGti.
Der KX/KZ ist eigentlich ein sehr unproblematischer Motor. Was aber nicht heißt, dass es nicht ein paar Dinge zu beachten gibt.
Wenn Kraftstoffseitig wirklich alles Ok ist, dann sollte man noch Falschluft ausschließen - aber auch da ist der KX/KZ "eigentlich" recht robust. Gerissene Krümmer und undichte Hosenrohre bzw. Flansche am Krümmer, Hosenrohr und/oder Kat führen zu falschen Sauerstoffwerten. Wenn hier eine Undichtigkeit vorliegt nützt auch eine neue Lambdasonde nichts.
Wenn die Heizung der Lambdasonde nicht funktioniert (sofern eine beheizte Sonde verbaut ist), dann misst auch die Lamdasonde nicht richtig.

Nächste Schritte für Dich:
1. Durchmessen aller Leitungen an den Steckern der Steuergerät Zündung und Einspritzung. Ich hatte schon mehrere Leitungsbrüche
1.1 mitten im Leitungsstrang
1.2 noch häufiger am Übergang der Leitung zum Crimpkontakt im Stecker. Die Isolation ist noch ok, innen aber nur noch eine einzelne Litze oder gar keine mehr in Ordnung. Eigentlich sind bei mir alle Stecker schon mal überarbeitet worden.
- (Stecker) Potentiometer an der Stauscheibe
- (Stecker) Drucksteller
- (Stecker) Leerlauf- und Vollastschalter
- (Stecker) Leerlaufsteller
- (Stecker) Motortemperaturgeber
- (Stecker) Kaltstarteinspritzventil
- (Stecker) Thermozeitschalter
- (Stecker) Versorgungsspannung Lambdasonden-Heizung (falls beheizte Lambdasonde im Kat)

2. Überprüfung der Sollwerte der elektrischen Komponenten (am jeweiligen Stecker des Steuergerätes).
- Versorgungsspannung Lambdasonden-Heizung (falls vorhanden)
- Widerstandswerte Motortemperaturgeber
- Potentiometer der Stauscheibe
- Leerlauf- und Vollastschalter

Der Druckstellerstrom sollte aus meiner Erinnerung bei 7mA +/- 3mA (kann aber auch sein, dass das meine Höhenkorrektur beinhaltet) sein.
Manchmal hängen auch die Drucksteller nach längerer Standzeit.

Bitte mal die Punkte abarbeiten und berichten...

Gruß StefanS
Audi 100 T44 10/1987 titianrotmet 545.545km (Zwischenmodell) 2,2E 116PS
Audi 100 T44 03/1987 saphirblaumet 92.000km (Vorfacemodell) 2,2E 116PS
Audi Cabrio 08/1992 indigoperleffekt 166000km 2,3E 133PS
CarstenT.
Entwickler
Beiträge: 555
Registriert: 05.11.2004, 10:46
Wohnort: Velen

Re: KX Regelkreis KE Jetronic

Beitrag von CarstenT. »

Standard bei 0m ü. NN ist 10mA.
Höhenanpassung auf dem Diagramm ablesen.
Benutzeravatar
StefanS
Entwicklungsleiter
Beiträge: 2182
Registriert: 06.11.2004, 15:46
Wohnort: Trier
Has thanked: 2 times
Been thanked: 8 times

Re: KX Regelkreis KE Jetronic

Beitrag von StefanS »

CarstenT. hat geschrieben: 09.02.2021, 18:28 Standard bei 0m ü. NN ist 10mA.
Höhenanpassung auf dem Diagramm ablesen.
Danke Carsten, dann passt es - ich wohne im Mittelgebirge...

Gruß Stefan
Audi 100 T44 10/1987 titianrotmet 545.545km (Zwischenmodell) 2,2E 116PS
Audi 100 T44 03/1987 saphirblaumet 92.000km (Vorfacemodell) 2,2E 116PS
Audi Cabrio 08/1992 indigoperleffekt 166000km 2,3E 133PS
servogti
Forumseinsteiger
Beiträge: 9
Registriert: 06.05.2020, 19:33
Fuhrpark: Audi 100 CD BJ 11/85, 3 x Passat 32b
Wohnort: Lüneburg

Re: KX Regelkreis KE Jetronic

Beitrag von servogti »

Moin
Der Motor ist im Passat 32b drin. Lambda ist nicht beheizt und die 25 mA macht er mit und ohne gesteckte Lamba hatte auch schon 1.0 Volt ins Steuergerät gegeben. Das ändert nix.
Wie schon gesagt es ist alles neu Pumpe Filter Druckspeicher Drucksteller Druckregler Einspritzventile Dichtungen ,Poti geprüft, Luftschläuche u.s.w.
Abgasmesser habe ich nicht das wäre die nächste Anlaufstelle.
Steuergeräte gibt's schon um 20 Euro , wäre ich auch noch probieren.
Neue Sonde : ist gerade schon mal die falsche angekommen .
Temperatursensor kommt auch noch neu.
Und ich messe auch noch mal alle Kabel .
Werde berichten.
11/85 CD Limo, Climatronic, calaharibeige, KU, Autom.
servogti
Forumseinsteiger
Beiträge: 9
Registriert: 06.05.2020, 19:33
Fuhrpark: Audi 100 CD BJ 11/85, 3 x Passat 32b
Wohnort: Lüneburg

Re: KX Regelkreis KE Jetronic

Beitrag von servogti »

moin,
die neue Lambdasonde hat eine (evtl. eingebildete) Verbesserung des Fahrverhaltens bewirkt.
Anderes Steuergerät hat genau wie der Sondenwechsel kein anderen Meßwerte des Druckstellerstromes ergeben, der reguliert sich ziemlich schnell nach dem Kaltsart dann auf 19.8 mA ein und beim Gasgeben mal kurz auf 25 mA.
Gelesen hatte ich irgendwo , was von 10 mA im Stand , erreichbar durch einstellen an der CO Schraube, so fing ja mein Experiment mit dem Messen an.
Da das aber unmöglich ist fing ich an zu suchen und habe nun zumindest eine neue Lambdasonde drin.
Da mir das keine Ruhe ließ und ich in der Literatur auch nichts zum Druckstellerstrom fand, haben wir beim anderen Auto auch mal dessen KE jetronic so gemessen, wie ich es bei mir gemacht habe:
exakt die gleichen Werte des Druckstellerstroms, auch 19,8 mA im Standgas und beim Gasgeben Änderung auf ca 25 mA und beim Thermosensor abziehen auf ca 100m A und nachdirekt nach dem Kaltstart auch mal 10 bis 15 mA ( da ist er dann wohl noch kurz zu fett wegen der gerade erfolgten Kaltstartventileinspritzung )
Ich denke also die Anlage gehört so und ist vollkommen in Ordnung.
Hat jemand Werte zum Druckstellerstrom ?
mfg Jens
11/85 CD Limo, Climatronic, calaharibeige, KU, Autom.
Benutzeravatar
StefanS
Entwicklungsleiter
Beiträge: 2182
Registriert: 06.11.2004, 15:46
Wohnort: Trier
Has thanked: 2 times
Been thanked: 8 times

Re: KX Regelkreis KE Jetronic

Beitrag von StefanS »

Hallo Jens,
mein 2,2E mit dem KZ-Motor verhält sich beim Druckstellerstrom genau so, wie er soll.
Auch bei Betriebstemperatur ist mein Druckstellerstrom im Bereich (wegen Mittelgebirge) bei 7mA +/-3mA.
Der Audi geht super, verbraucht wenig und hatte traumhafte AU Werte (mit neuem KAT).

Wenn der Druckstellerstrom so hoch ist, dann stimmt was nicht. Allerdings läuft der KZ ja fast immer gut - auch mit falschem Druckstellerstrom.

Gruß Stefan
Audi 100 T44 10/1987 titianrotmet 545.545km (Zwischenmodell) 2,2E 116PS
Audi 100 T44 03/1987 saphirblaumet 92.000km (Vorfacemodell) 2,2E 116PS
Audi Cabrio 08/1992 indigoperleffekt 166000km 2,3E 133PS
Benutzeravatar
André
Moderator
Moderator
Beiträge: 6042
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen
Been thanked: 1 time

Re: KX Regelkreis KE Jetronic

Beitrag von André »

servogti hat geschrieben: 19.02.2021, 07:52Gelesen hatte ich irgendwo , was von 10 mA im Stand , erreichbar durch einstellen an der CO Schraube, so fing ja mein Experiment mit dem Messen an.
... haben wir beim anderen Auto auch mal dessen KE jetronic so gemessen, wie ich es bei mir gemacht habe:
exakt die gleichen Werte des Druckstellerstroms, auch 19,8 mA im Standgas und beim Gasgeben Änderung auf ca 25 mA und beim Thermosensor abziehen auf ca 100m A und nachdirekt nach dem Kaltstart auch mal 10 bis 15 mA ( da ist er dann wohl noch kurz zu fett wegen der gerade erfolgten Kaltstartventileinspritzung )
Ich denke also die Anlage gehört so und ist vollkommen in Ordnung.
Hat jemand Werte zum Druckstellerstrom ?
Ich sehe das anders,
für den z.B. KZ, GX, RT werden explizit 10 mA als Einstellwert anegeben (und 20 mA ist dann Regelgrenze für die (normale) Anfettung).
Ich habe für keine KE-Jetronic einen anderen Einstellwert gefunden, nur die KEIII (NF) hat eben 0 mA.
Nebenbei: schwankt der Strom denn, wenn die Lambda-Sonde angeschlossen ist? (es klingt irgendwie nicht danach)
bzgl. der Messung am anderen Auto, habt Ihr Euch jeweils genau an die Messvoraussetzungen gehalten, man muss ja einige Schläuche abziehen und verschließen oder nicht verschließen (normal scheint mir das nicht arg kritisch, aber wenn man in ne Sackgasse läuft ...)

Was sagen denn die tatsächliche Abgaswerte ?

Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
100QUATTRO92
Forumseinsteiger
Beiträge: 1
Registriert: 10.02.2020, 14:13
Fuhrpark: Audi 100 Avant quattro MC

Re: KX Regelkreis KE Jetronic

Beitrag von 100QUATTRO92 »

Guten Abend.
Selbes problem hatte ich beim JT auch mit der KE- Jet.
Habe auch länger gesucht, bis ich gesehen habe, das beim Einzelstecker wo die Lambdasonde zusamengesteckt wird(nicht die Heizung) ein paar Kabellitzen rausgeguckt haben.
Nun, das Kabel welches zum STG geht, besitzt eine Ummantelung/Abschirmung. Und diese hatten Kontakt zueinander. Dadurch hatte das STG immer Masse von der Sonde. Das heisst, das STG glaubte immer dass das Gemisch zu Mager ist...
Antworten