Verschiedene Probleme am MC2 10V Turbo

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Hallo zusammen,

da ich schon länger nicht mehr im Forum angemeldet war, stelle ich mich nochmal schnell vor.
Ich bin Felix, 21J aus Paderborn, hatte bis 2018 einen roten Audi 100 88PS. Dieses mal ist der Traum vom Fünfzylinder endlich in Erfüllung gegangen :} . Es ist ein blauer Turbo Fronti als Gradkantler geworden.
An sich bin ich mit dem Auto wieder sehr zufrieden, aber ein paar Probleme werden einem ja immer verschwiegen...

Ich möchte jetzt nicht für jedes kleine Problem nen extra Thread aufmachen. Ich werf erstmal alles hier rein, in der Hoffung, dass vielleicht jemand ein paar Tipps zu den folgenden Mängeln geben kann oder sogar Zusammenhänge findet. Ich schreib einfach mal zu jedem Punkt, was ich selber dazu als mögliche Ursache vermute. Ihr könnt dann gerne euren Senf dazu geben. :mrgreen:

1. Motor springt nach längerer Standzeit (Ab 2-3 Tagen) und nach kurzem Abstellen (Z.B. Tankstelle) super an, lässt man ihn allerdings ne Stunde bis einen Tag stehen braucht er ca 6 Sekunden bis er etwas unrund startet.
- Einspritzdüsen tropfen nach / sind verschlissen?
2. Benzinpumpe surrt sehr laut -> wird früher oder später getauscht.
3. Bei ganz leichtem Gasfuß (z.b. Konstant 60 kmh) fängt der Motor etwas das stottern/aussetzen an.
- Ursache wie bei 1.?
- evtl Drosselklappenspiel?
4. Leicht unrunder Leerlauf, aber ohne große Drehzahlschwankungen.
- Gleiche Ursachen wie bei 1. und 3.?
5. Hydros klappern an manchen Tagen in Intervallen, wenn der Motor nicht ganz warm ist. (fängt leise an, wird lauter und verschwindet plötzlich, dann fängt es wieder von vorne an)
- Hydros verschlissen?
- Öldruck vlt etwas zu gering? Im heißen Zustand ist er nach Schätzeisen im Stand nur etwas über 1 Bar, während der Fahrt ca. 4 Bar.
6. Drehzahlabhängiges Jaulen/Pfeiffen aus dem Motorraum.
- Keilriemen oder Zahnriemen zu fest?
- Ein Verbraucher oder eine Rolle am Riemen verschlissen?

Motor zieht ansonsten sauber durch und hört sich sehr Gesund an. Macht echt Laune!
Achja eine Sache wäre da noch: Die vor kurzem erneuerte Kupplung macht etwas Geräusche, wenn Sie nicht betätigt ist. Wenn man die Kupplung drückt ist es weg.
- Ausrücklager? -> Einfach mal abwarten bis was kaputt geht? Oder sind die Kupplungen eh immer etwas lauter?

Sorry, dass es so viel auf einmal ist... :verlegen:
Und danke schonmal.
Grüße vom Felix :)
Benutzeravatar
Poldy
Testfahrer
Testfahrer
Beiträge: 444
Registriert: 18.06.2011, 12:13
Fuhrpark: Zu viele Autos, zu viele Fahrräder, zu viele Motorräder und viel zu wenig Platz
Wohnort: 23795 Bad Segeberg

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Poldy »

Moin,

1)Das billigste ist erstmal das Rückschlag Ventil auf der Benzinpumpe zu erneuern. Einspritzventile kann man prüfen, genau so wie den Benzindruckspeicher.
Wenn du ruhe willst alles einmal neu, dass ist aber teuer…
2)Hat bei den Bosch Pumpen nichts zusagen, ist meistens normal
3+4) Auf Falschluft prüfen, siehe Selbstdoku
5) Ölrückschlagventil/ Öldruckregelventil im Block tauschen
6)Meistens die Servopumpe, normal nach 30 Jahren


Gruß

Poldy
Unser Fuhrpark………
Audi 200 Quattro 20V Avant in Nauticblau-Perleffekt-Metallic Bj 90
Audi 200 Quattro 20V Avant in Papyrus-Metallic Bj 89
Audi 200 Quattro 10V Avant Lago-Metallic Motronic, RS2 Step Bj 88
Audi 200 5e Typ 43
2x Audi 100 C4 Limo AAR Altagsautos
Audi Coupé GT Typ 81 Bj 83
Audi 80 GTE Typ 81 VFL Bj 84
...
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Danke für die Antwort.
Werde deinen Ratschlägen erstmal folgen.

Das Hydro klappern ist leider auch (selten) im heißen zustand für kurze Zeit da und verschwindet dann wieder.
zu 1.) Rückschlagventil macht doch eigentlich keinen Sinn, dann dürfte er ja nach langer standzeit nicht gut anspringen, da kein Sprit bereit steht.
Grüße vom Felix :)
Benutzeravatar
Ro80-Fahrer
Entwicklungsleiter
Beiträge: 1012
Registriert: 21.02.2007, 20:35
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Wohnort: Singen/Hohentwiel

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Ro80-Fahrer »

Bez. der klappernden Hydros musste ich bei meinem feststellen, dass das Rückschlagventil tauschen nichts gebracht und hier nur ein Austausch der Hydros dauerhaft was gebracht hat.

Benzinpumpen von Bosch machen teilweise auch neu etwas Geräusche, das kann ich definitiv bestätigen ist bei meinem NF auch so. Allerdings richtig laut summen sollten die auch nicht gerade.

Wenn die Einspritzdüsen tropfen, dann sind die wohl nicht mehr dicht und Dir haut der Druck zwangsläufig über die Düsen ab. Wenn der Druck abhanden kommt, kann das bei warmem Motor dazu führen, dass sich auch schneller Dampfblasen bilden was zu Startschwierigkeiten führen kann.
Das Rückschlagventil ist meiner Erfahrung nach nicht immer so einfach einzeln zu bekommen, sondern meist nur in Verbindung mit der kompletten Pumpe.
Dann ist die nächste Frage: wie sehen Verteilerkappe und Läufer aus? Ich hatte damit kürzlich auch an meinem NF Probleme (startete morgens etwas unwillig und ruckelte auch beim Teillastbetrieb). Eine Übrprüfung der Verteilerkappe und des Fingers förderte starken Abbrand zu Tage. Nachdem ich die Kontakte einigermaßen frei gekratzt hatte, lief er wieder deutlich besser und sprang auch erheblich besser an. Da dann vielleicht mal in neues Verteilergeraffel investieren. Meine Erfahrungen sind, dass die eine Haltbarkeit von ca. 100tkm haben. Manche sind auch früher schon durch. Es ist halt einfach ein Verschleißteil, was heute aber gerne übersehen bzw. vergessen wird, da man heute meist nur noch Motoren mit ruhender Hochspannungsverteilung hat.

Wenn die Kupplung pfeift und das Pfeifen weg ist, sobald man leichten Druck auf das Pedal ausübt, liegt's höchstwahrscheinlich am Ausrücklager. Mancher spart sich das gerne mal beim Kupplung tauschen, langfristig ist das aber ratsam das gleich mit zu tauschen. Um das weg zu bekommen wirst um einen Ausbau des Getrioebe wohl nicht herum kommen. Erfahrungsgemäß wird das auch mit der Laufzeit nicht besser.
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Moin,

die ganzen anderen Probleme stelle ich jetzt erstmal hinten an.
Das klappern wird immer schlimmer. Vorallem im warmen zustand ist der Motor durchgehend am Tickern. Ich habe mittlerweile Angst, dass es ein Lagerschaden ist. Allerdings ist das Geräusch sehr gleichmäßig.
Ich habe den Vorbesitzer gefragt was er für Öl beim Wechsel eingefüllt hat. 5W30. Erst dachte ich, ich mache einfach mal eine Motorspülung und Mache 5W50 drauf. Aber kann ich vorher irgendwie herausfinden, ob es wirklich ein Hydrostößel ist?
Bzw. kann ich einen Lagerschaden irgendwie ausschließen?
Würde ein gerissener Krümmer ähnlich klingen?
Grüße vom Felix :)
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Wenn es wirklich ein Lageeschaden wäre und es schon seit 300km ab und zu klappert, dann hätte ich wahrscheinlich eh schon einen kapitalen Schaden oder?
Grüße vom Felix :)
Benutzeravatar
Ro80-Fahrer
Entwicklungsleiter
Beiträge: 1012
Registriert: 21.02.2007, 20:35
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Wohnort: Singen/Hohentwiel

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Ro80-Fahrer »

Ich glaube nicht wirklich, dass das ein Pleuellagerschaden ist. Lass sonst mal das Öl ab und prüfe es auf Metallabrieb. Wenn da nix ist, dann kannst ganz beruhigt sein. Ich denke es sind die Hydrostößel, wie öfters mal bei der Laufleistung. Außerdem: ein kaputtes Pleuellager klappert nicht sporadisch, sondern es klappert immer und wird recht schnell lauter, bis es einmal knallt und Löcher im Block sind.
Schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

IMG_20200826_163510.jpg
IMG_20200826_163519.jpg

Danke für die Antworten Ro80 fahrer!
Ich habe eben mal mit dem Schraubenzieher den Motor abgehorcht.
Am Ventildeckel konnte ich nichts hören. Das klappern scheint eher weiter links, unten bei einspritzung und Krümmer zu entstehen, kann aber auch täuschen. Ich würde gerne ein Video von den Geräuschen hochladen. Ist das hier irgendwie möglich?

Bei der Suche ist mir aufgefalles, dass die kleine Metalldose auf dem einen Bild tickert und das Bauteil, auf das ich auf dem anderen Bild zeige, surrt laut. Was haben die beiden Teile für eine Funktion? Ist das so in Ordnung oder sollte man die Teile lieber tauschen?
Grüße vom Felix :)
Benutzeravatar
Ro80-Fahrer
Entwicklungsleiter
Beiträge: 1012
Registriert: 21.02.2007, 20:35
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Wohnort: Singen/Hohentwiel

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Ro80-Fahrer »

Genau kenne ich mich am MC nicht aus, ich denke aber mal, dass das Lambda-Taktventil ist. Das ist für die Gemischanfettung zuständig.
Wenn es nicht vom Ventildeckel her kommt würde ich mal den Schraubenzieher am Motorblock ansetzen ob es im Bereich der Kurbelwelle hörbar ist.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
typ443
Testfahrer
Testfahrer
Beiträge: 174
Registriert: 09.11.2009, 09:04

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von typ443 »

Servus,

das Bauteil mit den grünen Anschlusstücken auf dem unteren Foto ist das Lamda-Taktventil und dass das tickert ist normal.

Mit dem Surren kann ich dir leider gerade nicht weiterhelfen.

Viele Grüße

Christian
Benutzeravatar
Poldy
Testfahrer
Testfahrer
Beiträge: 444
Registriert: 18.06.2011, 12:13
Fuhrpark: Zu viele Autos, zu viele Fahrräder, zu viele Motorräder und viel zu wenig Platz
Wohnort: 23795 Bad Segeberg

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Poldy »

Einen beginnenden Pleuellagerschaden beim MC hört man im Leerlauf bei warmen Motor und niedrigen Öldruck. Geht das Tackern bei mit steigenden Öldruck(Etwas Gas geben) wieder weg, ist es das Pleuellager.
In diesem frühen Zustand kann man den Motor aber noch retten mit einem neuen Satz Lagerschalen.

Ein Riss im Krümmer hört sich am Anfang genauso an, je länge man fährt umso mehr wird das Geräusch wie ein Trecker.

So war es zumindest an meinem MC
Unser Fuhrpark………
Audi 200 Quattro 20V Avant in Nauticblau-Perleffekt-Metallic Bj 90
Audi 200 Quattro 20V Avant in Papyrus-Metallic Bj 89
Audi 200 Quattro 10V Avant Lago-Metallic Motronic, RS2 Step Bj 88
Audi 200 5e Typ 43
2x Audi 100 C4 Limo AAR Altagsautos
Audi Coupé GT Typ 81 Bj 83
Audi 80 GTE Typ 81 VFL Bj 84
...
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Naja also wenn er anfängt zu tickern dann auch während der fahrt und mit hohem Öldruck. Am anfang ging es ab und zu nach nem Gasstoß weg.
Grüße vom Felix :)
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2755
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V
Been thanked: 2 times

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Markus 220V »

Aus der Ferne würde ich auch auf die Hydros tippen. Die kriegst schon relativ günstig (80 Euro 20 Stück) und in 2 Stunden hast die drin.
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Hat jemand von euch schonmal ne Liqui moly Motorspühlung durchgeführt? Ist das empfehlenswert oder ein Hohes Risiko beim 5Zyl für Dichtungen, Simmerringe etc?
Sonst würde ich jetzt erstmal ne Spühlung machen und dann 5W50 testen.
Grüße vom Felix :)
Benutzeravatar
Ro80-Fahrer
Entwicklungsleiter
Beiträge: 1012
Registriert: 21.02.2007, 20:35
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Wohnort: Singen/Hohentwiel

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von Ro80-Fahrer »

Ich hab die Spülung dieses Jahr am NF gemacht. Kann bis jetzt nichts nachteiliges berichten! Km Stand 250tkm.
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Kleines Update.
Ich habe jetzt von 5W30 auf 5W50 gewechselt und dabei auch ne Spülung durchgeführt. Öldruck ist jetzt besser und auf den ersten 20 Kilometern hatte ich keine Probleme. 5min nach einer kurzen Autobahnetappe mit 140kmh fing das Tickern dann leider wieder an. Als nächstes werde ich mal die Hydros tauschen.
Grüße vom Felix :)
Benutzeravatar
SamFM
Parkwächter
Parkwächter
Beiträge: 18
Registriert: 30.09.2020, 12:39
Fuhrpark: Audi 100 Avant (MC2)
Mercedes W201 (M102)
Porsche 944 - Sold
Kontaktdaten:

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von SamFM »

About oil pressure:
Also check the oil pressure using the external manometer, as oil pressure sensor can be faulty.
"You can't treat a car like a human being - a car needs love" W. Rohrl
Benutzeravatar
level44
Abteilungsleiter
Beiträge: 8467
Registriert: 11.11.2007, 16:03
Fuhrpark: Audi 100 2.3E Automatik Mj.1989
Volvo S60 2.4 Automatik Mj.2001
Wohnort: Hochtaunuskreis
Been thanked: 3 times

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von level44 »

superfelele hat geschrieben: 26.08.2020, 17:24 IMG_20200826_163510.jpg

Moin

das ist das N80, Magnetventil I für die Aktivkohlebehälteranlage...
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record E1 2.0N 90Ps Bj.81 Mandarinrot, VW Golf L 1.1 50Ps Bj.80 Taxi Hellelfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
superfelele
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 43
Registriert: 25.10.2016, 21:08
Fuhrpark: Audi 100 MC2 1989
Und die ganzen anderen Bastelbuden..

Re: Verschiedene Probleme am MC2 10V Turbo

Beitrag von superfelele »

Etwas spät aber besser als nie... Ich habe die Hydros getauscht. War zwar relativ viel Arbeit, aber danach hatte ich absolut keine Probleme mehr. Dafür tickert jetzt der Zündverteiler...
Grüße vom Felix :)
Antworten