Mc1 CO Benzindruck Steuerdruck

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Multifuzzi hatte ich abgesteckt, keine Änderung.
Wie kann ich die Wassermangelanzeige prüfen oder Brücken?
Das einzige was mir noch einfällt wäre der Klopfsensor, ist noch der der direkt eingeschraubt wird, die neueren sind mit einer Schraube angeschraubt. Gibt es da testmöglichkeiten?
Gruss
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Einfach das Kabel unten am Ausgleichsbehälter abziehen ja?
Gruss
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

2 poligen Stecker abziehen macht kein Unterschied, bei überbrücken, kommt die Kühlwasserlampe.
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Moin,
Habe das alte N75 wieder angeklemmt,
Jetzt baut er wieder Ladedruck auf.
Jetzt bin ich wieder da wo ich am Anfang war.
Ab ca 0,8bar an 4000rpm läuft er unruhig etwas ruckelig und verliert dabei Leistung.
Quält man ihn dort kurz rum, regelt er wieder auf 0,3bar runter.
nicht genug Volumen der Kraftstoffpumpe?
Kat dicht?
Gruss
Quattro-Jan
Entwickler
Beiträge: 670
Registriert: 13.09.2016, 14:31
Fuhrpark: 200 20V 3B Limousine
100er nf2 Quattro Sport Limousine
S2 Coupe 3B
80er Coupe NG Schalter Fronti
Wohnort: nahe Karlsruhe

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Quattro-Jan »

ist das Ladedrucksystem jetzt dicht?
wenn es so ist wie du am anfang gesagt hast, dass du einen Widerstand anstatt des Ansauglufttemp.sensors einen Widerstand drin hast, ist das auch nicht unbedingt gut bzw wie hoch ist dessen Widerstand? Der sitzt doch wie beim 20V defintiv nach dem Turbo oder?wenn der Widerstand nicht passt bekommt er evtl eine Viel zu hohe temp. gemeldet und reduziert deshalb den Ladedruck? oder macht der 10v Turbo nicht wie der 20v?
Also neuen Tempsensor ist auf jedenfall besser als nen statischen/ohmschen Widerstand.
Gruß Jan
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Moin,
Das war 550Ohm, mit Widerstand und original war das gleiche. Habe einen neuen Ladedrucksensor eingelötet.
Er baut jetzt Druck auf, aber zu träge.
Übern gibt es noch ein paar Upgrades und Instandhaltungs arbeiten danach berichte ich.
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Moin,
Ich habe den Brückentag sinnvoll genutzt und kann nun wieder berichten.
Es ist jetzt ein 2. Kraftstoffpumpenrelais verbaut damit an der Pumpe richtig wuums ankommt.
Zudem wurde das N75 Upgrade durchgeführt. Der Ladedruckaufbau ist jetzt so wie ich mir das vorgestellt habe. Geht direkt sauber im Overboost auf 1,2bar.
Es ist jetzt ein 100 Zeller metallkat verbaut, welcher gleich eine zusätzliche Breitbandlambdasonde bekommen hat. Nun habe ich endlich eine Lambdaanzeige.
Er läuft im Allgemeinen eher fett was aber vollkommen ok ist.
Doch das Problem ab ca 4000rpm und 0,8 bar ist weiterhin da. Auf der Lambda ist dann zusehen das er in dem Augenblick deutlich abmagert und viel zu mager wird.
Wollte mir dann mal das sieb vor der Pumpe ansehen, der tank sieht von innen aus wie neu, kein staubkorn zufinden.
Vllt ist die Pumpe alters schwach?
Gruss und euch ein frohes fest.
kai 1
Entwickler
Beiträge: 538
Registriert: 15.12.2005, 22:51
Fuhrpark: A6 4B 1,8t Avant 2002
Golf 1 Bj 1980
Wohnort: Leipzig

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von kai 1 »

Moomsen3000 hat geschrieben: Vllt ist die Pumpe alters schwach?
denn mess doch den benzindruck unter last , dann weisst du ob du spritmangel obenraus hast oder nicht , zumindest pumpenseitig

Mfg Kai
Sound-Cars Team
Moomsen3000
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 32
Registriert: 26.02.2019, 00:59
Fuhrpark: Audi 100 C3 TYP 44 Turbo Quattro mc1 Baujahr 86 Tornadorot

Re: Mc1 CO Benzindruck Steuerdruck

Beitrag von Moomsen3000 »

Moin,
Kurze Info.
Lösung für alle Probleme gefunden, die komplette KJet ist jetzt rausgeflogen. Und die Coronaphase wird genutzt um auf freiprogrammierbares Steuergerät umzubauen.
Stay at home, bleibt gesund.
Antworten