Seite 1 von 1

Typ 44 MKB KZ springt nicht an

BeitragVerfasst: 30.01.2019, 14:08
von StefanF
Moin Gemeinde,

heute früh hat mich mein Winterauto hängen lassen....

Typ 44 Avant Automatic, MKB KZ mit Kat und KE jetronic.

- Batterie war voll
- Standheizung lief, Motor vorgewärmt
- Außentemperatur ca. -7 °C
- Benzinpumpe konnte ich bei den ersten Startversuchen nicht hören, beim zweiten Startversuch habe ich dann mal das Relais gebrückt: -> Benzipumpe lief hörbar, sprang aber trotzdem nicht an.
- an der Zündspule lagen 11 V an.
- Anlasser drehte völlig normal
- kein Spritgeruch festgestellt (hab aber auch nicht exzessiv am Auspuff geschnüffelt)
- bei den Startversuchen nicht einmal einen Anschein von Anspringenwollen bemerkt

Weitere Analysen habe ich dann seinlassen, mußte ins Büro.

Mein Plan für's Wochenende:
- Zündkerze raus und gegen Block -> Zündfunke ja/nein
- wenn ja: Überprüfung Spritversorgung
- wenn kein Zündfunke: Überprüfung Zündkabel, Tausch Steuergerät. Was noch??
- Zur Überprüfung der Spritversorgung zuerst Kaltstartventil ausbauen und prüfen, ob es einspritzt
- Wie kann ich dann die Spritversorgung weiter prüfen, ohne die Einspritzdüsen auszubauen? Bei den aktuellen Temperaturen habe ich Bedenken, daß mir die Kunststoffhülse zerbröseln.....

Was sollte ich noch checken,

Danke für's mitdenken,
Gruß,
Stefan

Re: Typ 44 MKB KZ springt nicht an

BeitragVerfasst: 04.02.2019, 14:01
von StefanF
Hallo allerseits,

nur zum Abschluß, als ich Mittwoch heimkam hatte ich mich ohne große Hoffnung nochmal ins Auto gesetzt, den Schlüssel umgedreht und die alte Zicke sprang an.....

Am Wochenende damit gefahren, heute früh zur Arbeit als ob nie etwas gewesen wäre..... - Sensibelchen.

Gruß,
Stefan

Re: Typ 44 MKB KZ springt nicht an

BeitragVerfasst: 05.02.2019, 12:12
von Ro80-Fahrer
Klingt für mich nach Hallgeber! Spritpumpe wird normal über Relais und das vom KE-Steuergerät versorgt. Das widerum schaltet erst die Masse fürs Relais durch, wenn das SG ein Signal vom Hallgeber bekommt. Zumindest ist das beim NF so und wird beim KZ ähnlich sein.
Evtl. wirst das in naher Zukunft nochmal so nen Ausfall haben. Mal weiter beobachten.....

Re: Typ 44 MKB KZ springt nicht an

BeitragVerfasst: 05.02.2019, 12:29
von StefanF
Servus,

hätte er dann nicht beim Brücken der Spritpumpe anspringen müssen?

Ich beobachte auf jeden Fall weiter, aktuell ist aber alles wieder gut. Schlüssel drehen und die Zicke faucht mich an :D

Gruß,
Stefan

Re: Typ 44 MKB KZ springt nicht an

BeitragVerfasst: 22.02.2019, 12:22
von Ro80-Fahrer
Stimmt! Das hatte ich nicht bedacht. Komischerweise funzt ja bis jetzt alles. Manchmal weiß man auch nicht, was die Kisten haben. Werden halt auch alt.... Da bisher nix mehr von Dir zu lesen war, gehe ich davon aus, dass weiterhin alles störungsfrei läuft.

schöne Grüße
Matthias