Benzinpumpe läuft bei Zündung ununterbrochen

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

Hallo,

ich habe genau mein Problem gefunden, allerdings gelang mir das antworten da nicht, da der Beitrag auf erledigt steht.

Fakten kurz: Typ44, NFL, 2,0E (RT)
- seit kurzem läuft bei Zündung die Benzinpumpe durchgehend und hört nicht nach zwei Sekunden auf
Warum ist das eigentlich so schlecht? Nur für mich Trottel in kurz erklärt...

Es wird als Lösungsansatz vom Relais gesprochen (Nr. 215) -> sitzt das im Relaisträger unterm Lenkrad? Hat einer noch so eins da? Gibt es die oder passende Alternative noch neu?
...von einem Steuerteil, welches Feuchtigkeit zieht. Wo finde ich das? Damit ist doch nicht das innen an der B-Säule gemeint?

Vielen Dank für die Hilfe ;-)
Benutzeravatar
BAUM4477
Entwicklungsleiter
Beiträge: 1872
Registriert: 29.09.2007, 16:14

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von BAUM4477 »

Servus,

nunja, wenn die Pumpe permanent Druck erzeugt, ohne Abfluss, dann hat diese halt viel zu tun. Ob die ESV es gut finden, wenn diese unter Dauerdruck stehen, ohne zu öffnen... hmmm.
Jedenfalls, wenn Du zügig anläßt, dann gibt es erstmal nichts zu befürchten.

Gegenmeinungen?

VG
BAUM4477
Michael turbo sport
Projektleiter
Beiträge: 3802
Registriert: 01.11.2008, 21:54

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Michael turbo sport »

Unter Druck stehen die erst wenn die Stauscheibe angeboben wird.

Das Kraftstoffpumpenreais befindet sich im Sicherungskasten im Motorraum. Ein graues.


Gruss,
Michael
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

Das werde ich also mal suchen und auf Korrosion prüfen und parallel vielleicht ein Austausch Relais ergattern...
jogi44q
Entwicklungsleiter
Beiträge: 1866
Registriert: 24.03.2007, 19:12
Has thanked: 1 time

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von jogi44q »

KPR215.jpg
Gruß Jörg
Franck
Testfahrer
Testfahrer
Beiträge: 117
Registriert: 06.11.2004, 08:15

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Franck »

Hallo,
dahinter steckt der Gedanke, dass es nicht sein soll, dass ein Auto, das in einen Unfall verwickelt wird und dessen Motor aufgrund des Aufpralls nicht mehr läuft, nicht fortwährend weiterhin Benzin fördert, was eventuell auf heiße Teile tropft und sich dann entzündet.
Gruß
Franck
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

...aha, das ist für mich eine gute Erklärung. Danke. Habe ein Relais bestellt und kreuze die Finger, dass es das ist. Ich mache Meldung oder melde mich weinend, wenn es nicht geklappt hat.
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

So, aktueller Stand ist, dass weder das neue Relais noch ein neues Steuergerät eine Änderung herbeiführten. Gehe ich recht in der Annahme, dass es jetzt womöglich nur die Benzinpumpe selbst noch sein kann?
Anmerkung dazu; Mir ist das Auto schon zweimal bei ca. 30 mit eingelegtem Gang ausgegangen, startete aber nach erneutem Anlassen und lief wieder "normal". Benzinpumpe? Kann man da nehmen, was man will oder gibt es bessere Marken?
matze
Projektleiter
Beiträge: 3102
Registriert: 06.11.2004, 17:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von matze »

Welches steuergwät hast du gewechselt.
Zündung oder lamda?

Gruß
matze
Projektleiter
Beiträge: 3102
Registriert: 06.11.2004, 17:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von matze »

Musst das kleine vin der zündung wechseln
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

Ich kenne nur das in der A-Säule Beifahrerseite... Wie heißt denn das "andere"?
matze
Projektleiter
Beiträge: 3102
Registriert: 06.11.2004, 17:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von matze »

Einmal das kleine für die Zündung ohne das er nicht läuft. Und das größere für die lamdaregelung da läuft er wenn es abgesteckt ist.

Denke das für zündung ist abgesoffen....
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

Wo genau befindet sich das? Ich stell mich gerade echt zu glatt an. A-Säule Beifahrerseite unten habe ich bereits gekauft (sind die teuer geworden) und getauscht.
Benutzeravatar
jürgen_sh44
Abteilungsleiter
Beiträge: 8827
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von jürgen_sh44 »

Verzeihe mein Reingrätschen! :-)

Die Pumpe läuft, wenn das Relais anzieht.
Soweit ich weiß gibt es da kein weitere Intelligenz irgendwo "weiter hinten". Das Relais geht direkt auf die Pumpe, bzw schaltet eben die Spannung.

Wenn der Motor nicht (mehr) dreht, trotz Zündung an, nach dem Anlassen (bzw Anlassversuch), muss die Pumpe stoppen. Sonst gibts im Falle des Unfalls nämlich Benzinlachen auf der Straße.
Deswegen ist das schlecht und verboten !


Wenn die Pumpe also weiterläuft, nach der Spülung und wenn theoretisch Druck aufgebaut wurde, schaltet das Stgt das Relais bei "Motor dreht nicht" nicht mehr ab. => Definitiv was kaputt.

Das kurze Anlaufen der Pumpe ohne Motorstart dient nur dem Druckaufbau/ Wegspülen der Gasblasen (Benzin im Stand/Motorblockhitze)
zur Vorbereitung des Startvorgangs, bei dem die Pumpe dann wiederum natürlich laufen sollte weil es ja ein Drehsignal während des Anlassens gibt.

Ich würde also nach dem Fehler vor dem Relais / dessen Ansteuerung suchen. => Wohin geht die Steuerleitung ?

- Ich habe eine mechanische Stösselpumpe an meinem Vergaser-Audi, ich kann also bei der Logik wann das Benzinpumpen-Relais anziehen sollte auch völlig falsch liegen...

(Edit: Sicherungshalter IM/AUF Benzinpumpenrelais sollte leer sein, falls vorhanden. Der ist !!!nur!!! zur Diagnose zu bestücken, dann läuft die Pumpe sobald Zündungsplus da)
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS => Seit Ende September 2019 mit 31Jahren mit H-Kennzeichen
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 02-2017
Benutzeravatar
jürgen_sh44
Abteilungsleiter
Beiträge: 8827
Registriert: 06.11.2004, 00:01
Wohnort: Nähe LB / Ba.Wü. Süddeutschland

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von jürgen_sh44 »

Hast du schonmal im oben auf der Seite verlinkten Reparaturleitfaden gesucht?
http://sowirdsgemacht.com/fahrzeug/band ... t.html#!94
Net-tiquette-Link

Gruß
~Jürgen

4Zyl MKB:SH Keihin I - Vergaser 88PS => Seit Ende September 2019 mit 31Jahren mit H-Kennzeichen
Schadstoffarm ab Werk + Schadstoffarm Euro1/E2 nachgerüstet ..
~Hupraum statt Hubraum~
http://www.postimage.org/image.php?v=aV177lNS
Sprit+Platzoptimiertes Ökomobil: 1x Mazda MX 5 RF 02-2017
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

jürgen_sh44 hat geschrieben:Hast du schonmal im oben auf der Seite verlinkten Reparaturleitfaden gesucht?
http://sowirdsgemacht.com/fahrzeug/band ... t.html#!94
Ich habe das Buch zuhause, nur sagt es nichts darüber aus, was ist, wenn die Pumpe immer läuft, nur, was ist, wenn sie nicht anläuft.
Was ich als nächstes suche, ist das Zündungssteuerteil. In der Sprengzeichnung des Teilekataloges ist es hochkant eingezeichnet, daraus schließe ich, dass es wohl im Fahrerfußraum links unten, A-Säule verbaut sein könnte. Wenn ich da die Nummer habe, werde ich das noch besorgen und schauen, ob es daran liegt. Sonst bleibt nur noch die Pumpe selbst.
matze
Projektleiter
Beiträge: 3102
Registriert: 06.11.2004, 17:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von matze »

Pumpe ist es zu 100% nicht.
Am kpr relais die steuerleitung messen wenn da dauermasse vom steuergerät kommt istvsas defekt
Öfters wenn innen oxidiert ..
Benutzeravatar
Krtek
Testfahrer
Testfahrer
Beiträge: 193
Registriert: 02.01.2010, 00:04
Fuhrpark: Audi 100 2,0E BJ 89 LY7U Nullausstatter - Alltag
Wartburg 1.3s BJ 90 - Saison / Showcar
Wohnort: Ostberlin
Kontaktdaten:

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Krtek »

Aktueller Stand:
(Damit nicht immer alles lösungslos im Sand verläuft...)

Ich habe inzwischen das Problem des ausgehenden Motors (immer wenn man aus Last kommend in den Leerlauf geht, eiert der DZM um 500 U/min bzw. geht er aus) offensichtlich gefunden: Der Mengenteiler war undicht und hat das Benzin in den Luftfilterkasten tropfen lassen. Seit dem, läuft die Pumpe manchmal wieder normal bzw. nicht unendlich. Dafür startet das Auto teilweise sehr schlecht (über 10 Sekunden kurbeln, trotz warmen Motor sind keine Seltenheit). Das werde ich jetzt mit dem Kraftstoffdruckregler / Benzindruckregler ( 034 133 534 F ) versuchen anzugehen und bin dann guter Dinge, dass alles wieder "normal" läuft. Da es keine neuen gibt, habe ich da aus hoffentlich zuverlässiger Quelle einen guten gebrauchten gefunden.
Benutzeravatar
Ro80-Fahrer
Entwickler
Beiträge: 990
Registriert: 21.02.2007, 21:35
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Wohnort: Singen/Hohentwiel

Re: Benzinpumpe läuft bei Zündung ununterbrochen

Beitrag von Ro80-Fahrer »

Was macht der Motor, wenn Du die Benzinpumpe mehrmals mit Zündung an/aus im Vorfeld laufen lässt? Springt er dann besser an, kann das an undichten Einspritzdüsen liegen. Ein weiterer Kandidat ist das Rückschlagventil an der Kraftstoffpumpe selber. Hatte ich schon zweimal an meinen Böcken!

Zum Relais selber: Wenn es die ganze Zeit läuft hast Du mit der Ansteuerung des Relais selbst ein Problem. An der Pumpe liegt das dann nicht.

Das VEZ-Steuergerät, welches die Masse des Kraftstoffpumpenrelais schaltet sitzt an der A-Säule FAHRER-Seite! Die saufen beide gerne mal ab (Pins Oxidiert oder vollgelaufen, oder beides). WICHTIG: Ist das der Fall dann unbedingt auch die URSACHE finden und vor allem Beheben! Bei mir ist es die Frontscheibe bzw der gammlige Rahmen, der für Wassereintritt verantwortlich war. Kann auch vom Schiebedachablauf kommen oder von einer defekten Gummitülle z.B. vom Haubenzug.

Viel Erfolg beim Suchen und finden!

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)
Antworten