Manuelle Klimaanlage im Typ 44?

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon level44 » 11.11.2018, 17:48

Moin

U-Druckspeicher  Klima -1.jpg
U-Druck-Behälter Klima.JPG


anschrauben oder Halter, ist beides so nix zu sehen ohne den Koti wegzunehmen...

Edit:
U-Druckspeicher.JPG


Grüßle
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record D 2.0N 90Ps Bj.81, Braunrot, VW Golf L 1.1 50Ps Bj.80 Taxi Elfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
Benutzeravatar
level44
Abteilungsleiter
 
Registriert: 11.11.2007, 17:03
Wohnort: Hochtaunuskreis
Fuhrpark: Audi 100 2.3E Automatik Mj.89
Volvo S60 20V Automatik Mj.01
Volvo S60 20V Schalter Mj.01

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon kpt.-Como » 11.11.2018, 20:14

So ähnlich habe ich mir das gedacht wie Du das mit den Gummis gemacht hast. Hoffentlich auch von der andern Seite.

Der Unterdruckbehälter sitzt meines Wissens recht weit nach vorn und oben an der Spritzwand befestigt unter dem linken Kotflügel.
Ich mein in den Motorraum passt es da nicht mehr.
Leider habe ich keinerlei Bilder von damals mehr aufgehoben.

na ja, die Verkaufsbilder schon.

Ahh zu spät, Uwe hat schon.
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
Benutzeravatar
kpt.-Como
Abteilungsleiter
 
Registriert: 10.11.2004, 14:33
Wohnort: BS

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 15.11.2018, 20:43

So ähnlich habe ich mir das gedacht wie Du das mit den Gummis gemacht hast. Hoffentlich auch von der andern Seite.


Selbstverständlich!!! Und die anderen Halteplatten für die Schlauchanschlüsse habe ich ebenfalls entfernt und Gummi unterlegt. Wennschon dann richtig! :wink:

Die Sache mit dem Unterdruckbehälter scheint wirklich knifflig zu sein. Im Film sieht man keinen Halter und so anschrauben geht eigentlich garnicht, weil die Kugel zu breit sind als dass man den direkt ans Blech spaxen könnte. Muss wohl mal weiter suchen im ww. Vielleicht finde ich ja noch ein passendes Foto.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 17.11.2018, 10:50

Dank Bauplatzganster weiß ich jetzt wie das Teil festgemacht wurde:
bei Fahrzeugen mit Klima ab Werk wird an die linke A-Säule im Rohbau ein Halteblech angeschweißt - deshalb fehlt das sonst.


Somit erübrigt sich die Suche! Da lass ich mir dann entsprechend was einfallen.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 26.01.2019, 15:17

Eine Baustelle fertig, tut sich die nächste auf.

Ich bekomm irgendwie keinen Unterdruck zusammen zum die Umluftklappe anzusteuern. Ich hab am Saugrohr an einer der beiden großen Stutzen (dem vorderen) einen passenden Unterdruckschlauch dran gebaut mit einem Rückschlagventil welcher noch einen zusätzlichen Abzweig hat (also ein integriertes T-Stück)und dort das Steuerventil für die Umluftklappe angeschlossen.

Zuerst dachte ich, es liegt evtl. am Steuerventil und hab das Ventil weg gelassen, aber auch dann wird die Klappe nicht zu gezogen. Direkt an dem großen Stutzen von dem Saugrohr hab ich Unterdruck, aber wie ich finde recht wenig und das, obwohl der Anschluss hinter der Drosselklappe sitzt. :shock: Normal müsste es mir doch den Finger regelrecht reinziehen, wenn der Motor läuft...
Ich hab dann probeweise den kleinen Unterdruckschlauch am Drosselklappenteil abgezogen und dort hilfsmäßig an die Umluftklappe angeschlossen, dann geht die Klappe sofort zu.
Hab ich da nen Denkfehler drin, der Unterdruckanschluss sitzt doch genauso hinter der Drosselklappe??? Der Unterdruckschlauch wo vom Saugrohr zum Rückschlagventil im Wasserkasten geht ist ein 8mm Schlauch, dann kommt das Rückschlagventil und von dort gehen dann die kleinen Unterdruckschläuche weg ans Steuerventil für Umluftklappe sowie an den Unterdruckbehälter im Radkasten links.
Achso, es ist ein 2,3E Sauger (NF2). Wo befindet sich denn der originale Unterdruckanschluss für die Klimaanlage? Ob der Unterdruckschlauch 8mm dick ist oder 4 wird ja wohl eigentlich keine Rolle spielen.
Vielleicht hat von Euch ja noch einer eine Idee!

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon André » 26.01.2019, 21:19

Ro80-Fahrer hat geschrieben:Achso, es ist ein 2,3E Sauger (NF2). Wo befindet sich denn der originale Unterdruckanschluss für die Klimaanlage? Ob der Unterdruckschlauch 8mm dick ist oder 4 wird ja wohl eigentlich keine Rolle spielen.

M.W.n. ist das schon genau einer der beiden Anschlüsse, die von der Ansaugbrücke nach rechts weggehen, genau über dem Ventildeckel.
Einer für irgendwas an der Automatik, einer für Klima, ggf. braucht man noch einen für Unterdruck-BKV (bei den kleinen Motoren), und auch n KLR wird üblich da angeklemmt.

Solange das System offen ist (Prüfung), macht es denk ich n bissl Unterschied ob 4 oder 8mm (ist immerhin vierfache Fläche dann), wenn es aber bis zur Steuerklappe alles dicht und geschlossen ist, sollte n bissl dickerer Schlauch nix machen.

Was dann die Frage nach der Dichtheit Deiner Konstruktion aufwirft, alle Verbindungen dicht, keine Löcher in Knickstellen (die sich nicht auftun, wenn Du direkt an der DK bist...), der andere Abzweig am T-Stück geschlossen, ... ?
Ansonsten fiele mir noch ein, ob der Anschluss an der Ansaugbrücke wirklich offen ist, Durchgang hat, und sauber ist.

Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
Benutzeravatar
André
Moderator
Moderator
 
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 15.02.2019, 13:28

Servus,

das muss ich wohl mal checken. An und für sich war die Verschlauchung so gebaut, dass sie ein geschlossenes System ist. Ich werd da wohl mal mit der Unterdruckpumpe arbeiten und dann sehen ob der Unterdruck abfällt. Ansonsten klemme ich die Klimasteuerung halt mit einem Y-Stück an die Drosselklappe mit an, denn da hat es tadellos funktioniert. Vielleicht ist der Schlauch auch wirklich zu überdimensioniert. Ich hab kürzlich mal n Foto gesehen wo man erkennen konnte (etwas schlecht zwar aber immerhin besser wie nix), dass der Unterdruckanschluss am Saugrohr mit einem Gummischlauch bestücktz ist der den Querschnitt von groß auf klein reduziert. Das wird ja schon seine Gründe haben, denke ich.

Im Augenblick hab ich aber gerade ne andere Großbaustelle, weswegen ich mich darum gerade nicht kümmern kann. Immerhin die Lüfterschaltung hab ich inzwischen von 2-stufig auf 3-stufig umgebaut. Die Klimasteuerung ist noch nicht komplettiert, wird aber auch so nach und nach passieren und dann sollte ich bis zum Frühjahr endlich auch die Klima in Betrieb haben.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Jürgen Ende » 15.02.2019, 14:50

Hallo,

eigentlich benötigst Du den Speicher nicht mal.
Ich habe seinerzeit ein 3/2-Wegevenbtil verbaut. Wenn der Knopf gedrückt wird, wird die Unterdruckdose am der Klappe beaufschlagt und geht zu. Wenn nicht, wird der Unterdruck am Ventil unterbrochen und die Unterdruckdose entlüftet.
Ich greife den Unterdruck übrigens über ein T-Stück an der Drosselklappe ab.

Wenn Du die Umluftklappe auch ohne Klima schalten möchtest, muss Du den Schalter mit ein paar Lötbrücken versehen.

Gruß
Jürgen Ende
Typ44: Audi 100 2,3 Sport Avant (AG4) LPG + Sport STH (AG4) LPG + STH (AG3) - 2,1 STH (4+E)+ Typ89: Audi 90 2,3 (AG3) + 2,3 (AG4) + Typ89/8G0: Cabrio 2,8 (AG4) + 2,3 (AG4) Typ 8C: Audi 80 2,3 (AG4) + Typ F104: 2x Audi 100 1,6 (Limo) + Typ F103: Audi 60L

http://audi-club-ruhr.jimdo.com/
Benutzeravatar
Jürgen Ende
Entwicklungsleiter
 
Registriert: 06.11.2004, 02:50
Wohnort: D-45470 Mülheim
Fuhrpark: Siehe Signatur.

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 18.02.2019, 18:09

Hallo Jürgen,

das will ich auch so machen. Ich hab auch das Magnetventil für die Umluftklappe mit eingebaut, jedoch noch ein zweites dazu gebaut für das Heizventil. Ich will nachher die beiden Magnetventile separat schalten können. Normal schaltet das Magnetventil ja beides (Heizventil als auch Umluftklappe), wenn der AC-Schalter betätigt wird. Ich will jedoch Umluft separat schalten können und bei AC-an, dass das Heizventil zu macht.

In dem Fall bleibt bei Dir auch die Frischluftklappe stets offen, wenn der Wagen abgestellt ist? Bei denen mit Klimaautomatik wird die Umluftklappe ja geschlossen wenn der Wagen abgestellt wird. Zumindest geht das aus den SSP's hervor. Finde ich sinnvoll, da kein Dreck rein kommt, aber praktisch nicht so ganz einfach umsetzbar, da bin ich noch am gucken ob ich das vllt auch manuell hinbekomme...

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Jürgen Ende » 18.02.2019, 18:23

PIC00002.JPG


PIC00004.JPG
Typ44: Audi 100 2,3 Sport Avant (AG4) LPG + Sport STH (AG4) LPG + STH (AG3) - 2,1 STH (4+E)+ Typ89: Audi 90 2,3 (AG3) + 2,3 (AG4) + Typ89/8G0: Cabrio 2,8 (AG4) + 2,3 (AG4) Typ 8C: Audi 80 2,3 (AG4) + Typ F104: 2x Audi 100 1,6 (Limo) + Typ F103: Audi 60L

http://audi-club-ruhr.jimdo.com/
Benutzeravatar
Jürgen Ende
Entwicklungsleiter
 
Registriert: 06.11.2004, 02:50
Wohnort: D-45470 Mülheim
Fuhrpark: Siehe Signatur.

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 19.02.2019, 20:20

Hallo Jürgen,

danke für die Bilder! Das werde ich definitiv auch so machen. Hast Du vielleicht noch zufällig die Teilenummer für den Stecker hinten an den Schalter?

Ich hab jetzt auch heraus gefunden, warum ich keinen Unterdruck hatte für die Klappensteuerung. Ich bin mit ner Unterdruckpumpe an den Schlauch gegangen und musste feststellen, dass die Leitung bzw. der Unterdruckbehälter undicht sein muss, denn Unterdruck kann garnicht erst aufgebaut werden, aber nachdem Du ja den Behälter garnicht verbaut hast, werde ich wohl auch ohne auskommen. :D
Hast Du bei Dir eigentlich das Relais für die Magnetkupplung eingebaut?
Du hattest mal beschrieben, dass Du alle Klimaschalter in Reihe geschaltet auf die Magnetkupplung gelegt hast. Ansich eine sipmple und brunzteinfache Sache mit der Verkabelung, aber mir ist dann eingefallen, dass da doch einiges an Strom über die Kupplung läuft und somit auch über den AC-Schalter, weswegen ich mit dem Magnetkupplungsrelais arbeiten werde. Macht das ganze natürlich nicht einfacher, sonst wäre ich jetzt wohl auch schon fertig damit. Ich hab ja auch die Lüftersteuerung auf den 700W-Lüfter umgebaut. Hätte man sicherlich nicht brauchen, aber wer's mag....

Ich melde mich nochmal wenn Fragen aufkommen.
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Jürgen Ende » 19.02.2019, 21:53

Mein Schalter schaltet nur ein Lastrelais. Also Storm über Lastrelais und dann zum Temperaturschalter, dann zum Hochdruckschalter, dann zum Niederdruckschalter und zur Magnetkupplung. Fertig.
Das Steckergehäuse gab es da auch schon nicht mehr. Ich habe da einfach Kabeschuhe benutzt.

Für den Ventilator habe ich den freien Schalter am Kondensator verwendet. Dieser ist an der Leitung des Temperaturschalters am Wasserkühler angeschlossen und somit wird der Ventilator über das Relais des Ventilators geschaltet. Dadurch kann ich den Ventilator dann einschalten lassen, wenn es erfordrlich ist. -Ich verwende dafür die zweite Stufe .-
Somit läuft der Ventilator nich dauernd wie das beim C4 und B4 üblich ist.
Typ44: Audi 100 2,3 Sport Avant (AG4) LPG + Sport STH (AG4) LPG + STH (AG3) - 2,1 STH (4+E)+ Typ89: Audi 90 2,3 (AG3) + 2,3 (AG4) + Typ89/8G0: Cabrio 2,8 (AG4) + 2,3 (AG4) Typ 8C: Audi 80 2,3 (AG4) + Typ F104: 2x Audi 100 1,6 (Limo) + Typ F103: Audi 60L

http://audi-club-ruhr.jimdo.com/
Benutzeravatar
Jürgen Ende
Entwicklungsleiter
 
Registriert: 06.11.2004, 02:50
Wohnort: D-45470 Mülheim
Fuhrpark: Siehe Signatur.

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon jogi44q » 20.02.2019, 12:22

Ro80-Fahrer hat geschrieben:die Teilenummer für den Stecker hinten an den Schalter?


893 971 635
893971635 Gehaeuse.jpg
Gruß Jörg
jogi44q
Entwicklungsleiter
 
Registriert: 24.03.2007, 19:12

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 22.02.2019, 11:52

Ah danke! Da werde ich mal gucken, sobald ich wieder auf dem Damm bin (Grippe :krank4: ).

Wenn ich das irgendwie schaffe, werde ich auch mal nen SLP erstellen wie ich die Klima verdrahtet hab, da ich den Kabelstrang der Klimaautomatik nutze für die manuelle, aber immer so, dass es rückrüstbar wäre!

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 07.03.2019, 20:49

Jürgen Ende hat geschrieben:
Der Dateianhang PIC00002.JPG existiert nicht mehr.


Der Dateianhang PIC00004.JPG existiert nicht mehr.



Hallo Jürgen,

sitze gerade am Stromlaufplan und versuche die Kontaktbrücken im Stromlaufplan nachzuvollziehen. Irgendwie stehe ich aufm Schlauch.
Wenn man nach dem SLP geht, reicht es doch theoretisch aus, wenn man zwischen Pin5 und Pin 4 eine Kontaktbrücke rein setzt, damit der REC-Schalter ebenfalls dauerhaft Spannungsversorgung (Zündung) hat und sich somit das Magnetventil für die Umluftklappe separat schalten lässt (siehe Vergrößerung).

Was ein bissel verwirrend und nicht gut im SLP zu erkennen ist, dass zwischen Pin 5 und Pin 3 eigentlich garkein direkter Durchgangskontakt besteht. Das sieht man sauschlecht im SLP wie ich finde. Durch rausmessen am Schalter wird's dann aber klar.

Ac-Schalter.PNG


Manueller Klimaschalter.PNG


Ich sehe auf Deinen Bildern jedoch zwei Kontaktbrücken im Schalter. Könntest Du mir das näher vllt. nochmal etwas erläutern?
Wenn ich die Platinenbahnen richtig verfolgt habe dann ist der oberste Pin auf Deinem Bild der Pin5 und die Leiterbahn geht an den zweiten oberen Doppellötpunkt von rechts aus gesehen. Warum hast Du da auch eine Kontaktbrücke eingelötet? Das ist doch eigentlich garnicht notwendig,da die Steckerfahne und der Doppellötpunkt ohnehin auf einer Leiterbahn sitzen, oder hat das mit dem "Fleck"(ist das eine Platinenunterbrechung?) auf der Platine zu tun?

Der andere geht an den unteren Doppellötpunkt, was die besagte Kontaktbrücke von Pin5 auf Pin 4 ist (soweit klar).

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Jürgen Ende » 07.03.2019, 21:29

Da ich das ca. 2001 gemacht habe, muss ich mir das erst mal ansehen. Damals hatte ich die Stromlaufpläne nicht und habe das nur ausgetestet. Das Problem war, dass der Umluftschalter keinen Strom hatte sobald der AC nicht gedrückt wird. Mit der Anpassung hat es funktioniert.
Typ44: Audi 100 2,3 Sport Avant (AG4) LPG + Sport STH (AG4) LPG + STH (AG3) - 2,1 STH (4+E)+ Typ89: Audi 90 2,3 (AG3) + 2,3 (AG4) + Typ89/8G0: Cabrio 2,8 (AG4) + 2,3 (AG4) Typ 8C: Audi 80 2,3 (AG4) + Typ F104: 2x Audi 100 1,6 (Limo) + Typ F103: Audi 60L

http://audi-club-ruhr.jimdo.com/
Benutzeravatar
Jürgen Ende
Entwicklungsleiter
 
Registriert: 06.11.2004, 02:50
Wohnort: D-45470 Mülheim
Fuhrpark: Siehe Signatur.

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 09.03.2019, 16:30

Hallo Jürgen,

ich hab mir das heute nochmal angeguckt sowohl am Schalter als auch im Stromlaufplan und bin zu dem Ergebnis gekommen, dass wenn man die Kabelbrücke von Pin 5 auf Pin4 einfach nur einlötet, den AC-Schalter quasi außer Funktion setzt, weil die Brücke dann immer durchschaltet. Nach langem rumbrüten wieso das aber trotzdem bei Dir funktioniert hab ich es dann bei gaaanz genauem Hinsehen entdeckt: Du hast die Leiterbahn zum Umluftschalter unterbrochen (zweites Bild direkt neben der Kabelbrücke sieht man ne graue Stelle). Nachdem ich das ebenso gemacht habe funktioniert es jetzt genau so wie von Dir beschrieben. AC-Schalter und REC-Schalter arbeiten jetzt unabhängig voneinander! Vielen Dank!

Im übrigen hab ich festgestellt, dass der AC/REC-Schalter im Stromlaufplan vom 4-Zylinder mit manueller Klima deutlich besser gezeichnet ist und man da auch die Sperrdiode erkennen kann, welche an im Schaltplan für den 5-Zylinder nicht wirklich sieht und so zu dem Schluss kommen kann die Leitung von Pin 5 auf Pin1 hat direkten Durchgang sprich Kurzschluss!

Wenn ich alles nochmal revue passieren lasse, hast Du nur den HD-Schalter, den ND-Schalter und den Verdampfertemperaturschalter in Reihe geschalten. Den F76 (Überhitzungsschalter im Multifuzzi) hast Du nicht mit angeschlossen?

Ich bin am überlegen ob ich nicht zusätzlich an den Anschluss der vom AC-Schalter weg geht noch ein zweites 2/3Wege-Ventil einsetzen soll für das Heizventil. So wird, wenn die Klima eingeschaltet wird automatisch auch das Heizventil geschlossen.
Was denkt ihr macht das Sinn? Im Normalfall benutzt man ja Klima und Heizung nicht gleichzeitig, oder?

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Jürgen Ende » 09.03.2019, 16:45

Du musst heizen im Klimabetrieb. Andernfalls musst du die Klima immer wieder von Hand ein- bzw. ausschlalten. Andernfalls hast Du ein Kühlhaus.
Du musst Dir das so vorstellen. Du schaltest die Klima zu und nicht die Heizung ab! Schließlich willst Du doch die Temperatur einstellen können.

Den Multifunktionsgeber habe ich nicht verwendet. Wenn Du den 3Stufigen Kühler hast, wirst Du schon hören, wenn da was überhitzt.
Typ44: Audi 100 2,3 Sport Avant (AG4) LPG + Sport STH (AG4) LPG + STH (AG3) - 2,1 STH (4+E)+ Typ89: Audi 90 2,3 (AG3) + 2,3 (AG4) + Typ89/8G0: Cabrio 2,8 (AG4) + 2,3 (AG4) Typ 8C: Audi 80 2,3 (AG4) + Typ F104: 2x Audi 100 1,6 (Limo) + Typ F103: Audi 60L

http://audi-club-ruhr.jimdo.com/
Benutzeravatar
Jürgen Ende
Entwicklungsleiter
 
Registriert: 06.11.2004, 02:50
Wohnort: D-45470 Mülheim
Fuhrpark: Siehe Signatur.

Re: Manuelle Klimaanlage im Typ 44?

Beitragvon Ro80-Fahrer » 16.03.2019, 14:55

Hallo Jürgen,

ja stimmt, das hatte ich nicht bedacht!

Ich hab die Unterdruckanlage jetzt auch so geschaltet, wie original im Microfilm abgebildert, dass Umluftklappe und Heizungsventil gleichzeitig geschlossen werden. Vielleicht mach ich das Heizungsventil auch wieder raus.
Der Tipp den AC-Schalter zu pimpen ist erste Sahne! Funktioniert großartig!!

Die Elektrik ist jetzt fertig. Im Nachhinein wäre es schlauer gewesen die paar Kabel vorne in den Motorraum selber zu ziehen so wie Du das gemacht hast, anstatt den Kabelstrang der Klimaautomatik zu verwenden. Da hab ich mir nämlich noch den ein oder anderen Bock eingebaut gehabt und mich dann nachher z.B. gewundert, warum das Relais für die Magnetkupplung nicht anzieht, weil ich zwar die Masseleitung am Relais angeschlossen hatte aber nicht an Karosseriemasse, weil das irgendwo im Kabelstrang drin war. Ist doch immer gut, wenn man die Schaltungen überprüft.
Ich hab für die Schalter Verdampfertemperatur und Hochdruckschalter am Zentralstecker wo ans Klimabedienteil geht einfach Brücken eingesetzt damit die Schalter in Reihe geschaltet sind und den Niederdruckschalter hab ich auf die Spannungsversorgungsleitung vom Klimarelais gelegt wie es bei der Klimaautomatik ohnehin schon ist.
Und wie bei der Manuellen Klima, hab ich dann noch das Relais für Klimabereitschaft eingebaut, welches den Lüfter und das Gebläse auf der 1. Stufe laufen lässt sobald der AC-Schalter gedrückt wird. Die Mechanik der Klima wird denke ich in der nächsten Zeit noch rein kommen. Brauch noch n paar O-Ringe, Keilriemen, Halterung, Drossel und Kompressor rein und natürlich der neue Trockner. Im Moment ist da noch der alte drin. Ich freue mich schon richtig drauf, wenn dann alles läuft.
Die Signalleitung vom Klimarelais an die KE-III hab ich auch gelegt. So mordsmäßig viel Drehzahlanhebung hat man da aber garnicht wie ich feststellen musste. Sind höchstens 100 UPM laut DZM.
Jetzt werde ich dann erst mal den Stromlaufplan in Reinschrift bringen damit ich bei der Fehlersuche nicht dastehe wie der Ochs vorm Berg.

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Vorherige

Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Google [Bot] und 12 Gäste

cron