Ruckeln am 20 V die 100ste

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo,
ich habe immer noch Probleme mit meinem 20V und wohl auch schon fast alle Beiträge dazu studiert.
Wenn ich das N75 abstecke zieht er konstant durch, natürlich nur mit 1,4 Bar Ladedruck.
Bei angestecktem N75 hat er immer wieder kleine Ruckler, (vor allem ab dem 3. Gang und ab ca 4000 umdr) der Ladedruck schwankt dann zwischen 1,4 bar und 1,8 man merkt dass Leistung fehlt.
Wie kann es sein dass er ohne Ladedruckregelung keine Probleme hat ?


, N75 neu, Zündkabel Verteiler, Läufer und Kerzen neu, Klopfsensoren neu, PoppOff neu.Drucktest unauffällig, allerdings entweicht Luft aus der Kurbelgehäuseentlüftung (wurde vorher von der Druckseite her dicht gemacht). Ist das normal dass der Druck im Ansaugbereich bis zu KGE langsam durch kommt ?
Danke für Tipps !
Gruß
Sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Welche Zündkerzen hast du denn drin? Hoffentlich keine NGK?? Ansonsten baut der ja ohne N75 keinen Ladedruck auf bzw. nur minimal. Der Notlauf wird ja auch über das N75 gesteuert, von dem her passt das schon, dass er nicht ruckelt, wenn das N75 abgesteckt ist.

Fährst du Original-Software? Mit 1,4 und 1,8bar meinst du dann 0,4 bzw 0,8 bar Überdruck? Fehlerspeicher ist leer?
Benutzeravatar
Kai aus dem Keller
Entwickler
Beiträge: 900
Registriert: 29.01.2008, 15:12
Fuhrpark: 200 20V rot
200 20V schwarz
200 20V Avant silber
100 Sport Avant 10VTQ
V8 4,2 blau
A6 C4 2,6 fronti LPG
Wohnort: Hamburg (Süd)
Been thanked: 4 times
Kontaktdaten:

Re: Ruckeln am 20 V die 100ste

Beitrag von Kai aus dem Keller »

Moin!
NGK Kerzen wären doch ok, sofern es die NGK PFR7B sind...!
Wenn das N75 abgesteckt ist, ist der Motor im Notlauf und macht dann nur so ca 0,5 Bar Ladedruck (also 1,5 Bar laut Bordcomputer).
Das das Ruckeln dann weg ist, ist klar, weniger Ladedruck= weniger Sprit= nicht so hohe Ansprüche an die Zündung. Undichtigkeiten fallen natürlich auch weniger auf...
Allerdings macht mich dein Ladedruck bei angestecktem N75 etwas stutzig...
Ansich müssten im Normalfall, wenn du z.B. im 5. Gang aus niedrigen Drehzahlen voll beschleunigst, bei 3000U/min auf jeden Fall immer 1,8 im BC stehen und nicht 1,4 bis 1,8... Oder meinst du damit, dass ab ca 4500U/min der Ladedruck wieder etwas abfällt, bis ca 1,4 Bar laut BC? das wäre normal! Schwanken darf da aber eigentlich nix...

Ach ja, dass etwas Luft über die KGE beim Drucktest entweicht ist normal...
Hast du mal deine Einspritzdüsen geprüft? Also ob sie vernünftig zerstäuben und alle die gleiche Menge abgeben?
Zündverteiler richtig eingestellt und auch der schmale 11mm Finger verbaut?
Zündspule mal getauscht?

Gruß,
Kai
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo Markus :
also :

Kerzen original audi 101 000 016AA
Das Ruckeln ist mit original Software genau so wie mit dem angeblich MTM Steuergerät das ich noch habe, beide die gleichen Symtome;
ja ich meine 0,4 Überdruck und wenn er richtig läuft 0,8 Überdruck, die kurzen oder längeren Schwankungen des Ladedrucks sehe ich eh am besten an dem eingebauten Analog Druckmesser.
Fehlerspeicher leider immer leer, außer wie ich das N75 abgeklemmt hatte, dann war es natürlich drin.

Hallo Kai,
beim Beschleunigen geht er auf 1,8 bar Lt BC und dann wenn er ruckelt so ab 4000 umdr kurz runter und wieder hoch, man merkt dass er nicht kontinuierlich durchzieht.
Ich habe den Wagen seit 2004, am Anfang lief er locker 250 km/h laut KI, heute ist bei 200 schluss weil oben rum einfach nix geht.
An die ESD habe ich mich noch nicht ran getraut, aber ist wohl eine gute Idee auch wenn er erst 165 tkm runter hat.
Ich schau mal dass ich neue dichtungen besorge dann kann ich die mal Testen.
Finger solte der 11 mm sein, ist schon paar Jahre her, habe aber damals das bestellt was hier ale im Forum schreiben Verteilerkappe original Audi 034905207B
Zündspule noch nicht getauscht, dachte sowas geht oder geht nicht :(


Gruß
Sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Aber Wastegatefeder und Einstellung sind original?
Kai aus dem Keller hat geschrieben:Moin!
NGK Kerzen wären doch ok, sofern es die NGK PFR7B sind...!
Habe ich leider schon andere Erfahrung gemacht, vor allem mit Softwareupdate. Ging gar nicht.
Benutzeravatar
QT-220
Entwickler
Beiträge: 527
Registriert: 06.11.2011, 11:21
Fuhrpark: Audi 200 20v Limo '91
Wohnort: LK FFB

Re: Ruckeln am 20 V die 100ste

Beitrag von QT-220 »

Markus 220V hat geschrieben:Aber Wastegatefeder und Einstellung sind original?
Kai aus dem Keller hat geschrieben:Moin!
NGK Kerzen wären doch ok, sofern es die NGK PFR7B sind...!
Habe ich leider schon andere Erfahrung gemacht, vor allem mit Softwareupdate. Ging gar nicht.
Habe auch die Erfahrung gemacht. NGK drin gehabt. Die gingen mit Chip einwandfrei.
Dann Upgegradet und beim Abstimmen kamen dann schon die Zündaussetzer unter Vollast.

Nachdem ich dann Geschirr gewechselt habe (keine Verbessserung) kamen die Bosch rein und siehe da: Aussetzer sofort weg. Probeweise hab ich dann das Geschirr wieder zurück gebaut ums nur auf die Kerzen reduzieren zu können. Und die waren es tatsächlich.
Die NGKs waren auch nicht runter, nur ham die einfach nicht so gut funktioniert.

Ich hab das nie wirklich geglaubt, aber seitdem wäre das mein erster Ansatzpunkt.
Audi 200 20v Limo
Durch extrem aufwändige Upgrades fahre ich mit bis zu 221 PS
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

[quote="Markus 220V"]Aber Wastegatefeder und Einstellung sind original?

Hallo,
ich habe nur vor paar Jahren zur Sicherheit die Membran erneuert, sonst habe ich nichts dran gemacht;
Kann ich das Teil irgendwie prüfen ?
Gruß
sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Wenn kaputt dann merkst das beim Drucktest. Ist die Dose noch verblombt? Wenn nicht vielleicht mal ein - zwei Umdrehungen rausdrehen und testen, obs besser geworden ist.
Manu F.
Entwicklungsleiter
Beiträge: 2189
Registriert: 17.01.2006, 13:48
Fuhrpark: Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
Wohnort: Beilngries

Re: Ruckeln am 20 V die 100ste

Beitrag von Manu F. »

Die NGK Kerzen machen leider häufig Probleme beim 20V... :?

Bau dir die BOSCH Kerzen rein und wahrscheinlich ist das Ruckeln weg... Hatte ich schon zigmale!

Jetzt werden alle aufschreien und rufen bei mir funzen die NGK's einwandfrei, etc. pp

Die NGK Kerzen haben gegenüber den Bosch nen größeren Elektrodenabstand, das heist es herscht ein höherer Zündspannungsbedarf.
Der Verteilerzünder schafft es manchmal nicht diese zu erzeugen, bei den Einzelzündern wiederrum macht das keine Probleme.


gruß Manu
Lieber 5 fleißige als 6 faule

Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau :-(
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Also so wie ich das verstanden hab, hat der die originalen Kerzen drin. Das müsste doch dann die Bosch-kerzen sein. Also immer mit der Ruhe :lol: :wink:
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo,
ja Kerzen sind original Audi, habe auch damals schon darauf geachtet dass es die richtigen sind.
Jetzt muss ich aber mal blöd fragen wo da die Blombe ist :?:
Hatte ja die Membran gewechselt ... geht die dabei verloren ? Ist schon eine Weile her wo ich da sgemacht habe ...
Gruß
Sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Markus 220V hat geschrieben:Wenn kaputt dann merkst das beim Drucktest. Ist die Dose noch verblombt? Wenn nicht vielleicht mal ein - zwei Umdrehungen rausdrehen und testen, obs besser geworden ist.
wo kommt die Luft dann raus ? Richtung Auspuff ? Oben an dem Anschlussnippel kommt definitiv nix raus.
Beim Drucktest zischt nichts mehr. aber es geht langsam luft verloren: wenn ich 0,8 bar überdruck drauf gebe und dann die Luftzufuhr dich mache fällt der Druck ganz langsam ab.
Gruß
Sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Manu F.
Entwicklungsleiter
Beiträge: 2189
Registriert: 17.01.2006, 13:48
Fuhrpark: Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
Wohnort: Beilngries

Re: Ruckeln am 20 V die 100ste

Beitrag von Manu F. »

ups... Aber sind originale Audi Kerzen sicher Bosch? Ich bin mir da grad nicht mehr sicher
Lieber 5 fleißige als 6 faule

Audi Coupe Quattro Typ89 20V 7A, steht Teilzerlegt herum :-(
Audi 220V Limo, wartet auf Neuaufbau :-(
Audi S6 C4 V8 Avant Schalter, Alltagsfahrzeug
Audi RS6 C5 Avant, Sommerfahrzeug
matze
Projektleiter
Beiträge: 3107
Registriert: 06.11.2004, 16:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Ruckeln am 20 V die 100ste

Beitrag von matze »

Plombe com wastegatedeckel ist oben in der mitte dessen. Damit man an der inbusschraube nicht rumdreht.

Orginal 20vt kerzen von audi sind bosch

Gruß
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Also wenn nichts zischt und nur langsam druck verloren geht, würde ich sagen, dass die Druckseite dicht ist.

Die Plombe geht nicht verloren, wenn man da was schraubt. Die sitzt mittig im Wastegatedeckel von oben gesehen. Wenn das noch alles original ist, müsste die Grundeinstellung noch vorhanden sein. Wenn nicht einfach mal die Inbusschraube 2 Umdrehungen rausdrehen und nochmal probefahren.
Benutzeravatar
20vtqlimo
Testfahrer
Testfahrer
Beiträge: 471
Registriert: 06.01.2008, 22:37
Wohnort: Halle / Saale

Re: Ruckeln am 20 V die 100ste

Beitrag von 20vtqlimo »

Hallo, ich habe jetzt nicht alles gelesen, aber ist der Benzinfilter neu? Nur so eine Frage.
LG Gerd


200 turbo quattro 20V
eigentlich will ich nur fahren
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

20vtqlimo hat geschrieben:Hallo, ich habe jetzt nicht alles gelesen, aber ist der Benzinfilter neu? Nur so eine Frage.
Hallo,

ja auch der wurde erneuert, nur die Benzinpumpe noch nicht.
Die macht auch seit 2 Monaten seltsame Geräusche, jedoch ist das Ruckelproblem schon länger.
Gruß
sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Markus 220V hat geschrieben:Also wenn nichts zischt und nur langsam druck verloren geht, würde ich sagen, dass die Druckseite dicht ist.

Die Plombe geht nicht verloren, wenn man da was schraubt. Die sitzt mittig im Wastegatedeckel von oben gesehen. Wenn das noch alles original ist, müsste die Grundeinstellung noch vorhanden sein. Wenn nicht einfach mal die Inbusschraube 2 Umdrehungen rausdrehen und nochmal probefahren.

Ich werde morgen mal das wastgate wieder aufschrauben und nachsehen.
Ich habe daran definitiv nix geacht, nur die Membran erneuert. Wenn sich dabei nix verstellen kann dann müsste alles noch original sein, aber ich schau zur sicherheit nach.
Gruß
Sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Aufmachen mußt die nicht. Einfach von oben drauf schauen, ob in der Mitte vom Deckel ein Loch ist. Wenn das Problem erst seit dem Membrantausch aufgetreten ist, könnte das durchaus mit dem Wastegate zusammen hängen.
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo,

was kann ich beim Membrantausch falsch gemacht haben ?
Habe nach der Anleitung in der selbst doku gemacht :-(
Gruß
Sven
Dateianhänge
Wastgate.JPG
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2721
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Ruckeln am 20 V die 100ste

Beitrag von Markus 220V »

Plombe ist noch drin, wird da wohl nichts verstellt sein. Hab das Membran selber noch nicht getauscht, weiß jetzt nicht, ob da ne Fehlerquelle besteht... :oops:
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

So
habe nochmal Wastgate Mewbran geschaut, alles topp keine Beschädigungen.
Mal die Verteilerkappe abgenommen, stand etwas öl drin, aber sonst der richtige Finger, also auch nix zu sehen was nicht i.O wäre :-(
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo,
noch ein Nachtrag:
Mir ist gerade aufgefallen dass ich ein Rasseln am Motor habe und ich denke es kommt vom Zündverteiler.
Hat jemand schonmal sowas gehabt ?
Gruß
sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Olaf Henkel
Entwicklungsleiter
Beiträge: 2373
Registriert: 05.11.2004, 18:02
Wohnort: 34346 Hann.Münden
Kontaktdaten:

Re: Ruckeln am 20 V die 100ste

Beitrag von Olaf Henkel »

Hi,

ja habe ich seit Metallritzel auch. Ich denke das haben fast alle.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Hallo,
so die Suche geht weiter.
Habe mal die Kerzen raus gedreht. 2 gingen sogar so leicht das nicht mal eine Ratsche nötig war :shock:
Anbei mal ein Bild. Was meint ihr zu der 2. von rechts; und dazu, dass 4 davon am Keramikkörper schon leicht gelb sind unten.
Die 2. vor rechts ist die Einzige die an der Minuselektrode ganz schwarz ist.
Gruß
Sven
Dateianhänge
P1050145.JPG
P1050144.JPG
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
Benutzeravatar
Olaf Henkel
Entwicklungsleiter
Beiträge: 2373
Registriert: 05.11.2004, 18:02
Wohnort: 34346 Hann.Münden
Kontaktdaten:

Re: Ruckeln am 20 V die 100ste

Beitrag von Olaf Henkel »

Hi,

ja bei mir lockern sich die Kerzen auch gerne mal. :/

Wie alt sind die jetzt? Laufleistung?

Bei mir sahen die auch mal so gelb aus am Keramikkörper, hatte aber keine Auswirkung. Das schwarze deutet evtl auf zu fettes Gemisch hin. Will mich aber nicht zu weit aus dem Fenster lehnen.

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]
Benutzeravatar
Olaf Henkel
Entwicklungsleiter
Beiträge: 2373
Registriert: 05.11.2004, 18:02
Wohnort: 34346 Hann.Münden
Kontaktdaten:

Re: Ruckeln am 20 V die 100ste

Beitrag von Olaf Henkel »

Habe nochmal alles durchgelesen. Wenn das Auto kaum über 200 schafft, ist vielleicht einer der Kats dicht?

MfG Olaf
It's better to keep your mouth shut and appear stupid than to open it and remove all doubt. [Mark Twain (1835 - 1910) ]
H.M.Murdoch
Testfahrer
Testfahrer
Beiträge: 147
Registriert: 20.04.2005, 17:05

Re: Ruckeln am 20 V die 100ste

Beitrag von H.M.Murdoch »

Olaf Henkel hat geschrieben:Hi,

ja bei mir lockern sich die Kerzen auch gerne mal. :/

Wie alt sind die jetzt? Laufleistung?

Bei mir sahen die auch mal so gelb aus am Keramikkörper, hatte aber keine Auswirkung. Das schwarze deutet evtl auf zu fettes Gemisch hin. Will mich aber nicht zu weit aus dem Fenster lehnen.

MfG Olaf
Hallo,

sie sind von 2007 und haben 11000 km gelaufen.
Denke mal ich baue die Einspritzleiste aus und schau mir die Düsen an.
Wenn das nix bringt mache mal die Kats raus :(
Wobei mir unklar ist wie das Auswirkungen auf den Ladedruck haben könnte.
Aber zur Sicherheit würde ich mal reinschauen.
Gruß
sven
Es ist egal welche Farbe ein Auto hat , Hauptsache es ist schwarz !!!!
matze
Projektleiter
Beiträge: 3107
Registriert: 06.11.2004, 16:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Ruckeln am 20 V die 100ste

Beitrag von matze »

Oder abgasgendruck messen
matze
Projektleiter
Beiträge: 3107
Registriert: 06.11.2004, 16:48
Wohnort: Dörndorf aber sehr oft auch Köln
Been thanked: 2 times

Re: Ruckeln am 20 V die 100ste

Beitrag von matze »

Oder abgasgendruck messen
Antworten