Motorruckeln NF in Schubphase

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo, beneide euer Wissen immer wieder, wage trotzdem eine Frage. Mein NF Q macht im Stadtverkehr sobald im Schubbetrieb unter ca. 2300 U/min ein lästiges Ruckeln (wie Magerruckeln). Dies nur bei betriebswarmem Motor. Startverhalten und Beschleunigung tadellos. Leerlauf etwas unruhiger und tiefer als sonst, geht aber nicht aus.
Was ich bisher gemacht habe: Neue Zündkerzen, neuer Verteilerdeckel, Läufer und Zündkabel. Leerlaufschalter kontrolliert, Motorsteuergerät und Leerlaufsteuerventil gewechselt. Unterdruckanschlüsse mit Bremsenreiniger abgesprüht. Nun kämen ev. die ESV- Dichtungen in Frage (noch nie gewechselt), oder stimmen die Symptome nicht überein. Kann diese wegen der Ansaugbrücke nicht gut mit Bremsenreiniger absprühen. Oder muss ich eher beim Hallgeber suchen?
Gerne mache ich neue Aha -Erlebnisse.
Ganz herzlichen Dank für alle Tipps. Schöne Festtage Sam
Peter Heinz

Re: Motorruckeln NF in Schubphase

Beitrag von Peter Heinz »

Mit m Bremsenreiniger kannste von vorne reinspritzen, zwischen Ansaugoberteil und Ventildeckeldichtung, dabei fing meiner SOFORT an in der Drehzahl runterzugehen :-(
Und daher tippe ich auf ESV-Dichtungen
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Vielen Dank, versuche es nochmals mit Bremsenreiniger.
Ist der Wechsel der ESV-Dichtungen schwierig, oder für einen normal begabten Schrauber machbar? Worauf muss ich besonders achten, damit es gelingt?
Peter Heinz

Re: Motorruckeln NF in Schubphase

Beitrag von Peter Heinz »

gründlich durchlesen bevor Du loslegst, bisher konnte ich diesen hier angemeldeten Verrückten blind vertrauen und ist auch alles gutgegangen *haha*
Wenn Du gutes Werkzeug hast und Begabung UND zu guter letzt nicht einmal ernsthaft daran gedacht Dich bei ATU zu bewerben gelingt es Dir auch

http://forum.group44.de/viewtopic.php?f=6&t=144416

http://www.audi100-online.de/Technik/Ti ... itzventile
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo
Danke für die motivierenden Zeilen und die Faq die ich gut gebrauchen kann. Hast du sonst noch gute Quellen für Werkstattbücher? Vielen Dank und Gruss Sam
Peter Heinz

Re: Motorruckeln NF in Schubphase

Beitrag von Peter Heinz »

Hej Sam :)

Als ich mein Schiff bekam hab ich mir sofort bei der elektronischen Bucht drei Werkstattbücher gekauft

1 Reparaturanleitung 759/760/761 vom Verlag Bücheli
2 Wartung und Instandsetzung von H.R Etzold
3 Jetzt helfe ich mir selbst (nicht : Jetzt mach ich`s mir selbst) :mrgreen: von Dieter Korp

Gibt`s alle nicht mehr auf neu, aber in der SelbstDoku ist fast alles zu finden

Bitte sehr und Gruss, Peter
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Hallo Sam,

Falschluft dürfte kaum das Problem sein, denn in der Schubphase wird im Normalfall eh kein Kraftstoff eingespritzt. Da macht Luft, ob gemessen oder falsch, auch keinen Unterschied. Wenn er also ruckelt, bedeutet das, es wird (zumindest sporadisch) Kraftstoff eingespritzt. Und das ist nicht richtig so.

Ich vermute daher einen Fehler im Leerlaufschalter. Du schreibst, du hast ihn geprüft - aber genau wie?

Und hast du den Fehlerspeicher mal ausgelesen?

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo Mark
Danke für deinen Hinweis. Habe den Stecker zum Leerlaufschalter abgezogen und mit dem Messgerät die Ohmwerte beim Betätigen der Drosselklappe abgelesen. Werte sind absolut korrekt. Fehlerspeicher zeigt auch keinen Fehler. Bis ca. 2300 U/min. ruckelt er auch nicht, erst darunter fängt das an. Komisch ist nur, dass beim Einspritzen von Bremsenreiniger gegen die Einspritzventile der Motor keine Drehzahlveränderung macht. Deshalb bin ich dort bezgl. Falschluft auch nicht sicher.
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

OK, dann funktioniert der Schalter am Drosselklappenteil. ABER: es kann sein, dass das Signal nicht beim Steuergerät ankommt, z.B. wegen defektem Stecker (die Kontakte können sich herausschieben) oder Kabelbruch.

Wiegesagt, wenn das Steuergerät wirklich die Schubabschaltung vorgibt, dann kommt kein Sprit in die Brennräume! Da KANN gar nichts ruckeln...

Um genau zu wissen, was vorgeht, müsstest du mal im Fahrbetrieb den Druckstellerstrom messen, um zu sehen, ob er bei der SAS wirklich auf -60 mA geht. Das würde mich sehr wundern! Bist du mit solchen Messungen bewandert?

Auch die Drehzahl, bei der das anfängt, ist komisch. Bei warmem Motor geht die SAS erst bei ca. 1200 U/min wieder aus. Und sogar bei kaltem Motor bleibt er (von hoher Drehzahl kommend) bis ca. 1600 U/min in der SAS.

Hast du mal den zweipoligen Temperaturgeber (G62) geprüft? Jeweils einen Pol gegen Masse (Gebergehäuse)? Die Werte müssen dieselben sein. Nicht etwa, dass eines der beiden Steuergeräte falsche Information vom G62 bekommt, und die Schubabschaltung entsprechend verstellt? Hier ist die Kennlinie (die wiegesagt auf jeden Pol, gegen Masse gemessen, zutrifft):
G62_Kennlinie.jpg
(Edit: Die Beschriftung links ist undeutlich. Sie geht von 1000 bis 7000 Ohm.)

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo Mark

Habe den Drosselklappenschalter bis zum Steuergerät durchgemesssen, ist tadellos.

Danach den Druckstellerstrom gemessen. Habe Schubabschaltstrom - 58 mA bis 2200 U/ min. geht darunter auf 1-2 mA. Schubabschaltung schaltet nur ein, wenn vorher über 2600 U/min.
Ist dies wirklich normal. Sollte doch bis 1200 U/min. hinunter Schubabschaltung erhalten bleiben. Was meinst du dazu. Glaube hier liegt der Grund für das Ruckeln.

Danke für den Hinweis. Gruss Sam
Benutzeravatar
kaspar
Entwickler
Beiträge: 909
Registriert: 24.04.2007, 09:36
Wohnort: Hinter den Bergen bei den 7 Zwergen

Re: Motorruckeln NF in Schubphase

Beitrag von kaspar »

Hallo Sam,

hat er das Ruckeln bei beiden Betriebsarten (Gas u. Benzin) ?

Gruß
Roland
Mein Fuhrpark ( 6 Automaten und 1 Schalter)

1 X A 8Q NFL 3,7 AEW 5GA Tiptronik, grünmet. Bauj. 12/95
1 X A 8Q NFL 3,7 AEW 5GA Tiptronik, grünmet. Bauj. 06/96 (Ersatzteilträger)
1 X Audi 100 Komfort Typ 44 (200er Front) NFL 2,3 NF2 3GA Rotmet. (Original 128000 Km) Bauj. 10/90
1 X Audi 100 Komfort Typ 44 (200er Front) NFL 2,3 NF2 4GA Papirusgrünmet. Bauj. 11/90
1 X Audi 100 Komfort Typ 44 NFL 2,3 NF2 4GA Graumet. (noch CH Zulassung) Erstzulassung 03/91
1 X Audi 100 Komfort Typ 44 NFL 2,3 NF2 4GA Blaumet. Bauj. 11/90 NF2 (Ersatzteilträger)
1 X Golf II GL NFL 1,6 PN 5GS Türkismet. Bauj. 12/92
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Hallo Sam,

Nein, dass die SAS erst bei 2600 einsetzt und schon bei 2200 wieder beendet wird, ist nicht normal - schon gar nicht im deutschen Sommer. Diese Werte könnten allerhöchstens für arktische Minusgrade als "normal" bezeichnet werden. Ich hatte mal eine Graphik, die die Ein- und Ausschaltwerte (Drehzahl) der SAS je nach Motortemperatur angab, aber finde sie nicht mehr.

Es könnte wiegesagt sein, dass das Steuergerät falsche Informationen vom Temperaturgeber bekommt. Anders könnte ich mir das nicht erklären. Daher mein Rat, ihn mal durchzumessen. Tu das bitte mal.

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Oh sorry Maark

Hatte vergessen beizufügen, dass ich den Temperaturfühler auch getauscht hatte. Habe die Messungen beider gegeneinander verglichen, habe nur minime Abweichungen. Stimmen auch ungefähr mit der Graphik überein.
Fast unmöglich, dass beide faul sind.
Einzig das Zündsteuergerät VEZ habe ich noch nicht getauscht. Meinst du, dass dies einen Einfluss haben könnte?

Danke für die Geduld und kollegiale Grüsse Sam
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Moin Sam,

OK, der Temp.geber wird's nicht sein. Einzig könnte die Verbindung vom Stecker des Gebers bis zum Jetronic-Steuergerät schlecht sein. Da würde ich nochmal nachmessen, dass der Widerstandswert vom Temp.geber (gegen Masse gemessen) auch tatsächlich am SG ankommt.

Ansonsten:

Eingangsgrößen der Schubabschaltung sind: Motortemperatur und -drehzahl, Drosselklappenschalter.
Ausgangsgröße ist ein fester Druckstellerstrom (-60 mA) vom Jetronic-Steuergerät.

Geregelt wird die SAS zwar vom Jetronic-SG, ABER das Drehzahlsignal bekommt es m.W. vom VEZ-SG! Wenn hier ein Fehler vorliegt, entweder im VEZ-SG oder in der Verbindung zwischen den beiden SGs, kann es sein, dass die SAS deswegen spinnt... Also WENN du ohnehin ein VEZ-SG rumfliegen hast, tausch es auch mal aus.

Wenn du kein Ersatz-VEZ-SG hast, prüf mal die Verbindung vom Drehzahlsignal zwischen den beiden SGs. Wenn ich den Stromlaufplan recht verstehe, müsste das ein Kabel sein (im AAR weiß/grün), welches vom Pin 17 des VEZ-SG an den Pin 30 vom Jetronic-SG (und auch an den Drehzahlmesser) läuft. Zieh mal die Stecker der beiden Steuergeräte ab, und miss den Widerstand von diesem Kabel durch.

Hast du im Übrigen schon den Fehlerspeicher ausgelesen?

Was die Geduld betrifft: absolut null Problem - wer sinnvoll fragt und prüft, kriegt auch geduldige Antworten. :}

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
Benutzeravatar
level44
Abteilungsleiter
Beiträge: 8464
Registriert: 11.11.2007, 16:03
Fuhrpark: Audi 100 2.3E Automatik Mj.1989
Volvo S60 2.4 Automatik Mj.2001
Wohnort: Hochtaunuskreis

Re: Motorruckeln NF in Schubphase

Beitrag von level44 »

mAARk hat geschrieben:Wenn du kein Ersatz-VEZ-SG hast, prüf mal die Verbindung vom Drehzahlsignal zwischen den beiden SGs. Wenn ich den Stromlaufplan recht verstehe, müsste das ein Kabel sein (im AAR weiß/grün), welches vom Pin 17 des VEZ-SG an den Pin 30 vom Jetronic-SG (und auch an den Drehzahlmesser) läuft. Zieh mal die Stecker der beiden Steuergeräte ab, und miss den Widerstand von diesem Kabel durch.
Tagchen

beim NF ebenfalls ist das Kabel welches die STG verbindet weiss/blau und geht zusätzlich zu dem oben genannten auch zum Steuergerät für Öldruckkontrolle

Gruß
Uwe
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record E1 2.0N 90Ps Bj.81 Mandarinrot, VW Golf L 1.1 50Ps Bj.80 Taxi Hellelfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo Maark und Uwe

Nochmals herzlichen Dank für euer Mitdenken. Habe durch ein Forum Mitglied ein anderes VEZ -Steuergerät gefunden, ist noch auf der Reise von Deutschland. Da der Fehlerspeicher absolut kein Signal gibt, ist ein Tauschgerät sicher kein Luxus. Sobald ich Zeit finde, messe ich die von euch vorgeschlagenen Kabelverbindungen vor dem Gerätetausch noch richtig durch.
Wo kriegt man die Stromlaufpläne, wo die Verbindungen der beiden Steuergeräte ersichtlich sind?
Werde euch mitteilen, sobald die SAS wieder im richtigen Drehzahlbereich läuft. Bin selber gespannt, wo der Hund begraben liegt.

Viele Grüsse und immer gut schraub Sam
Benutzeravatar
OPA_HORCH
Entwicklungsleiter
Beiträge: 1500
Registriert: 04.04.2006, 13:13
Wohnort: Im Land der 1000 Berge

Re: Motorruckeln NF in Schubphase

Beitrag von OPA_HORCH »

SAM hat geschrieben:Wo kriegt man die Stromlaufpläne, wo die Verbindungen der beiden Steuergeräte ersichtlich sind?
Schau mal hier http://nhh666.interbgc.com/audi/isham/index-5.html unter Punkt 63 NF-Engine ( insb. Page 3 ).
Gruß Wolfgang
_____________________________________________________
Wenn es einen ärgern kann, dann fließt Wasser auch bergauf...
(Summe meiner Erfahrungen aus 40 Jahren Schrauberei)

Meine Sänfte: Audi 100 Avant NF Automatik 11/89
Das letzte Auto ist immer ein Kombi...
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Hallo Sam,

Wenn der FS gar kein Signal gibt, frage ich mich: liegt überhaupt Plus und Minus am schwarzen Stecker der Diagnose an? Wenn nicht, musst du erstmal die Sicherung für die Motosteuergeräte bzw. Diagnose ersetzen.

Stromlaufpläne gibt es auf einer englischen Seite, wenn ich mich recht entsinne. Sie war auch schon mal hier verlinkt, aber ich habe sie mir nicht gespeichert... Es müsste aber auch einige Forenmitglieder geben, die dir den SLP schicken können. [EDIT: gerade sehe ich Wolfgangs Antwort. Genau die Seite meinte ich.]

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo Maark und Wolfgang

Vielen Dank für den Super -link der Stromlaufpläne. Für mich sehr wertvoll, da ich kein Profischrauber aber lernfähig bin. Wenn ich den Wagen erhalten will, geht es in Zukunft nicht ohne vertiefte Kenntnisse.

Die beiden Sicherungen die seitlich im Sicherungskasten angebracht sind und mit "Motor" angeschrieben sind habe ich kontrolliert und sind I.O. Gibt es da noch andere versteckte dazu. Habe wirklich keine Spannung am schwarzen Diagnosestecker. Darum dachte ich, das VEZ-Steuergerät hat einen eventuellen Schaden.

Häbets guet und liebi Grüess Sam
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Grüezi Sam (sehe jetzt erst, dass du aus der CH kommst),

Ich habe an meinem AAR beim Fehler-Auslesen mal einen Kurzschluss gebaut, und ich hätte zuerst vermutet, dass die Sicherung durchgebrannt wäre, die im Sicherungsdeckel mit "CIS/engine" beschriftet war (CIS = central injection system), also die Motorsicherung. Es war aber eine andere! (Laut Stromlaufplan ist es Sicherung Nr. 19 (25A), an der auch die Hupe und das Steuergerät für den Lüfternachlauf hängen.

Wie man einen Stromlaufplan liest, weißt du? Wichtig ist, dass man ihn immer in senkrechten Sparten liest, das sind die sog. "Strompfade". Sie sind immer unten im Bild, unterhalb der Masseverbindungen, durchnummeriert. Wenn eine Leitung nun in einem Strompfad verläuft, z.B. braune Leitung mit 0,5 mm Querschnitt in Pfad 5, und in einem nummerierten Rechteck endet, z.B. 17, muss man den Strompfad mit dieser Nummer suchen. Dort, in Strompfad 17, such man dann ein Rechteck mit einer 5, von wo aus die Leitung mit derselben Farbe (braun) und Querschnitt (0,5) weiter geht.

OK. Auf der zweiten Seite von Wolfgangs verlinktem NF-Stromlaufplan, ( http://nhh666.interbgc.com/audi/isham/nf02.jpg ) kannst du sehen, dass es beim NF ähnlich wie beim AAR ist. Der schwarze Diagnosestecker ist als T2x bezeichnet. Unten auf Strompfad 6 kannst du sehen: T2x bekommt seine Masse (genannt T2x/1, also Pin 1 vom Stecker T2x) von der "Masseverbindung - 1 -, im Leitungsstrang vorn rechts". Die Masseverbindung ist im Plan als auch in der Legende eine eingekreiste 83. Weiter oben im Bild, aber ebenfalls im Strompfad 6, kannst du des weiteren sehen: das Plus für T2x (Pin 2, also T2x/2) kommt aus der Zentralelektrik bzw. Relaisplatte, und zwar aus der Sicherung Nr. 19 (10A).

Et voila: miss mal deine Sicherung Nr. 19 durch. Mich würd's nicht wundern, wenn sie kaputt ist.

Und fällt dir noch was auf? Richtig, das Jetronic-Steuergerät (J21, Pin 19) hängt an derselben Sicherung - siehe Pfad 7! Das ist zwar nicht die Hauptzufuhr zum Steuergerät (diese ist auf Strompfad 15 zu sehen: Pin 14, gespeist von Sicherung 28) - aber vielleicht liegt dein Schubabschaltungsproblem einfach nur an der durchgebrannten Sicherung 19?

(Komisch ist allerdings, dass Pin 19 vom J21 im AAR gar nicht angezeigt wird... aber trotzdem funktioniert seine Schubabschaltung. Wie dem auch sei, ersetze erstmal Sicherung 19!)

Ciao,
Mark
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Ciao Maark

Du bist wirklich ein Super Instruktor. In diesem Mail-Verkehr habe ich extrem viel dazu gelernt. Nun macht es sogar Spass die Stromlaufpläne zu lesen. (Habe sie heruntergeladen), erstaunlich, was von diesen Autos noch vorhanden ist.
Werde die Sicherung auf jeden Fall auch noch kontrollieren. Habe noch viel Arbeit, aber Samstag habe ich Zeit reserviert zum Fehlersuchen. Heute ist übrigens mein Ersatzsteuergerät VEZ aus Deutschland eingetroffen. Melde mich wieder und nochmals tausendmal Dank für deine ausführliche Hilfe.

Viele viele Grüsse aus Jaberg Sam
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Gern geschehen, Sam! Es interessiert mich wirklich brennend, was mit deinem NF ist. Lass es uns wissen!
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
kalabaucke

Re: Motorruckeln NF in Schubphase

Beitrag von kalabaucke »

Hallo,
ich hatte bei meinem NF vFl ein ähnliches Problem, die ersten 5-10 minuten ist er super gelaufen, sobald der Motor warm war hat er im Schiebebetrieb extrem geruckelt. Hab genau wie du alle Unterdruckleitungen, die Einspritzventiele usw überprüft. Dann hab ich alle Zündkabel, Kerzen, die Verteilerkappe und den Läufer erneuert. Hat aber alles nichts genutzt. :(
Vor ein paar Wochen wollte ich unabhängig vom Ruckeln, die Stellung der Stauscheibe kontrollieren und da ha ich den Fehler endlich entdeckt.
Auf der Unterseite der Gummihutze war ein etwa 5cm lager Riss, der in normaler Verbaulage geschlossen und kaum sichtbar war. Wenn der Motor aber einmal mit dem Ruckel angefangen hat, ist der Riss im Rhytmus auf und zu gegangen. Hab die Hutze dann erstmal mit einem Dicht klebeband geflickt und seit dem ist absolut Ruhe!
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallo an Alle
Bin weitergekommen, aber noch nicht am Ziel. Die von Maark aus den Stromlaufplänen gefundene Sicherung Nr. 19 war angeschrieben mit Zentralverriegelung, Türschlossheizung. War nicht defekt. Habe bis Nr. 21 herausgenommen und siehe da, Nr. 21 die hinterste im Kasten war unterbrochen. Angeschrieben mit Zusatzlüfter + Wasserpumpe, hyd. Motorlager. Nach Austausch konnte ich den Fehlerspeicher wieder problemlos auslesen :lol: . Dieser meldet 4444 also kein Fehler. Danach Probefahrt mit Messung Druckstellerstrom. SAS schaltet immer noch unter 2200 U/min. regelmässig aus und Motor ruckelt darunter im Schiebebetrieb. Dann habe ich mein erworbenes Steuergerät VEZ getauscht, Probefahrt, keine Veränderung der SAS. Kabelverbindung Drehzahlsignal zwischen den beiden Steuergeräten gemessen. I.O. Ja nun weiss ich nicht mehr genau wo weitersuchen, freue mich aber, dass der Fehlerspeicher wieder funktioniert.
Benutzeravatar
level44
Abteilungsleiter
Beiträge: 8464
Registriert: 11.11.2007, 16:03
Fuhrpark: Audi 100 2.3E Automatik Mj.1989
Volvo S60 2.4 Automatik Mj.2001
Wohnort: Hochtaunuskreis

Re: Motorruckeln NF in Schubphase

Beitrag von level44 »

SAM hat geschrieben:Nach Austausch konnte ich den Fehlerspeicher wieder problemlos auslesen :lol: . Dieser meldet 4444 also kein Fehler. Danach Probefahrt mit Messung Druckstellerstrom. ... freue mich aber, dass der Fehlerspeicher wieder funktioniert.
Moin

der funktioniert noch besser wenn die Reihenfolge eingehalten wird, hast Du ...

1) Sicherung ist heile ...

2) Probefahrt mit möglichst vielen Lastzuständen ...

3) Zündung anlassen und FS ausblinken ...

4) wenn jetze immernoch 4444 dann ist das Zündsteuergerät ohne Fehlereintrag, also ...

5) nochmals das KPR für ca. 5 sek. brücken, wenn die Motordrehzahl eigenständig leicht angehoben wird bist im Motorsteuergerät Diagnosemodus

6) erst wenn da auch 4444 erscheint ist definitiv kein Fehlereintrag vorhanden ...

Gruß
Uwe
VW Golf GLS 1.4 70Ps Bj.78 Marsrot, Opel Record E1 2.0N 90Ps Bj.81 Mandarinrot, VW Golf L 1.1 50Ps Bj.80 Taxi Hellelfenbein, Mitsubishi Galant GLS 2.0 102Ps Bj.83 Weiss, Audi 100 2.3E 136Ps Bj.88 Nautik Metallic, Audi 100 2.2 CS 115Ps Bj.87 Lago Metallic, seit 1999 - Audi 100 2.3E Automatik 136Ps Bj.89 Steingrau Metallic, Volvo S60 2.4 Automatik 170Ps Bj.01 Scarab Grün Perleffekt.
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Moin Uwe

Hoppla, schon wieder was dazugelernt. Bis Punkt 4 habe ich es richtig gemacht .
Dass ich beide Steuergeräte separat ausblinken muss, war mir nicht bewusst. Ganz herzlichen Dank für den Super Tipp
Dies werde ich unbedingt nachholen.
Lasse mich nicht runterkriegen, auch wenn etwas knifflig diese Elektronik.
Wünsche ein nicht allzu verregnetes Wochenende und Gruss vom Sam
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Hallöchen zusammen, ja nun habe ich soviel gelernt, dass ich auch das Motorsteuergerät Jetronic korrekt ausblinken kann. Es erscheint Fehlercode 2342, also deutet dies auf die Lambda Sonde hin. Wurde noch nie ersetzt. Kann mir jemand erklären, ob dies mit der Schubabschaltung einen Zusammenhang haben könnte, die viel zu früh ausschaltet (bei 2200 U/min.), oder muss ich da noch anderswo suchen?

Gruss Sam
Benutzeravatar
mAARk
Abteilungsleiter
Beiträge: 9102
Registriert: 05.11.2004, 11:28
Wohnort: Pretoria, Südafrika

Re: Motorruckeln NF in Schubphase

Beitrag von mAARk »

Hallo Sam,

Meines Wissen ist das Lambdasignal keine Eingangsgröße für die Schubabschaltung. Wie ich schon schrieb: ich meine, ich habe mal ein Diagramm gesehen, wo der Drehzahlbereich (Ein- und Ausschalten der SAS) in Abhängigkeit von der Motortemperatur gezeigt wurde - ich dachte, das war in einem Selbstsudienprogramm, wo all die Eingangsgrößen der SAS erläutert werden. Aber ich finde es leider nicht... :? Vielleicht verwirre ich es auch nur mit der Graphik, die die Einspritzdauer vom Kaltstartventil anzeigt.

Ich hoffe, André schaut mal in diesen Faden, und kann zu den Eingangsgrößen etwas sagen. Sonst schick ihm mal eine PN und lade ihn in diesen Faden ein.

Du kannst jedenfalls mal probeweise die Lambdasonde abstöpseln (bei ausgeschaltetem Motor) und dann eine Probefahrt machen. Warum ich das vorschlage? Weil ich in meinem AAR ein NF2-Steuergerät fahre, und der hat gar keine Lambdasonde. Die Schubabschaltung funktioniert trotzdem einwandfrei.

Es würde mich also sehr wundern, wenn das SAS-Problem mit abgestöpselter Lambdasonde irgendeine Änderung zeigt. Versuchen kannst du's aber trotzdem mal.

Ich überlege gerade, ob das Signal vom Stauscheibenpoti auch eine der Eingangsgrößen der SAS ist, aber das bezweifle ich...

Allmählich bin ich mit meinem Latein am Ende. :roll: (Motorsteuergerät hast du ja schon getauscht.)

Ciao,
mAARk
Anstatt über Politik, lass uns lieber über coole Sonnenbrillen reden. Die polarisieren auch, aber anders. 8)
BildTyp 4AN / AAR klick --->Bild.Bild<--- klick Typ 16L / HM: Bild
SAM
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 86
Registriert: 06.04.2007, 12:13
Fuhrpark: Audi 100 Quattro NF Bj.1989 Limousine weiss.
Schiebedach, Klimaautomatik, Tempomat, heizbare Ledersitze aus V8.
Tempomat, AHK.
Wird hauptsächlich als Zugfahrzeug eingesetzt.
VW Polo rot 1.4 Bj.2002
Wohnort: Jaberg nähe Thun
Kontaktdaten:

Re: Motorruckeln NF in Schubphase

Beitrag von SAM »

Lieber Maark
Dass du dich im Forum dermassen engagierst finde ich absolut toll. Auch den anderen Kollegen mein grosses Dankeschön, dass ich in kurzer Zeit mein Wissen erweitern konnte, auch wenn die kleine Macke halt noch besteht.
Habe die Lambdasonde mal abgehängt, hat keinen Einfluss, ist wahrscheinlich keine Eingangsgrösse für die SAS. Habe interessanterweise trotz gealterter Lambdasonde keine schlechten Abgaswerte, auch das Kerzenbild aller Zylinder ist sehr gut. Die Lufthutze habe ich auch noch genauer untersucht, hat absolut noch keine Risse, habe sie immer mit Silikonspray behandelt, so wird der Gummi weniger spröde.
Dass ich den Fehlerspeicher nicht mehr auslesen konnte, war sicher auch mein Fehler. (Anschlüsse vertauscht) Nun vergesse ich auch nicht mehr, dass bei meinem Wagen die Sicherung 21 durchbrennt, entgegen den Stromlaufplänen wo Nr.19 eingetragen ist.
Vielleicht stört mich das Ruckeln mit der Zeit nicht mehr, ansonsten zieht er ja sehr gut.
Wünsche euch Allen weiterhin viel Spass und Geduld mit den weniger begabten Mitgliedern, die mehr Hilfe brauchen.

Viele Grüsse aus den Bergen Sam
alain lime
Testfahrer
Testfahrer
Beiträge: 251
Registriert: 25.12.2004, 14:18

Re: Motorruckeln NF in Schubphase

Beitrag von alain lime »

Hallo Sam,

nur eine Idee: Wie wäre es mit Störimpulsen, die das Steuergerät zu einer falschen Bewertung der Drehzahl verleiten würde?

Störimpulse können entstehen durch:
. Nicht abgeschirmte Funkstrecke oder Unterbrechung in einem Zündkabel zum Beispiel
. Fehlende Masseverbindung

Gruß

Alain
Antworten