Probleme mit dem 5 zylinder RT Motor

Hier bitte Fragen, Tipps und Anregungen rund um den Originalerhalt des Typ44 einstellen.
Beispiel: Ausstattungsfragen, Fragen rund um die Instandhaltung, Teilebeschaffung, Rostvorsorge

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f=6&t=129087&p=1242111#p1242111

Probleme mit dem 5 zylinder RT Motor

Beitragvon michaels2s » 14.04.2019, 09:49

Hallo Leute ich habe ein Problem mit einem 2,0 Liter 5 zylinder.... Wenn der Motor kalt ist läuft er problemlos. Sobald er warm ist dreht er nur noch 1500 Umdrehungen darüber nimmt er kein Gas mehr an. Man hat den Eindruck man würde beim Fahren den Zündschlüssel herum drehen.
Ich habe so ziemlich alles gewechselt bzw. Von einem anderen Auto welches läuft umgesteckt. Kerzen, verteiler und Kabel neu.. Benzinpumpe neu usw.
Könnte es sein das es der mengenteiler ist...
Hattet ihr so ein Problem schon mal???
Grüße Micha
Benutzeravatar
michaels2s
Testfahrer
Testfahrer
 
Registriert: 08.10.2011, 09:58
Wohnort: Stuttgart
Fuhrpark: Audi S2 Coupe
Audi 100 (C3) quattro

Re: Probleme mit dem 5 zylinder RT Motor

Beitragvon Michael turbo sport » 15.04.2019, 11:19

Luftfiltergehäuse seitlich aufmachen und den Stauscheibenhebel bei laufendem Motor nach oben drücken.

Gruss,
Michael
Michael turbo sport
Projektleiter
 
Registriert: 01.11.2008, 21:54

Re: Probleme mit dem 5 zylinder RT Motor

Beitragvon alain lime » 19.04.2019, 20:18

Ist es ein RT Kat?
Wenn der Motor kalt ist, ist wirklich alles normal? Bringt die volle Leistung?
Kam das Problem plötzlich? War vorher alles OK?

Gruß
Alain
alain lime
Testfahrer
Testfahrer
 
Registriert: 25.12.2004, 15:18

Re: Probleme mit dem 5 zylinder RT Motor

Beitragvon Ro80-Fahrer » 20.04.2019, 15:19

Servus,

hast das Steuergerät schonmal probehalber umgesteckt und geguckt was dann passiert?
Beim NF hatte ich mal einen Fall, dass der Motor bei 3000 UPM in die Schubabschaltung ging. Da war es das Steuergerät, dass einen Schuss hatte. Wenn Du die Möglichkeit hast von einem laufenden Fahrzeug die Teile umzustecken, würde ich das mal versuchen. Geht ja relativ einfach und vielleicht hast dann schon Klarheit.

Wenn es am Mengenteiler liegt müsste der Kolben quasi hängen bleiben. Das findest raus indem Du (wie schon grob beschrieben) die Stauscheibe auslenkst.
Dazu machst statt dem Benzinpumpenrelais eine Kontaktbrücke in den Arbeitsstromkreis, sodass die Pumpe quasi auch ohne eingeschaltete Zündung dauernd läuft. Das ist wichtig damit im System der vorgeschriebene Kraftstoffdruck herrscht. Dann lenkst Du von unten durch den geöffneten Luftfilter die Stauscheibe nach oben aus. Es muss ein gleichmäßig bleibender Widerstand spürbar sein. Danach bringst Du die Stauscheibe wieder in Auslangslage und bewegst sie nochmal nach oben. Lässt sie sich jetzt deutlich leichter nach oben bewegen hängt der Steuerkolben im Mengenteiler fest. Darum auch laufendene Benzinpumpe, denn bei ausgeschalteter Pumpe lässt sich das u.U. nicht immer eindeutig sagen!

Wie sehen die Zündkerzen aus: weiß, rehbraun, schwarz?

schöne Grüße
Matthias
Meine eigenen "Baustellen":
Audi 100 Avant 2,3 E Bj.01.09.1989 "NF" Frontpeitsche (kristallsilbermetallic)
NSU Ro80 Bj. 19.03.1976 marathonblau-metallic (2013 komplett restauriert)
NSU Ro80 Bj. 09.09.1973 tibetorange
REX Mofa FM 50 Bj. 1953 (unvollständig)
REX Mofa FM 40 Bj 1952 (in Restauration)
Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Weitere "Patienten" unter meiner technischen Betreuung:
Audi 100 Avant Frontpeitsche "SH" 4-Zylinder U-Kat Bj 25.07.1986, tizianrotmetallic 1. Hd. Neulack 2016
Auto Union 1000er Coupè Bj 1959 (2x Restauriert und seit 1977 in Familienbesitz)
Vespa 50 Bj 1971 in leuchtorange (restauriert)
Rex Mofa FM 50 Bj 1953 (restauriert)
Benutzeravatar
Ro80-Fahrer
Entwickler
 
Registriert: 21.02.2007, 21:35
Wohnort: Singen/Hohentwiel
Fuhrpark: >

NSU Ro80 Bj. 19.09.1973
NSU Ro80 Bj. 19.03.1976

Audi 100 Avant 2,3 E NF kristallsilbermetallic

Vespa 50N Bj. 1971

Rex Mofa FM 50 Bj. 1953 (unvollständig/in Restauration)

Victoria Vicky III Bj. 1954 (unverbastelter Originalzustand)

Re: Probleme mit dem 5 zylinder RT Motor

Beitragvon michaels2s » 23.04.2019, 11:26

alain lime hat geschrieben:Ist es ein RT Kat?
Wenn der Motor kalt ist, ist wirklich alles normal? Bringt die volle Leistung?
Kam das Problem plötzlich? War vorher alles OK?

Gruß
Alain



Hi Ja ist einer mit Kat.
Diesen habe ich auch schon ausgebaut der sieht völlig normal aus.
Wenn der Motor kalt ist läuft alles normal .... das Problem war auf einmal da und vorher lief der Bock tadellos.
Benutzeravatar
michaels2s
Testfahrer
Testfahrer
 
Registriert: 08.10.2011, 09:58
Wohnort: Stuttgart
Fuhrpark: Audi S2 Coupe
Audi 100 (C3) quattro

Re: Probleme mit dem 5 zylinder RT Motor

Beitragvon michaels2s » 23.04.2019, 11:32

Ro80-Fahrer hat geschrieben:Servus,

hast das Steuergerät schonmal probehalber umgesteckt und geguckt was dann passiert?
Beim NF hatte ich mal einen Fall, dass der Motor bei 3000 UPM in die Schubabschaltung ging. Da war es das Steuergerät, dass einen Schuss hatte. Wenn Du die Möglichkeit hast von einem laufenden Fahrzeug die Teile umzustecken, würde ich das mal versuchen. Geht ja relativ einfach und vielleicht hast dann schon Klarheit.

Wenn es am Mengenteiler liegt müsste der Kolben quasi hängen bleiben. Das findest raus indem Du (wie schon grob beschrieben) die Stauscheibe auslenkst.
Dazu machst statt dem Benzinpumpenrelais eine Kontaktbrücke in den Arbeitsstromkreis, sodass die Pumpe quasi auch ohne eingeschaltete Zündung dauernd läuft. Das ist wichtig damit im System der vorgeschriebene Kraftstoffdruck herrscht. Dann lenkst Du von unten durch den geöffneten Luftfilter die Stauscheibe nach oben aus. Es muss ein gleichmäßig bleibender Widerstand spürbar sein. Danach bringst Du die Stauscheibe wieder in Auslangslage und bewegst sie nochmal nach oben. Lässt sie sich jetzt deutlich leichter nach oben bewegen hängt der Steuerkolben im Mengenteiler fest. Darum auch laufendene Benzinpumpe, denn bei ausgeschalteter Pumpe lässt sich das u.U. nicht immer eindeutig sagen!

Wie sehen die Zündkerzen aus: weiß, rehbraun, schwarz?

schöne Grüße
Matthias





Hallo Matthias

Ich habe den Mengenteiler schon gegen einen anderen gewechselt was keinen Unterschied ausgemacht hat.
Die Kerzen sind rabenschwarz und so läuft er auch.Er ersäuft im Sprit.
Steuergerät hätte ich nur die Möglichkeit von einem NF 2,3e zu probieren...geht das bei 2,0e überhaupt ????
Benutzeravatar
michaels2s
Testfahrer
Testfahrer
 
Registriert: 08.10.2011, 09:58
Wohnort: Stuttgart
Fuhrpark: Audi S2 Coupe
Audi 100 (C3) quattro


Zurück zu Der Audi 100/200 Typ44 im Originalerhalt

Wer ist online?

Mitglieder in diesem Forum: alain lime und 6 Gäste