A4 - Tankanzeige

Da mittlerweile die meisten Typ44 Fahrer ein anderes "Alltagsauto" haben oder aber noch andere Vorlieben haben, wurde auf vielfachen Wunsch hin dieser Bereich geschaffen. Damit sind fachspezifische Themen zu anderen Fahrzeugen besser untergebracht und verschwinden nicht im Talkbereich.

Moderatoren: Moderatoren, globale Moderatoren

A4 - Tankanzeige

Beitragvon scotty10 » 08.04.2017, 11:18

Mojn Mojn,

Fahrzeug:
Audi A4, Bj. 1999, 1,6 Lit.-Benziner, 100PS, Limo

Seltsames Problem an dem Auto.
Ausgehend davon, daß das Auto ein Tankvolumen von
ca. 55 - 60 Liter hat, sollte die Tankanzeige
"halbwegs" richtig funktionieren.

Bis zu einem Tankinhalt von ca. 15 Litern ist alles
i.O.
Füllstand wird als ca. 1/4-voll angezeigt.
Nimmt die Kraftstoff-Menge im Tank ab
und nähert sich dem Bereich RESERVE,
dann wird im KI die Tanksäule angezeigt
und auch die Tanknadel steht beim 1. roten Strich.
Es wären also noch ca. 7 Liter im Tank.
Soweit-so-gut.
Stellt man das Auto ab und will später weiterfahren, dann bleibt die Tanknadel komplett unten und bewegt sich kein Stück mehr nach oben.

Und wenn man sich nicht sicher ist, wieviel noch
im Tank ist und per Kanister z.B. 5 Liter
nachtankt, dann bleibt die Anzeige/Nadel trotzdem auf LEER stehen.

Die Frage ist, ist evtl. der Geber defekt oder ist das ein allgemeines Problem ?
Weil gleiches/ähnliches Problem hat mir auch ein
Golf-Fahrer geschildert.
Benutzeravatar
scotty10
Entwicklungsleiter
 
Registriert: 30.04.2008, 10:26
Wohnort: Cottbus
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR) Bj. 92 - ca.360 000km

Re: A4 - Tankanzeige

Beitragvon André » 08.04.2017, 18:02

scotty10 hat geschrieben:Und wenn man sich nicht sicher ist, wieviel noch
im Tank ist und per Kanister z.B. 5 Liter
nachtankt, dann bleibt die Anzeige/Nadel trotzdem auf LEER stehen.
Die Frage ist, ist evtl. der Geber defekt oder ist das ein allgemeines Problem ?
Weil gleiches/ähnliches Problem hat mir auch ein
Golf-Fahrer geschildert.

Und wenn allgemein der Geber defekt geht ? ;)

ab wieviel L nachtanken bewegt sich denn die Nadel wieder, bzw. ab wieviel L bewegt sie sich nicht mehr nach Abstellen?
Wieviel L sind tatsächlich noch im Tank, wenn das Problem auftritt?
(an sich geht es dabei weniger um genaue Zahlenwerte, sondern eher darum, ob das Problem reproduzierbar ist; war das schon immer so, oder ist der Fehler akut neu?)

Mein erster Gedanke ging in Richtung, dass der Schwimmer, wenn er sich von oben absenkt, noch irgendwie ausreichend Kontakt hat/Signal liefert, aber wenn er nach Abstellen wieder von unten hochwandert, nicht .... was natürlich Quark ist, der Schwimmer schwimmt ja auch bei ausgestelltem Motor ;-)
Darauf aufbauend wäre aber eine Arbeitshypothese, dass der Schwimmer ab ca. 1/4 Füllstand kein Signal mehr liefert (Kontakt weg, verschmutzt, Kabel abgeknickt in der Stellung, ...), aber solange Zündung/Motor an ist, die Anzeige sich den Stand merken kann und grob weiter extrapoliert aufgrund bekannter Verbrauchswerte (BC).
Bei Neustart fehlt dann aber zunächst jeder Referenzpunkt, daher geht dann nix mehr, sondern erst, wenn der Schwimmer wieder in einen Bereich kommt, wo ein verwertbares Signal ansteht.

Wenn der Fehler reproduzierbar vom Tankstand abhängt, dann würde ich auf jeden Fall im Bereich Tank/Geber/dortige Kabel suchen; Anzeige oder Auswerteelektronik wäre dagegen weniger wahrscheinlich.

Ciao
André
VW LT 28 WoMo 2,4R6D, ´82, 350tkm, verkauft; VW Passat Variant 32B sandmetallic 1,3, ´83, verkauft; Audi 100 Avant NFL 2,3E, blau, verkauft ins Forum, Audi 100 Avant Sport 2,3E, panthero, 250tkm, verkauft ins Forum; VW Passat Variant Ideal Standard, ´92, indianrot, 178tkm, abgegeben; Opel Omega Caravan 2,5V6, ´97, irgendwie grünblau, 188tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´96, racingschwarz, 170tkm, entsorgt; Suzuki Baleno Hatchback, 1,3, ´00, fröhlichblau, 180tkm, entsorgt; VW Golf 3 Avenue 1,8, ´95, indian?rot, 230tkm, auseinandergefallen; Renault Mégane II Luxe dynamique 1,6, ´03, angora-beige, 178tkm, in Zahlung
Nissan Pul sar Tekna 1,5dci, azureblau

Im übrigen bin ich der Meinung, daß Schnellfahrer nicht auch noch drängeln sollten und alle das Rechtsfahrgebot zu beachten haben
Benutzeravatar
André
Moderator
Moderator
 
Registriert: 07.05.2004, 14:17
Wohnort: Göttingen

Re: A4 - Tankanzeige

Beitragvon scotty10 » 09.04.2017, 21:18

Mojn Mojn,

Hallo Andre...
ob der Fehler neu ist, kann ich leider nicht sagen.
Hab den A4 nur zwecks Aufbereitung und Wechsel vom ABS-Sensor da.
Mir ist das Problem nur aufgefallen, weil ich nochmal zur Besitzerin gefahren bin, wegen Schlüsseln die sie brauchte und die im Handschuhfach lagen.
Schon beim Losfahren piepste die Reserve-Warnung
und das Tanksäulen-Symbol im KI leuchtete.
Hab dann, um nicht stehenzubleiben, etwas Benzin
aus meinem Kanister aufgefüllt (ca. 6-8 Liter).
Leider hab ich bei der Gelegenheit vergessen zu fragen, ob der Fehler schon länger existiert.

Hab heut nochmal 3-4 Liter aufgefüllt.
Zündung an und die Tankanzeige bewegte sich bis
zum 1. roten Strich, wo die Reserve anfängt.
Dann Motor gestartet und laufen lassen und der Zeiger bewegte sich kontinuierlich in Richtung
LEER.
Anschliessend hab ich mir den Spass gemacht und bin paar Kilometer gefahren.
Aber nix. Tanknadel blieb konstant auf LEER stehen.

Hatte heut leider nicht die Zeit nachzusehen.
Werde demnächst mal im Tank nachsehen, ob ich da was finde.

Komisch fand ich nur, dass mir vor kurzem ein
Golf-Fahrer ähnliches berichtet hat.
Benutzeravatar
scotty10
Entwicklungsleiter
 
Registriert: 30.04.2008, 10:26
Wohnort: Cottbus
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR) Bj. 92 - ca.360 000km


Zurück zu Andere Automarken und Typen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron