Temperaturanzeige spinnt

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
Benutzeravatar
kaputtmach
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 82
Registriert: 01.02.2020, 22:48
Fuhrpark: Audi 100 C4 '93
DR 800 Big '92
Wohnort: München

Temperaturanzeige spinnt

Beitrag von kaputtmach »

Moin Gemeinde,

Mein ABC hat ein sporadisches Problem mit der Temperaturanzeige. Und zwar wird der Motor warm, bei 90° Wassertemperatur wird aber gerade mal 55° im KI (ohne BC) angezeigt.
Den Temperatursensor an der Motorrückseite habe ich bereits getauscht, die erfasste Temperatur vom Steuergerät passt auch. Konnte ich mittels Tester auslesen.
Starte ich den Motor noch mal warm, zeigt auch das KI die Temperatur wieder korrekt an.

Bei der Recherche der Ursachen stieß ich immer wieder auf den Begriff "Multifuzzi" - aber keine Erläuterung, was das Ding überhaupt ist, wie es funktioniert und wo es sitzt.

Hat der ABC sowas überhaupt? Gibts auf der KI-Platine irgendwelche Bauteile, die für die Kühlwasseranzeige zuständig sind? Kann man vom Temperatursensor aus die beiden Leitungen gegen den grünen Stecker vom KI auf Durchgang prüfen und wenn ja, welche Pins sind das?
Alles lief perfekt nach Plan... aber der Plan war Kacke!
Benutzeravatar
Audi_44Q
Entwickler
Beiträge: 795
Registriert: 11.04.2005, 21:36
Wohnort: Remscheid

Re: Temperaturanzeige spinnt

Beitrag von Audi_44Q »

Der "Multifuzzi" ist ein multifunktionaler Temperaturgeber. Ist für die Anzeige Wassertemperatur, Heißwarnmeldung 108, und Klimaabschaltung (wenn vorhanden) zuständig. Ist in der alten Ausführung 4-polig und der neuen nur 3-polig. Die Funktion ist aber die gleiche; bei dem 3-poligen wurde lediglich ein Ground (0V) eingespart.
Der Mutifuzzi F76 sitzt in der Wassergalerie neben dem 2-poligen Fühler.
Hier ein Bild:
Multifuzzi.jpeg
Gruss
Heinz-Walter
Audi 200 20V schwarz, stark, KI mit weißen Folien und ATA, Sitzheizung vo. u. hinten
Audi A4 B5 1,6l (für Tochter, Sohn, Kurzstrecke, Winter)
Benutzeravatar
kaputtmach
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 82
Registriert: 01.02.2020, 22:48
Fuhrpark: Audi 100 C4 '93
DR 800 Big '92
Wohnort: München

Re: Temperaturanzeige spinnt

Beitrag von kaputtmach »

Habe einen bestellt und gesehen, dass das Ding beim Leerlaufregler in der Nähe sitzt. Wie muss ich die Verkabelung anpassen, damit alles normal funktioniert?
Alles lief perfekt nach Plan... aber der Plan war Kacke!
Benutzeravatar
StefanS
Entwicklungsleiter
Beiträge: 2214
Registriert: 06.11.2004, 15:46
Wohnort: Trier
Has thanked: 3 times
Been thanked: 11 times

Re: Temperaturanzeige spinnt

Beitrag von StefanS »

Hallo,
an der Verkabelung muss nichts angepasst werden. Der zusätzliche Massepin im Stecker bleibt einfach frei.
Du solltest aber in jedem Fall die Crimpkontakte kontrollieren - oft läuft ein weinig Kühlwasser in den Stecker und es kommt zu Kontaktkorrosion.
Beim braunen Stecker vorsichtig vorgehen - nach der langen zeit brechen gerne die Haltezungen.

Gruß Stefan
Audi 100 T44 10/1987 titianrotmet 545.545km (Zwischenmodell) 2,2E 116PS
Audi 100 T44 03/1987 saphirblaumet 92.000km (Vorfacemodell) 2,2E 116PS
Audi Cabrio 08/1992 indigoperleffekt 166000km 2,3E 133PS
Antworten