Audi 100 C4/4A 2.5TDI AAT - Tacho-Probleme

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
HierKommtAlexx
Forumseinsteiger
Beiträge: 1
Registriert: 30.10.2020, 19:03
Fuhrpark: Audi 100 C4 2.5TDI 11/92 weiss
Honda NSR 125R JC22 05/00 schwarz-blau
VW Touran II 1.2TSI 09/14 grau

Audi 100 C4/4A 2.5TDI AAT - Tacho-Probleme

Beitrag von HierKommtAlexx »

Guten Tag,

Nach etwas längerer Suche bin ich auf dieses Forum gestoßen, ein perfekter Ort für mich und meinen Audi 100 und möchte mich und meinen Audi eben vorstellen, bevor ich zu meinem Problem komme:

Genau gesagt handelt es sich bei meinem Kfz um einen Audi 100 C4/4A, vom Band gelaufen in 11/1992. Angetrieben wird die Limousine vom 2.5TDI-AAT Fünfzylinder-Turbodiesel, welche nach seinen mittlerweile fast 350'000 km immer noch einen soliden Job leistet. Da ich nicht gefunden habe, wie man Fotos hochladen kann, verweise ich auf mein Instagram @hierkommt_alexx.

Bekannte Mängel sind:
-Klappern bei kaltem Motor zwischen 1400 und 2000 rpm, hör- und fühlbar aus Richtung Zylinder 3
-angerostete Dieselleitung
-Herunterhängender Dachhimmel im Endstadium
-ein leichter Parkrempler(nur Lack beschädigt) und kleinere Rostflecken an der Verkleidung
-die oben erwähnten Tacho-Probleme, um die es hier gehen soll.

Zu meiner Person:
Ich bin 19 Jahre alt, komme aus Meschede im Sauerland und mache eine Ausbildung zum Kfz-Mechatroniker für Nutzfahrzeuge. Ich bin Helfer in der Fachgruppe Notversorgung des THW-Meschede und Mitglied im Schützenverein Meschede-Nord wo ich auch Aktiver Sportschütze bin.
Außerdem bin ich Besitzer einer Honda NSR125, welche demnächst auf ihr volles Leistungsniveau ausfegahren wird.


Nun aber zum Wesentlichen:
Ich habe das Problem, dass mein Tachomodul defekt ist, genauer gesagt gibt es zwei Probleme:
1. Der km-Zähler funktioniert nur sporadisch
2. Die Tachonadel "zuckt" gerne mal, teilweise auch ohne äußere Einflüsse wie z.B. Schlaglöcher, zwischen -20 und +40 km/h um den eigentlich richtigen wert
Ich war bereits beim Händler meines "Vertrauens", welcher mir mitteilen musste, dass es dieses Ersatzteil (4A0957031) nicht mehr gibt, dass andere (z.B. 4A0957031A, 4A0957031B, 4A0957031C...) "nicht passen". Ein Komplettes Kombiinstrument entsprechend meines Fahrzeugs konnte ich ebenfalls nicht finden, aber welche vom A6 C4 2.5TDI AEL: klick mich - Auktionshaus link - ArtikelNr. https://www.ebay.de/i/112470261327?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=112470261327&targetid=995123172899&device=c&mktype=pla&googleloc=9044298&poi=&campaignid=10203814992&mkgroupid=101937413437&rlsatarget=pla-995123172899&abcId=1145992&merchantid=112035344&gclid=CjwKCAiAlNf-BRB_EiwA2osbxZ3_W8baXCucB8owIXHJzz27hTDZEEuVcdyyDgklVxSYUDxxRtxfZBoCCRMQAvD_BwE
klick mich - Auktionshaus link - ArtikelNr. https://www.ebay.de/i/254788995881?chn=ps&norover=1&mkevt=1&mkrid=707-134425-41852-0&mkcid=2&itemid=254788995881&targetid=994027589507&device=c&mktype=pla&googleloc=9044298&poi=&campaignid=10203814983&mkgroupid=101937413957&rlsatarget=pla-994027589507&abcId=1145992&merchantid=110006238&gclid=CjwKCAiAlNf-BRB_EiwA2osbxb4DIcjXgbd0z_ZnwNMcHch54pb998m36ybPQLBIGc7lIAourF0blxoCSIEQAvD_BwE

Ich sehe daher folgende Möglichkeiten:
-den Km-Zähler instandsetzen(lassen) und mit dem Tacho wie er ist leben, bzw. nach Drehzahl oder GPS-Tacho fahren
-einen der A6 AEL-Tachos verbauen
-einen 4A0957031D klick mich! https://shops.audi.com/de_DE/web/tradit ... 901_TRSHOP [/longurl] verbauen, welcher eigentlich "nicht passt", wobei man sich da die Frage stellen müsste, warum er nicht passt.

Mich würde interessieren, welches vorgehen ihr am wenigsten schlecht findet; ich mir im klaren darüber bin, dass jede Lösung nicht das Gelbe vom Ei ist, aber Verschleißteile auf verdacht Tauschen, weil man nicht weiß, wie viel man gefahren ist kann ja auch nicht die Lösung sein.
Audi 100 C4 2.5TDI AAT
Honda NSR125R JC22 KBSF

IG: hierkommt_alexx
Benutzeravatar
Kai aus dem Keller
Entwickler
Beiträge: 907
Registriert: 29.01.2008, 15:12
Fuhrpark: 200 20V rot
200 20V schwarz
200 20V Avant silber
100 Sport Avant 10VTQ
V8 4,2 blau
A6 C4 2,6 fronti LPG
Wohnort: Hamburg (Süd)
Been thanked: 4 times
Kontaktdaten:

Re: Audi 100 C4/4A 2.5TDI AAT - Tacho-Probleme

Beitrag von Kai aus dem Keller »

Moin und willkommen hier!
Zu deinen Tachoproblemen...
Der 100er C4 hat ja noch ein mechanisches Zählwerk, so wie der 44er. Der A6 C4 schon ein digitales.
Warum der Tacho aus dem Link von Tradition nicht passen soll verstehe ich nicht so ganz, ansich müsste er.
Ich persönlich würde aber den vorhandenen Tacho mit Km Zähler reparieren. Meis kommt die zuckende Nadel von gebrochenen Lötstellen auf der Tachoplatine, bzw. auf der Hauptplatine wo die Tachokontakte eingesteckt werden. Dort einfach Nachlöten!
Ansonsten schau dir mal den Link an: viewtopic.php?p=1462637#p1462637
Ist (fast) der gleiche Tacho :wink:

Gruß,
Kai
Benutzeravatar
scotty10
Entwicklungsleiter
Beiträge: 1409
Registriert: 30.04.2008, 10:26
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR)
Audi 80 B3 Limo
Has thanked: 1 time

Re: Audi 100 C4/4A 2.5TDI AAT - Tacho-Probleme

Beitrag von scotty10 »

Nabend Allerseits,

Zwecks Problem mit dem KM-Zähler hilft evtl. --> dieser Link <-- auch ein wenig weiter.
Gruss Scotty
Antworten