Die ersten Fragen – Temperatur und Getriebe

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Servus Leute,

das Schätzchen ist da… :} :} :} :} :} .

100'er 1993 C4 mit der 2.6 Liter Maschine und einem Automatikgetriebe.

Da diese Technik für mich „neu“ ist stelle ich einfach mal meine ersten Fragen hier im Forum.
Vielleicht sind es ja bekannte Probleme…..

1. Automatikgetriebe. Beim Schaltvorgang zwischen den 3 und 4 Gang geht die Drehzahl etwas hoch und der vierte Gang geht verzögert mit einem Ruck :oops: rein. Hilft da ein Getriebeölwechsel? Der Wagen hat original 137.900 km gelaufen und bei 60.000 km wurde laut Scheckheft das AFT schon mal gewechselt.

2. Die Temperatur des Kühlwassers steigt nicht über 55-60 Grad trotz einer ausreichend langer Fahrstrecke. Kann ein defekter Thermostat hier die Ursache sein? Oder eher der Fühler?

3. Die Temperatur des Öls steigt ebenfalls nicht über 60 Grad.

Vielen Dank im Voraus. :)
Grüße aus der Lüneburger Heide.

Dirk
Grüße aus der Lüneburger Heide

Dirk
uwe64schwarz
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 41
Registriert: 21.02.2017, 23:07
Fuhrpark: Audi Cabrio 2,6/Automatik EZ 93
Audi Coupe 2,6/Automatik EZ 93
Audi S6 Plus Einer von ca. noch 152

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von uwe64schwarz »

Hallo,
Getriebeöl würde ich machen, einschließlich Filter. Bitte Öl vom Achsantrieb nicht vergessen, ist halt kein ATF.
Ölmenge beim Automatikgetriebe richtig bemessen und kontrollieren, das ist entscheidend für die Schaltvorgänge. Die Automatikgetriebe sind langlebig. Zusätzlich würde ich die Steckverbindungen von der Elektroseite gründlich reinigen und mit Kontaktspray versorgen.
Um viel altes Öl rauszubekommen, nach dem ablassen kurz starten und alle Schaltstufen durchschalten....ist effizient und einer Getriebeölspülung bei den "alten" Getrieben vorzuziehen.
Gruß Uwe
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Servus und guten Morgen,

vielen Dank für den ausführlichen Beitrag.
Werde ich Die Tage auf jeden Fall umsetzen und nachberichten.

Vielleicht hat jemand noch einen weiteren Tipp zu den Temperaturen.

Grüße
Grüße aus der Lüneburger Heide

Dirk
BorisV6
Parkwächter
Parkwächter
Beiträge: 21
Registriert: 19.11.2020, 10:38
Fuhrpark: Audi Cabrio 2.8 V6 AAH, 1993
Audi 100 C4 Limo Front 2.6 V6 ABC, 1992
Pontiac Firebird 3.1 V6, 1992
Has thanked: 2 times

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von BorisV6 »

Moin!

Zu den Temperaturen:

Kühlmittel: Klingt verdächtig nach Thermostat. Hatte ich bei meinem Cabrio 2.8 AAH auch schon und auch der ABC (habe ich auch im C4) ist dafür anfällig. Die Dinger halten meist nur 2-3 Jahre.
In dem Zusammenhang beachten: wurde der Zahnriemen schon mal gewechselt? Wäre dann ein Abwasch.....

Motoröltemp.: Je mehr Belastung desto höher die Öltemperatur. Soll heißen wenn du ganz gemütlich mit 120 km/h auf der AB rollen lässt steigt die Temperatur auch nicht sehr stark an. Unter Volllast deutlich mehr. Hast du das schon mal getestet und bist mal ein Stück 160/170+ gefahren?

Gruß von der Küste,
Boris
Hoggle
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 09.11.2020, 19:58
Fuhrpark: 1. Audi 100 C4 Limo Bj.92 AAR (ehemaliges Behördenfahrzeug der Stadt Lüneburg) 2. Omega A Caravan mit Senatorumbau 3,0l 24V 3. Kadett C bj.77 1,2L 4. eine Dürkopp FRATZ IV Bj 56 mit originalen 2448km aufm Tacho

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von Hoggle »

Moin aus dem Landkreis LG...... :D :D

zu deiner 1. Frage :
fahre den Wagen mal so ca. 500-1000km...mit Schaltvorgängen ( also mal selber die Fahrstufen wechseln)...dann würde ich mal das Öl überprüfen....wenn der erst 137 tkm runter hat ist der ja nicht viel bewegt worden(auch im Hinblick auf die 60tkm wonach das Öl ja mal gewechselt wurde)...hatte meiner die ersten 400-800km auch( der stand nen halbes Jahr mit sporadischen Bewegungsfahrten) hat sich aber dann gegeben wo ich ihn regelmässiger bewegte....

zu deiner 2. Frage:
wird - denke ich auch mal - das Thermostat sein...hatte mein ABC auch....und wie Boris schon schrieb mache gleich den Zahnriemen und die WaPu neu...ist bei meinem gleich mitgemacht worden noch bevor ich ihn abgemeldet habe vor 14 Tagen.....An das Thermostat kommste sehr bescheiden ran wenn du den Zahnriemen drauflässt....am besten ist einmal in den sauren Apfel beissen und alles neu machen lassen inkl. aller Spannrollen....haste wieder für die nächsten paar Jahre Ruhe....und Öltemp sollte erst ab 120-130 höher steigen....auch ein Hinweis auf ein nicht mehr schliessendes Thermostat...von Anfang an der grosse Kühlkreislauf auf....grade bei den jetzigen Temperaturen draussen dauert das dann auch ewig bis er überhaupt etwas Temp aufgebaut hat (sowohl Wasser wie Öl)....

greets der Hoggle
Das Leben ist zu kurz um kleine, hässliche Autos zu fahren!!!!
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Danke Jungs,

der Zahnriemen wurde zwar vor 30.000 km gewechselt, das war aber vor 13 Jahren. :lol: :lol: :lol:

Ich habe die Teile schon alle liegen und werde mich in den nächsten Tagen / Wochen mal dranmachen. :wink:

WaPu, Rollen, Zahnriemen, Keilriemen, Thermostat. Das ist alles dran.

Aufgrund des alten Zahnriemens bin ich den Wagen noch nicht auf der Autobahn gefahren.

Ich hoffe, dass sich das mit dem Getriebe legt. Ich werde auf jeden Fall auch das Öl und den Filter wechseln.

Vielen Dank für die Tipps.

Grüße

Dirk
Grüße aus der Lüneburger Heide

Dirk
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Heute das erste Mal im Dunkeln mit dem Wagen gefahren

- natürlich ist die Beleuchtung der Ganganzeige und des Thermometer kaputt. Soweit ich das gelesen habe müssen dort neue Lämpchen eingelötet werden. Das kriege ich alleine nicht hin aber bei Google „werden Sie geholfen“ :mrgreen:

- die Beleuchtung der Klimaanlage ist einseitig defekt. Das kriege ich hin, es sind die gleichen Leuchtmittel wie im KI

- das Gebläse quietscht :kotz:
Hab schon im Netz den Trick mit der Wartungsöffnung im Gehäuse, um den Gebläsemotor zu tauschen, gelesen. Hat jemand da Erfahrungen mit und vielleicht ein Foto, wie großzügig man schneiden müsste?

Vielen Dank
Grüße aus der Lüneburger Heide

Dirk
Benutzeravatar
scotty10
Entwicklungsleiter
Beiträge: 1411
Registriert: 30.04.2008, 10:26
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR)
Audi 80 B3 Limo
Has thanked: 1 time

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von scotty10 »

Mojn Allerseits,

@ duszek01
Glückwunsch meinerseits zum C4 mit ABC-Motor und wenig "KM auf der Uhr". :-D
( Bilder sind immer gern gesehen )

--> Automatik-Getriebe :
Da kann ich leider nix beitragen.

--> Temperatur des Kühlwassers :
Denke auch, das der Thermostat dafür verantwortlich bzw. "am Lebens-Ende ist".
Vor allem, wenn Du nicht weisst, ob der schonmal gewechselt/erneuert wurde würde ich den erneuern.

--> Zahnriemen :
"...der Zahnriemen wurde zwar vor 30.000 km gewechselt, das war aber vor 13 Jahren. ..."
"...WaPu, Rollen, Zahnriemen, Keilriemen, Thermostat. Das ist alles dran. ..."
Genau richtig !
(Der-Schrauber-dem-ich-vertraue-sagt: Zahnriemen nach 5-Jahren NEU, egal wieviele KM gelaufen. Gummi altert auch beim Stehen)

Und wenn Du nach 27 Jahren schon "einen-Rund-um-Schlag" machst, dann empfehle ich einige andere Sachen gleich mit zu erledigen.

Z.B.
--> schauen, wie das alte Kühlwasser aussieht
Das muss beim WaPu- und Thermostat-Wechsel zwar sowieso neu rein, aber wenn beim Ablassen des Kühlwassers evtl.schon "braune-Brühe"
rauskommt, dann unbedingt (!) das Kühl-System ordentlich spülen.

Vorher bitte den Kühler genau inspizieren, ob speziell im unteren Bereich (an den Lamellen)
oder seitlich zu den plastik Wasser-Kästen evtl. nasse Stellen zu sehen sind.
Wenn JA , nicht "rum-experimentieren" und Kühler erneuern !

Zwecks Ablassen des Kühl-Wassers:
Bitte unbedingt (in Fahrt-Richtung gesehen) unten links den Thermo-Schalter für die Kühler-Lüfter raus schrauben und dort das Kühlwasser ablassen.
Das ist der tiefste Punkt im Kühlsystem.
Wenn sich dort - vor dem Thermo-Schalter - ordentlich Dreck angesammelt hat, dann wird die Kühlwasser-Temperatur nicht mehr einwandfrei an den Thermo-Schalter übertragen und dieser schaltet nicht mehr korrekt.
Es droht Motor-Überhitzung - Kühlwasser kocht !
"Worst-Case" in diesem Fall: - defekte Kopf-Dichtung !!!

Andererseits - nach 27 Jahren(!) - empfehle ich den Thermoschalter zu erneuern !
("Pfennig-Artikel" - im Vergleich zu einem Kopf-Dichtungs-Schaden und den Reparatur-Kosten dafür)

--> "...Beleuchtung der Klimaanlage ist einseitig defekt..."
Bitte unbedingt nachsehen (!!!), ob unter der Rücksitzbank die Batterie-Abdeckung drauf ist !!!
Da droht Kurz-Schluss-Gefahr und Fahrzeug-Brand durch die Metall-Streben der Sitz-Fläche !!!

Ratsam - bzw. sinnvoll wäre es auch
(besonders dann, wenn zur Reparatur- bzw. Wartungs-Historie wenig oder nix bekannt ist)
den Zustand der Brems-Flüssigkeit zu überprüfen bzw. diese zu erneuern (!!!).
Brems-Flüssigkeit ist hygroskopisch - sprich bindet Wasser/Feuchtigkeit.
Ein zu hoher Feuchtigkeits-(Wasser)-Anteil setzt den Siede-Punkt der Brems-Flüssigkeit herab.
Mit anderen Worten - bei hohem Feuchtigkeits-bzw. Wasser-Anteil in der Brems-Flüssigkeit - bilden sich bei großer Belastung der Bremse
(z.B. Berg-Fahrten, hochsommerliche Temperaturen) schnell Luft-Blasen.
Die Brems-Wirkung verschlechtert sich extrem !!!
"Worst-Case" : --> im entscheidenden Moment tritt man "in's Leere" !!!
--> Brems-Schläuche :
Dito - wenn der letzte TÜVige da nix bemängelt hat ist's/sollte es ok sein.
Ansonsten - raus (!!!) - und NEU rein !
Etwas Beachtung sollte man auch den Brems-Druck-Minderern an den hinteren Brems-Schläuchen widmen.
(beim Avant sind die auf jeden Fall drin - bei der Limo wär's möglich - weiß ich aber nicht genau)
Beim Avant sind die aus Alu und "gammeln" - nach so vielen Jahren - gern mal weg bzw. werden undicht.
Bei Deinem (93er Bj.) wär's auch möglich, das noch ein Brems-Last-Verteiler verbaut ist.
Evtl. kann Jemand dazu konkretere Angaben machen.

Noch ein paar Tipp's zum Thema Bremsen.
Wie ich eben schon geschrieben habe - die Brems-Flüssigkeit lieber einmal mehr wechseln, als man denkt.
Faust-Regel:
- alle 2 Jahre den Wasser-Anteil testen/überprüfen lassen.
(sollte jede gute Werkstatt können - da gibt's spezielle Test-Geräte dafür)

Und - nur so nebenbei -...
So Tipp's oder Aussagen, wie z.B. "Handbremse benutze ich nie" oder "ich benutze die Bremse so gut wie nie - nur Motor-Bremse"
sollte man tunlichst ignorieren !!! bzw. "unter Ulk verbuchen"!!!

An gut funktionierenden Bremsen "hängt" nicht nur das eigene Leben, sondern auch das Leben Anderer !!!
Mit anderen Worten - ...
"Was rastet, das rostet !"

Besonders die hinteren Brems-Sättel neigen bei "Nicht-Benutzung" der Hand-Bremse schnell dazu Probleme zu machen.
Egal, ob Girling- ,Lucas- oder ATE- Sättel verbaut sind.
"Worst-Case" :
Der Brems-Kolben geht nicht mehr korrekt zurück - Bremse hinten wird heiss !!!

Daher sollte man - hin-und-wieder - an geeigneter Stelle (!) (ohne Gefährdung Anderer (!)) - schon mal "voll-den-Anker-werfen (!)"
bzw. richtig in die Bremse "latschen (!)". :wink:

Ansonsten ist der C4 mit ABC-Motor relativ robust.
400 TKm und mehr sind bei regelmäßiger Wartung kein Thema.
(zumindest für den mit Schalt-Getriebe)

Daher wünsche ich Dir - meinerseits - immer viel Spaß und allzeit "knitterfreie-Fahrt". 8)
Gruss Scotty
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Servus Scotty,

vielen Dank für das Reparaturbuch. Super Post. Danke. :-)

Das mit den Bildern ist mir total entfallen, sorry und ich hole es hiermit nach.

Bild

Bild

Bild

Bild

Bild

Bild


Werde alle Deine / Eure Tipps umsetzen, dafür gibts ja das Forum.

Die Bremsflüssigkeit habe ich schon gewechselt.

Jetzt folgen nach und nach die anderen Sachen.


Eine Frage hätte ich noch zu dem Wechseln des Gebläsemotors. Kriegt man den Motor wirklich gewechselt, wenn eine Öffnung wie auf den Bildern in das Gehäuse reingeschnitten wird? Ist zwar nicht die feine englilsche Art aber dafür das "halbe" Auto zerlegen.......

Bild

Bild

Bild

Danke.
Grüße aus der Lüneburger Heide

Dirk
Benutzeravatar
Markus 220V
Projektleiter
Beiträge: 2727
Registriert: 05.11.2004, 18:00
Fuhrpark: 20V

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von Markus 220V »

Ich würde den Lüfter komplett ausbauen. Hab ich schon 2x gemacht, dauert eben seine Zeit. Alles andere find ich persönlich nicht so prikelnd. Wenn es dir egal ist, wie das nacher aussieht und du das wieder ordentlich dicht bekommst, kannst das natürlich auch aufschneiden. Rankommen tut man so.
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Danke für die Antworrt.

Ich werde es mir durch den Kopf gehen lassen und erstmal sowieso alle anderen Arbeiten an dem Wagen durchführen.

Ist die Öffnung auf dem Bild groß genug oder könnte man ruhig großzügiger schneiden?
Grüße aus der Lüneburger Heide

Dirk
Benutzeravatar
kaputtmach
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 82
Registriert: 01.02.2020, 22:48
Fuhrpark: Audi 100 C4 '93
DR 800 Big '92
Wohnort: München

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von kaputtmach »

Ich hab die OP hinter mir, mir wurde auch vom Löcher schneiden abgeraten. Und was soll ich sagen? Bin froh, dass ich auf die Leut gehört hab. 8)
Einmal in 10-30 Jahren kann man den Akt schon verkraften. Hab selber bei der Gelegenheit den Wärmetauscher erneuert, Kühlwasser erneuert, Ölwechsel mit Filter... Den Gebläsekasten aus-/einbauen dauerte ca. 7 Stunden.

An sich eigentlich flott, zB beim Citroen C5 kann es drei oder vier Tage dauern, den Wärmetauscher zu erneuern! :mrgreen:
Alles lief perfekt nach Plan... aber der Plan war Kacke!
Benutzeravatar
kpt.-Como
Abteilungsleiter
Beiträge: 6887
Registriert: 10.11.2004, 13:33
Fuhrpark: S 60 R 2,5T 20V Black Pearl
Wohnort: BS

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von kpt.-Como »

An dem Magnetumschaltventil fehlt ein Unterdruckschlauch.
Ich vermute so wird es nicht funktionieren.
Soll wohl die Umluftklappenfunktion steuern.

Den Gebläsemotor mit Rad bekommst auch duch die nun schon vorhandene "Klappe" ausgetauscht.
Aber wieder hinterher top dicht bekommen ????
ABER, wie alle anderen schon schrieben. Besser ist das ganze bei ausgebautem Gebläsegehäuse zu machen.
Dabei gleich den Wärmetauscher (Heizung) mit erneuern.

Glück gehabt das es ein C4 ist, da ist der Gebläsemotor mit Rad nicht so teuer.
Bitte nicht versuchen zu sparen und nur neue Kohlen einzusetzen.

Die Anleitung zum Wärmetauscherwechsel habe ich mal beschrieben. Allerdings für 44er (C3) aber passt auch.
Suche bemühen.
Grüße
Klaus

KlimaKliniK*
Vielen lieben dank für das, über die langen Jahre, entgegengebrachte Vertrauen.
Besonderer Gruß an alle die ich zufrieden stellen konnte.
duszek01
Parkwächter
Parkwächter
Beiträge: 13
Registriert: 15.11.2020, 12:26
Fuhrpark: 1993 Audi 100 C4 V6
1967 Mustang Coupe 289 cui
2018 Mustang Convertible 5.0
2009 Audi Q7 3.0 TDI

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von duszek01 »

Hallo,

die Bilder des zerschnittenen Kastens hab ich aus dem Netz.
Es ist nicht meiner.
Sollte lediglich der Veranschaulichung dienen.

Und ich wollte mich informieren.

Wird wohl aber auf eine 7-8 stündige Arbeit mit ausbauen hinauslaufen.
Grüße aus der Lüneburger Heide

Dirk
Benutzeravatar
scotty10
Entwicklungsleiter
Beiträge: 1411
Registriert: 30.04.2008, 10:26
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR)
Audi 80 B3 Limo
Has thanked: 1 time

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von scotty10 »

Mojn Allerseits,

@ duszek01
--> zwecks Gebläse-Motor:
Der C4 ist wohl in puncto Wechsel des Gebläse-Motors bzw. Wärmetauschers - reparatur-technisch - "nicht-zu-Ende-durchdacht" worden. :roll:
Andererseits - WER (?) - hat damals daran gedacht bzw. denken können, dass diese Auto's ein so langes "Leben" haben werden. :wink:

Wie auch immer.

Nun, es mag vielleicht funktionieren den Gebläse-Motor durch das Aufschneiden des Gehäuses zu wechseln.
Ob das wirklich so funktioniert - hm - da bin ich skeptisch. :?

Und wie kpt.-Como schon erwähnt hat : "...Aber wieder hinterher top dicht bekommen ???? ..."

Wenn ich an Deiner Stelle wäre, würde ich mir die Zeit nehmen und die Mühe machen,
den Gebläse-Motor und(!!!) Wärmetauscher nach der Anleitung von kpt.-Como zu wechseln bzw. zu erneuern.

JA(!!!) es ist keine Sache, die man " mal-schnell-zwischen-Frühstück-und-Mittag-Essen " machen kann.

ABER (!!!)
...
(...und das wird in der/den Anleitung(en) zwecks Gebläse-Motor-Wechsel mit Aufschneiden des Gebläse-Kastens (leider !!!)
vergessen zu erwähnen...)

...WIE (???) sehen die Dichtungen zwischen den Luft-Kanälen aus, die - nach dem Gebläse-Kasten (!!!) - zu den Fuss-Aus-Strömern,
zum Armaturenbrett usw. führen ???
Diese Dichtungen sind mehr als 25 Jahre alt (!!!) und garantiert (!!!) in Auflösung !!!
D.h. die kühle bzw. warme Luft " pfeifft sonst-wohin ab " und kommt nicht mehr dorthin, wo sie hinkommen soll.

Ich selbst bin damals an den Wärme-Tauscher-Wechsel an meinem C4 leider auch "wie-ein-Frisör" rangegangen.
Ich hab zwischen den Luft-Kanälen die Dichtungen zwar erneuert, aber leider mit ungeeignetem Material. :cry:
Da ärger ich mich heute noch und werde da wohl nochmal ran müssen. :evil:

Richtig erkannt hab ich das Problem erst, als ich einen Audi 80 B3 (Bj. 91) zwecks mangelnder Heiz-Leistung da hatte.
Erstmal das ganze Kühl-System gespült und gereinigt.
Ohne grossen Erfolg. :(
Also komplettes Armaturenbrett raus um an den Wärme-Tauscher ran zu kommen.
Und dann hab ich das Dilemma gesehen. :roll:
Die Dichtungen der Luft-Steuer-Klappen im Gebläse-Kasten waren völlig "im-Eimer" - sprich: hatten sich aufgelöst. :evil:
Also alles erneuert !
Ergebnis:
Der 80er heizt wieder "wie-die-Hölle !!" :D
Vorher hat sich die gute Frau im Winter (kein-Witz !!!) eine Decke um die Füsse gelegt !

Daher mein Rat:
" Nicht kleckern, sondern Klotzen ! "
Gruss Scotty
Benutzeravatar
scotty10
Entwicklungsleiter
Beiträge: 1411
Registriert: 30.04.2008, 10:26
Fuhrpark: Audi 100 C4 Avant - 2,3 Fronti (AAR)
Audi 80 B3 Limo
Has thanked: 1 time

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von scotty10 »

Mojn Allerseits,

@ duszek01

Nachtrag meinerseits :
Wenn ich es richtig gesehen habe, dann ist in Deinem C4 'ne Klima "an Bord".

Wenn schon eine Revision der Lüftung/Heizung ansteht, dann bitte unbedingt die Stell-Motoren auf einwandfreie Funktion mit-überprüfen.
Kann dazu zwar nicht mit Details dienen, ich weiss aber das deren Ausbau bzw. Austausch auch sehr aufwändig bzw. nur mit größeren
Ausbau-Maßnahmen (in Richtung Wärme-Tauscher) machbar ist.

Evtl. kann Jemand dazu genauere Angaben machen.
(Danke dafür)
Gruss Scotty
timae
Forumseinsteiger
Beiträge: 2
Registriert: 12.11.2020, 10:53
Fuhrpark: Audi 100 C4 2,6 ABC Schalter
Audi S8 d2 4,2 AKH Automat
Audi A4 B7 2,0 TDI BPW Schalter

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von timae »

Tachchen in die Runde:

Kann jemand einen gut passenden Lüfter für den C4 empfehlen?
Ich habe das ganze Dilemma vor 2 Wochen auseinandergerissen, weil der Heizungswärmetauscher meinen Fußraum geflutet hat... Weil mein Lüfter hin und wieder quietscht, wollte ich den gleich mit tauschen und hab mir einen von Thermotec besorgt: der passt leider überhaupt nicht, weil die Welle und der Lüfter zu kurz sind und somit am Gehäuse des Gebläsekastens schleifen. Also musst der alte gereinigt und geschmiert wieder eingebaut werden -> quietscht mehr als vorher -.-
Auch noch ein Wort zu den Zubehör-Wärmetauschern: ich hatte seinerzeit schonmal gegen einen günstigen getauscht, dessen Anschlüsse aber zu lang waren (geht nur mit Gewalt durch den Ausschnitt) und zu dünn, was zu einem Problem wurde die Kühlwasserschläuche dort wieder dicht zu bekommen. Jetzt hab ich einen Nissens drin und der passt perfekt.

Übrigens: in der Eile beim Zusammenbau nicht den Roten und Blauen Stecker am Gebläsekasten vergessen und sich über mind. 3-4 Fehler im VCDS wundern... Spoiler: mit ausgebautem Handschuhfach kommt man unter Fluchen an die Stecker gerade so noch ran um sie wieder aufzustecken..
Benutzeravatar
kaputtmach
Crashtest-Dummy
Crashtest-Dummy
Beiträge: 82
Registriert: 01.02.2020, 22:48
Fuhrpark: Audi 100 C4 '93
DR 800 Big '92
Wohnort: München

Re: Die ersten Fragen – Temperatur und Getriebe

Beitrag von kaputtmach »

Ich hab seit einem halben Jahr dieses drinnen: Klick
Passform gut, bis jetzt tuts den Dienst ohne Murren.

Schmieren hilft nix, ich meine das Quietschen kommt von den Kohlekontakten sobald sie sich der Verschleißgrenze nähern.
Alles lief perfekt nach Plan... aber der Plan war Kacke!
Antworten