Hydraulikbehälter Audi 100 / 44 läuft über .....

Hier bitte Fragen, Tipps und Anregungen rund um den Audi 100 bzw. A6 des Typs C4 (ab MJ91) einstellen.
Auch passen hier gut Fragen zu den "neuen" V6-Motoren herein, die im Aud 100 C4 sowie Audi 80 B4 eingebaut wurden.

Bitte überprüfe vor dem Erstellen Deines Postings, ob die Frage bereits in der Audi 100 und A6 Selbst-Dokumentation, der audi100.selbst-doku.de beantwortet wurde. Für fast alle häufigeren Probleme gibt es dort bereits Lösungen.

Moderatoren: Moderatoren, globale Moderatoren

Forumsregeln
Bitte vor dem Erstellen eines Postings die geltenden Forenregeln beachten. Moderatoren und der Site-Admin werden in regelmäßigen Kontrollen für die Einhaltung der Regeln sorgen.

http://forum.group44.de/viewtopic.php?f ... 1#p1242111
Antworten
Rüdiger
Forumseinsteiger
Beiträge: 4
Registriert: 27.10.2020, 17:00
Fuhrpark: Leider kein Audi
Commodore A
1307 Simca
Citroen XM
280 CE / 8
Peugeot 205 XAD
Citroen BX D
Citroen CX Break
Opel Kadett D
Fiat 126 2 Takter
Xantia Activa
Wohnort: Unterstürmig

Hydraulikbehälter Audi 100 / 44 läuft über .....

Beitrag von Rüdiger »

Hallo
Gehe ich richtig in der Annahme das der Druckspeicher eine defekte Membrane hat wenn der Behälter bei längerer Fahrt überläuft?
Die Warnleuchte geht im Leerlauf beim Bremsen an und es fehlt auch an Lenkunterstützung bei niedriger Drehzahl.
Die Pumpe wurde vor einigen Jahren von tecnosir überholt.
Danke Rü
Benutzeravatar
sigare
Testfahrer
Testfahrer
Beiträge: 232
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Hydraulikbehälter Audi 100 / 44 läuft über .....

Beitrag von sigare »

luft im kreis durgh leck und oder der druckspeiger
Benutzeravatar
StefanS
Entwicklungsleiter
Beiträge: 2214
Registriert: 06.11.2004, 15:46
Wohnort: Trier
Has thanked: 3 times
Been thanked: 11 times

Re: Hydraulikbehälter Audi 100 / 44 läuft über .....

Beitrag von StefanS »

Hallo,
Mit sehr hoher Wahrscheinlichkeit ist der Simmerring der Servopumpe Ursache für das Überschäumen.
Die Servopumpe zieht dort Luft und dadurch schäumt die Servoflüssigkeit.

Hatte ich auch schon - nach dem kompletten Abdichten der Servopumpe keine Probleme mehr.

Gruß Stefan
Audi 100 T44 10/1987 titianrotmet 545.545km (Zwischenmodell) 2,2E 116PS
Audi 100 T44 03/1987 saphirblaumet 92.000km (Vorfacemodell) 2,2E 116PS
Audi Cabrio 08/1992 indigoperleffekt 166000km 2,3E 133PS
Rüdiger
Forumseinsteiger
Beiträge: 4
Registriert: 27.10.2020, 17:00
Fuhrpark: Leider kein Audi
Commodore A
1307 Simca
Citroen XM
280 CE / 8
Peugeot 205 XAD
Citroen BX D
Citroen CX Break
Opel Kadett D
Fiat 126 2 Takter
Xantia Activa
Wohnort: Unterstürmig

Re: Hydraulikbehälter Audi 100 / 44 läuft über .....

Beitrag von Rüdiger »

Ich habe einen neuen Druckspeicher eingebaut und auch einen neuen Hauptbremszylinder ,da der im warmen Zustand die Bremse nicht losgelassen hat.
Jetz muß ich noch die beiden Bremsleitungen nach hinten erneuern, die sind stark angerostet , ich werde berichten wenn der Wagen mal auf der Straße war zur Probefahrt
Danke Rüdiger
Rüdiger
Forumseinsteiger
Beiträge: 4
Registriert: 27.10.2020, 17:00
Fuhrpark: Leider kein Audi
Commodore A
1307 Simca
Citroen XM
280 CE / 8
Peugeot 205 XAD
Citroen BX D
Citroen CX Break
Opel Kadett D
Fiat 126 2 Takter
Xantia Activa
Wohnort: Unterstürmig

Re: Hydraulikbehälter Audi 100 / 44 läuft über .....

Beitrag von Rüdiger »

Hallo Stefan
Du hattest recht es war die Pumpe, die ja nur mal vor 15 Jahren überholt wurde. Ich habe jetzt eine gebrauchte Pumpe eingebaut und kann in Ruhe die Pumpe zur Überholung zu tecnosir schicken.
Nun bremst und lenkt er so wie er soll - ohne Warnleuchte und mit gleichmäßiger Unterstützung
Danke fürs Mitdenken
Rüdiger
Antworten