Seite 1 von 1

Audi 100 Avant mit Elektrikproblemen

BeitragVerfasst: 09.08.2019, 23:51
von Olli
Hallo,

ich bin derzeit auf der Suche nach einem Audi 100 C4 Avant. Preislich soll es im Rahmen bleiben, ich such ewas mit guter Substanz, was ich über den Winter wieder aufbauen kann.

Ich hebe einen gefunden, der ganz gut passen würde. Allerdings gehen die vorderen Fensterheber (hinten nur Kurbeln) und das elektrische Scheibedach nicht.

Wenn beides nicht funktioniert, denke ich eher nicht an Kabelbruch. Gibt es da Steuergeräte, die kaputt sein können? Oder hat sonst jemand ne Idee, woran das liegen könnte?

Mir ist schon klar, dass ich da Geld in die Hand nehmen muss, es sollte sich nur im Rahmen halten.

Kann man bei einem 94er C4 auch den Fehlerspeicher per OBD2 auslesen?

Danke und Gruss

Olli

Re: Audi 100 Avant mit Elektrikproblemen

BeitragVerfasst: 10.08.2019, 11:32
von MainzMichel
Hallo Olli!

Da das Schiebedach auch nicht geht, denke ich nicht, dass es ein Kabelbruch ist. Es gibt ein Steuergerät, das auf der EFH und den eSD noch eine Zeitlang Strom lässt, nachdem die Zündung ausgeschaltet wurde, bzw. bis die Tür geschlossen wird. Irgendwo dort sollte der Fehler sein.
Mit OBD2 wird das nix, der C4 hat noch den alten 2x2-Stecker, für die es aber Adapter gibt. Allerdings ist da auch nicht viel mit Auslesen, bei meinem AAR Automatik komme ich nur in ein Steuergerät. Das ist blöderweise aber schon so lange her, dass ich nicht mehr weiß, in welches. :oops:
Ein kleiner Tipp: Meiner sieht auch grundsätzlich von der Substanz her gut aus. Ein größeres Rostloch (nach schlappen 27 Jahren) befindet sich aber, wenn man vom hinteren Radkasten auf die Höhe vom Schweller sieht. Da scheint sich etwas Dreck anzusammeln, der dann seinen unangenehmen Dienst verrichtet. Leider muss man dazu die Radhausschale herausnehmen oder zumindest diesen Teil freibiegen.

Adios
Michael