Seite 1 von 1

Audi 100 Turbo C3 , not willing to start warm

BeitragVerfasst: 12.01.2019, 23:20
von jaka
Hi!
My brother has an Audi 100 Turbo from 1991 (C3 model) and sometimes it it impossible to start the engine when warm, especially if it's +20-30 degrees celsius . We have changed the fuel pump, replaced the lambda sond, spark plugs, distributor, rotor , It will always start when cold and most of the time when warm but occasionally will not start having sat warm for 20-30minutes after being run warm.

Re: Audi 100 Turbo C3 , not willing to start warm

BeitragVerfasst: 13.01.2019, 12:18
von barny
Hello Jaka,

check the injectors, these must not drop. Warm start issues indicates that mostly.

Re: Audi 100 Turbo C3 , not willing to start warm

BeitragVerfasst: 13.01.2019, 14:17
von sigare

Re: Audi 100 Turbo C3 , not willing to start warm

BeitragVerfasst: 10.09.2019, 18:46
von jaka
Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.

Re: Audi 100 Turbo C3 , not willing to start warm

BeitragVerfasst: 12.09.2019, 13:24
von sigare
jaka hat geschrieben:Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.

still leaking inj will corse this problem.
its a full elk ign, so ther is not the problem...