Audi 100 Turbo C3 , not willing to start warm

feel free to post your questions or conversations in english.

Moderatoren: Moderatoren, globale Moderatoren

Audi 100 Turbo C3 , not willing to start warm

Beitragvon jaka » 12.01.2019, 23:20

Hi!
My brother has an Audi 100 Turbo from 1991 (C3 model) and sometimes it it impossible to start the engine when warm, especially if it's +20-30 degrees celsius . We have changed the fuel pump, replaced the lambda sond, spark plugs, distributor, rotor , It will always start when cold and most of the time when warm but occasionally will not start having sat warm for 20-30minutes after being run warm.
jaka
Parkwächter
Parkwächter
 
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon barny » 13.01.2019, 12:18

Hello Jaka,

check the injectors, these must not drop. Warm start issues indicates that mostly.
Benutzeravatar
barny
Entwickler
 
Registriert: 14.03.2007, 21:47
Wohnort: Lichtenfels
Fuhrpark: Audi 200 Avant MC2 Quattro Bj. 88
Audi S6 Avant C5 LPG Bj. 2000

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon sigare » 13.01.2019, 14:17

Benutzeravatar
sigare
Testfahrer
Testfahrer
 
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon jaka » 10.09.2019, 18:46

Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.
jaka
Parkwächter
Parkwächter
 
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon sigare » 12.09.2019, 13:24

jaka hat geschrieben:Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.

still leaking inj will corse this problem.
its a full elk ign, so ther is not the problem...
Benutzeravatar
sigare
Testfahrer
Testfahrer
 
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon jaka » 30.10.2019, 00:00

Hi!
Problem solved! :)
Changed to five new Bosch injectors and since then the car starts warm without problems :)
jaka
Parkwächter
Parkwächter
 
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitragvon jaka » 05.12.2019, 22:23

Hello!
Aaah!
Last Saturday the same problem occurred again! The car did not start! After having driven the car and making a few stops at different shops the car did not start! But after a while having nearly emptied the battery we tried towing it and it started instantly!
Problem might be a faulty ignition switch. But after coming home the car started instantly as usual.
I'm going to replace the ignition switch and see what happens.
jaka
Parkwächter
Parkwächter
 
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.


Zurück zu Audi 100/200 forum (engl.)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron