Audi 100 Turbo C3 , not willing to start warm

feel free to post your questions or conversations in english.

Moderatoren: Moderatoren, globale Moderatoren

Antworten
jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hi!
My brother has an Audi 100 Turbo from 1991 (C3 model) and sometimes it it impossible to start the engine when warm, especially if it's +20-30 degrees celsius . We have changed the fuel pump, replaced the lambda sond, spark plugs, distributor, rotor , It will always start when cold and most of the time when warm but occasionally will not start having sat warm for 20-30minutes after being run warm.
Benutzeravatar
barny
Entwickler
Beiträge: 744
Registriert: 14.03.2007, 21:47
Fuhrpark: Audi 200 Avant MC2 Quattro Bj. 88
Audi S6 Avant C5 LPG Bj. 2000
Wohnort: Lichtenfels

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von barny »

Hello Jaka,

check the injectors, these must not drop. Warm start issues indicates that mostly.
Benutzeravatar
sigare
Testfahrer
Testfahrer
Beiträge: 214
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von sigare »

jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.
Benutzeravatar
sigare
Testfahrer
Testfahrer
Beiträge: 214
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von sigare »

jaka hat geschrieben:Hi!
The strange thing with my brothers Audi 100 Avant Turbo- 91 is that when this happens (that the engine doesn't start when he turns the starter key)...he is able to start it by running the car in 2 gear,on the battery and then the engine starts every time...first slowly on just two or three cylinders and after a few seconds on all five.
still leaking inj will corse this problem.
its a full elk ign, so ther is not the problem...
jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hi!
Problem solved! :)
Changed to five new Bosch injectors and since then the car starts warm without problems :)
jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hello!
Aaah!
Last Saturday the same problem occurred again! The car did not start! After having driven the car and making a few stops at different shops the car did not start! But after a while having nearly emptied the battery we tried towing it and it started instantly!
Problem might be a faulty ignition switch. But after coming home the car started instantly as usual.
I'm going to replace the ignition switch and see what happens.
Benutzeravatar
Jens 220V-Abt-Avant
Moderator
Moderator
Beiträge: 7150
Registriert: 05.11.2004, 20:40
Fuhrpark: soll ich da jetzt etwa alle...?
Wohnort: 73312 NDSK

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von Jens 220V-Abt-Avant »

Morning!

i think, your problem is the hall-sensor in the distributer.
just try cooling down (bottle of water) the distributer when it is not possible to start the warm engine, if it starts afterwards you´ve found the fault.
Life sucks!

...then you die!
Benutzeravatar
sigare
Testfahrer
Testfahrer
Beiträge: 214
Registriert: 30.04.2015, 21:35
Fuhrpark: audi 100 turbo quattro '89 Panthero Schwartz
MC2 227.1 pk 167.0 kW 363,8Nm at 3800 rpm Vitm B

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von sigare »

Jens 220V-Abt-Avant hat geschrieben:Morning!

i think, your problem is the hall-sensor in the distributer.
just try cooling down (bottle of water) the distributer when it is not possible to start the warm engine, if it starts afterwards you´ve found the fault.
comprest air in a spraytin is easy, drive when is happening spray the air and you know
jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hi!
I replaced the ignition switch two weeks ago and since then the car has started fine! :)
I replaced the Hall censor with a new one several years ago, so that wasn't the culprit.
I let you know how things evolve...
Dateianhänge
Mats Audi 100 Turbo.JPG
jaka
Parkwächter
Parkwächter
Beiträge: 17
Registriert: 26.05.2018, 22:51
Fuhrpark: Audi 100 Avant 2,0E 1989, Weiss.
Audi TT 3,2lit roadster 2004, Avus blau.
Chevrolet Camaro LT 1976. Silver blue.
Volvo 121, Amazon, 1964. Grafit grey.

Re: Audi 100 Turbo C3 , not willing to start warm

Beitrag von jaka »

Hi!
Car starts fine now after I changed the ignition switch. I hope it remains so! :)
Antworten