Die Suche ergab 415 Treffer

von kork
05.10.2020, 12:14
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Glühobst gegen LEDs getauscht...
Antworten: 36
Zugriffe: 4826

Re: Glühobst gegen LEDs getauscht...

Die Scheinwerfer für den 200er gehen Heute zur Prüfung für die Verwendung von Osram H4 LED Lampen.
Gruß Kork
von kork
25.09.2020, 15:15
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Reparatur Niveauregelventil
Antworten: 4
Zugriffe: 884

Re: Reparatur Niveauregelventil

Es gibt Neuigkeiten.
Das Ventil ist eingebaut und funktioniert. Das Heck bleibt in Position.
von kork
18.09.2020, 15:57
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: ABS Pumpe läuft nach Motorstart
Antworten: 0
Zugriffe: 613

ABS Pumpe läuft nach Motorstart

Hallo
Immer wenn ich den Motor bei meinem Hunderter starte läuft die ABS-Pumpe.
Genauso läuft sie bei langsamer Fahrt ohne, Dass das Bremspedal gedrückt wird.
Könnte das das Relais auf dem Hydroblock sein und falls ja, Wo bekommt man das?

Gruß Kork
von kork
16.08.2020, 19:20
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: NF Sport II hinterer Stoßdämpfer 443513031T
Antworten: 123
Zugriffe: 34118

Re: NF Sport II hinterer Stoßdämpfer 443513031T

In der Artikelbeschreibung steht aber eine ganz andere Nummer!!
von kork
25.06.2020, 22:48
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Reparatur Niveauregelventil
Antworten: 4
Zugriffe: 884

Reparatur Niveauregelventil

Nach viel investierte Zeit ist es mir gelungen ein Reparaturverfahren für das im Typ 44 verbaute Niveauregelventil zu erarbeiten. Durch eine Spezialbehandlung kann ich das Oxid an der Einstellbüchse aus Alu aufbrechen und das Teil anschließend herausschrauben. Zum Glück ist genug übriggeblieben um a...
von kork
20.06.2020, 13:41
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Audi 100 C3 2.0 RT springt schlecht an
Antworten: 10
Zugriffe: 1225

Re: Audi 100 C3 2.0 RT springt schlecht an

Hallo Hacki
Hast du eine Empfehlung für ein Breitbandsondenkit?
Gruß Kork
von kork
19.06.2020, 20:22
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Glühobst gegen LEDs getauscht...
Antworten: 36
Zugriffe: 4826

Re: Glühobst gegen LEDs getauscht...

Der TÜV SÜD ist gerade an dem Thema LED Nachrüstlösung dran und macht Testreihen um diese zu legalisieren. Allerdings sind die Vorgaben für Scheinwerfer unglaublich hoch. Ich habe erst heute mit dem LTI in Karlsruhe telefoniert war sehr interessant ich habe gefragt was nötig ist um Nachbaurückleucht...
von kork
25.05.2020, 06:31
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: woher die Spannung (Kl30, Kl15 und Licht) abgreifen...?
Antworten: 9
Zugriffe: 1077

Re: woher die Spannung (Kl30, Kl15 und Licht) abgreifen...?

Die benötigten Klemmen findest du alle auf der Rückseite des Sicherungskasten da sollten noch jede Menge freie Pins sein.
Links heißt "immer" Fahrerseite.
von kork
23.05.2020, 19:13
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Bremskraftregler Audi 100 Quattro
Antworten: 22
Zugriffe: 2124

Re: Bremskraftregler Audi 100 Quattro

Hallo Fussel, dass Du nichts wegoptimiert hast ist mir nicht entgangen, mich hat jedoch gestört, dass es im Beitrag so rüber kam als sollte man den verbauten Teilen keine zu große Aufmerksamkeit schenken. Nun zu deinen Fragen. Der fliehkraftabhänige Druckbegrenzer am rechten Hinterrad hat die Aufgab...
von kork
23.05.2020, 15:33
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Bremskraftregler Audi 100 Quattro
Antworten: 22
Zugriffe: 2124

Re: Bremskraftregler Audi 100 Quattro

Einspruch teilweise stattgegeben. Drei hydraulische Kanäle und vier elektrische.
von kork
22.05.2020, 22:53
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Bremskraftregler Audi 100 Quattro
Antworten: 22
Zugriffe: 2124

Re: Bremskraftregler Audi 100 Quattro

Unsere Quattros haben ein 4-Kanal ABS mit nur einer Leitung für die Hinterachse. Ohne den Druckminderer am rechten Hinterrad würde das ABS in Rechtskurven die Bremskraft viel schneller reduzieren da das rechte Rad schneller Blockiert d.h. Das Regelverhalten in Links-und Rechtskurve wäre total unters...
von kork
29.04.2020, 11:25
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Stromversorgung Klimabedienteil
Antworten: 28
Zugriffe: 2647

Re: Stromversorgung Klimabedienteil

Bei mir war eins drin.
Hat beim Aufmachen kurz gezischt und dann konnte ich den Schalter gemütlich austauschen.
von kork
29.04.2020, 07:51
Forum: Der Audi 100/A6 Typ C4 ab MJ91
Thema: Heckklappenschloss A6 C4 Avant
Antworten: 11
Zugriffe: 978

Re: Heckklappenschloss A6 C4 Avant

Hallo
Das Zündschloss lässt sich mit ein paar Tropfen Balistol reparieren.
Gruß Kork
von kork
25.04.2020, 14:02
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Wasserabweiser
Antworten: 7
Zugriffe: 900

Re: Wasserabweiser

Ich habe das angesprochen Teil verbaut wenn es richtig warm ist wird die Passform mit etwas Geduld ganz ordentlich.

Gruß Kork
von kork
17.04.2020, 21:20
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Stromversorgung Klimabedienteil
Antworten: 28
Zugriffe: 2647

Re: Stromversorgung Klimabedienteil

Hast du den Niederdruckschalter schon geprüft?
Der ist am Verdampfer und ein defekter Schalter löst den Fehler 13 aus?
von kork
12.04.2020, 17:02
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Probleme mit Lenkung und Bremse
Antworten: 1
Zugriffe: 497

Re: Probleme mit Lenkung und Bremse

Hallo
Bau einen neuen Hauptbremszylinder ein.
Du findest alles zu dieser Thematik hier im Forum.
Gruß Kork
von kork
10.04.2020, 19:30
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Lüfter läuft nicht (Bj 90, NF2 mit Klima)
Antworten: 25
Zugriffe: 3085

Re: Lüfter läuft nicht (Bj 90, NF2 mit Klima)

Um an das Steuerteil für den Lüfter zu kommen muss man nur die Wasserkastenabdeckung entfernen.
von kork
10.04.2020, 10:20
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Lüfter läuft nicht (Bj 90, NF2 mit Klima)
Antworten: 25
Zugriffe: 3085

Re: Lüfter läuft nicht (Bj 90, NF2 mit Klima)

Hallo Fussel
Vergiss das mit dem Relais. Ich dachte der Kuhlerlüfter würde nicht gehen.

Die Gebläseregler werden in Gold aufgewogen.
von kork
09.04.2020, 06:40
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Lüfter läuft nicht (Bj 90, NF2 mit Klima)
Antworten: 25
Zugriffe: 3085

Re: Lüfter läuft nicht (Bj 90, NF2 mit Klima)

Die Relais im Sicherungskasten fehlen bei Klimaautomatik immer.
Gruß Kork
von kork
07.04.2020, 21:07
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Benzinpumpe
Antworten: 19
Zugriffe: 2131

Re: Benzinpumpe

Hallo Nach den bisherigen Beschreibungen hört es sich so an als wäre der Rücklauf zu oder das Aufstossventil am Mengenteiler schwergänig. Am besten erstmal die Rücklaufleitung lösen und schauen ob diese frei ist. Und ganz dringend die entsprechende Literatur besorgen, Original Reparaturleitfäden fin...
von kork
07.04.2020, 20:11
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: MC II: Einpoliger Thermoschalter für die ESV-Kühlung
Antworten: 2
Zugriffe: 640

Re: MC II: Einpoliger Thermoschalter für die ESV-Kühlung

Bei EBay werden noch ein paar angeboten.
Für die Suche die Abstände bei der TeileNR. weg lassen.
034919369B
von kork
06.04.2020, 20:21
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Benzinpumpe
Antworten: 19
Zugriffe: 2131

Re: Benzinpumpe

Hallo Wurde denn schon eine vernünftige Fehlersuche durchgeführt? Drücke gemessen? Warmlaufregler geprüft? Zündanlage geprüft? Kraftstoffpumpenrelais testweise überbrückt? Und und und Liegt ein Reparaturleitfaden vor? Ohne ist man seinem Glück ausgeliefert. Planloses Teiletauschen wird auf Dauer seh...
von kork
04.04.2020, 13:33
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Alternative zum VAG 1551 Tester
Antworten: 15
Zugriffe: 1667

Re: Alternative zum VAG 1551 Tester

Da gibt es bereits fertige Adapter. Benutze ich auch funktioniert perfekt auch das auslesen bei meinem MC.
Gruß Kork
von kork
10.03.2020, 07:32
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Stromversorgung Klimabedienteil
Antworten: 28
Zugriffe: 2647

Re: Stromversorgung Klimabedienteil

Ich hatte vor ca 2 Jahren immer wieder den Fehlercode 13 und die Klima hat nicht funktioniert. Der Fehler trat nur auf wenn der Klimakompressor arbeiten sollte im Econ Modus trat der Fehler nie auf. Um den Fehler zu finden habe ich nacheinander alle Druckschalter überbrückt bzw abgezogen(ich habe ke...
von kork
23.02.2020, 11:23
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Kaltstartproblem
Antworten: 5
Zugriffe: 1039

Re: Kaltstartproblem

Die Lösung die neuen Temperaturfühler waren sch..ß, in Folge dessen war die CO Einstellung nach dem Wechsel des Warmlaufreglers falsch. Er ist beim Kaltstart abgesoffen. Nach dem Tausch der Temperaturfühler und CO-Einstellung springt er wieder gut an und läuft auch ansonsten sehr gut. Dafür ist jetz...
von kork
21.02.2020, 20:15
Forum: Der Audi 100/A6 Typ C4 ab MJ91
Thema: Hilfe - Auto springt nicht an wenn er warm ist
Antworten: 22
Zugriffe: 2806

Re: Hilfe - Auto springt nicht an wenn er warm ist

Eine weitere mögliche Ursache kann ein defekter Temperaturfühler sein.
Gruß Kork
von kork
06.02.2020, 00:17
Forum: Der Audi 100/A6 Typ C4 ab MJ91
Thema: Klimaservice
Antworten: 33
Zugriffe: 3453

Re: Klimaservice

Der Wasserkasten ist zwischen Motorraumrückwand und Windschutzscheibe.
Gruß Kork
von kork
05.02.2020, 19:04
Forum: Der Audi 100/A6 Typ C4 ab MJ91
Thema: Klimaservice
Antworten: 33
Zugriffe: 3453

Re: Klimaservice

Den Aufkleber mit den Angaben findest du auf dem Verdampferkasten, Den findest du unter der Wasserkastenabdeckung.
Gruß Kork
von kork
05.02.2020, 00:14
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Kaltstartproblem
Antworten: 5
Zugriffe: 1039

Re: Kaltstartproblem

Er steht im Freien Zündkerzen sind neu Verteilerkappe und Zündkabel sind ein Jahr alt und gut in Schuss.
von kork
03.02.2020, 21:53
Forum: Der Audi 100/200 Typ44 im Originalerhalt
Thema: Kaltstartproblem
Antworten: 5
Zugriffe: 1039

Kaltstartproblem

Hallo Ich habe derzeit ein seltsames kaltstart Problem. Es handelt sich um einen MC 2. Morgens oder wenn der Wagen länger steht springt der Motor erst nach längerem orgeln an. Wenn er dann angesprungen ist ist er beim Anfahren recht unwillig. Ich habe bis jetzt die Drücke des Warmlaufreglers geprüft...